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 Milli Eğitim Bakanlığı tarafından geliştirilen modüller; 
• Talim ve Terbiye Kurulu Başkanlığının 02.06.2006 tarih ve 269 sayılı Kararı ile 

onaylanan, Mesleki ve Teknik Eğitim Okul ve Kurumlarında kademeli olarak 
yaygınlaştırılan 42 alan ve 192 dala ait çerçeve öğretim programlarında 
amaçlanan mesleki yeterlikleri kazandırmaya yönelik geliştirilmiş öğretim 
materyalleridir (Ders Notlarıdır). 

• Modüller, bireylere mesleki yeterlik kazandırmak ve bireysel öğrenmeye 
rehberlik etmek amacıyla öğrenme materyali olarak hazırlanmış, denenmek ve 
geliştirilmek üzere Mesleki ve Teknik Eğitim Okul ve Kurumlarında 
uygulanmaya başlanmıştır. 

• Modüller teknolojik gelişmelere paralel olarak, amaçlanan yeterliği 
kazandırmak koşulu ile eğitim öğretim sırasında geliştirilebilir ve yapılması 
önerilen değişiklikler Bakanlıkta ilgili birime bildirilir. 

• Örgün ve yaygın eğitim kurumları, işletmeler ve kendi kendine mesleki yeterlik 
kazanmak isteyen bireyler modüllere internet üzerinden ulaşabilirler.  

• Basılmış modüller, eğitim kurumlarında öğrencilere ücretsiz olarak dağıtılır.  

• Modüller hiçbir şekilde ticari amaçla kullanılamaz ve ücret karşılığında 
satılamaz. 
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AÇIKLAMALAR 
KOD 482BK0040 
ALAN Eğlence Hizmetleri 
DAL/MESLEK Ortak 
MODÜLÜN ADI Vektörel(çizim) Tabanlı Tasarım Programı II 
MODÜLÜN TANIMI Alanın özelliğine uygun olarak vektörel(çizim) tabanlı 

tasarım programını kullanma yeterliliğinin verildiği öğrenme 
materyalidir. 

SÜRE 40/24 
ÖN KOŞUL Bu modülün ön koşulu yoktur. 

YETERLİK 
Vektörel(çizim) Tabanlı Tasarım Programı II’yi alanın 

özelliğine uygun kullanabilmek, reklam amaçlı araçlar 
tasarlayabilmek. 

MODÜLÜN AMACI 

Genel Amaç 

Bu modül ile alanın özelliğine uygun çalışmalarda 
vektörel(çizim) tabanlı tasarım programını kullanarak tanıtım 
ve reklam amaçlı materyaller tasarlama bilgi ve becerisini 
kazanabileceksiniz. 

Amaçlar 
 Vektörel(çizim) Tabanlı Tasarım Programı II’nin temel 
özelliklerini kullanarak alanınıza uygun reklam 
materyalleri tasarlama becerisi kazanabileceksiniz. 

 Vektörel(çizim) Tabanlı Tasarım Programı II’yi 
kullanarak alanınızla ilgili uygun tanıtım ve reklam amaçlı 
materyaller hazırlayabileceksiniz. 

EĞİTİM ÖĞRETİM 
ORTAMLARI VE 
DONANIMLARI 

Ortam 

Sınıf, sektör, atölye, öğrencinin kendi kendine ve 
grupla çalışabileceği tüm ortamlar. 

Donanım 

Bilgisayar donanımları (Tasarım programı 
yüklenebilecek özellikte ve kapasitede olmalıdır.), tasarım 
programı,  VCD, DVD, televizyon, projeksiyon, görsel 
materyaller 

ÖLÇME VE 
DEĞERLENDİRME 

Modülün içinde bulunan her öğrenme faaliyetinden 
sonra, verilen ölçme araçları ile kazandığınız bilgi ve 
becerileri ölçerek kendinizi değerlendirebileceksiniz. 
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GİRİŞ 
 

Sevgili Öğrenci, 

Çok yakın zamana kadar vektörel (çizim) programlarla yapılan işler sınırlı idi. Ancak 
çok hızla yenilenerek gelişti. Bugün tüm dünyada olduğu gibi, Türkiye’de de ajanslar, grafik 
atölyeleri yalnızca bu tasarım programını kullanarak çalışmalarını yapabilmektedir. 

Artık bir tasarımcı, fotoğraf işleme haricinde her türlü isteğini bu program sayesinde 
yapabilmektedir. Reklâm, tanıtım amaçlı afiş, poster,  desen oluşturma ve benzeri 
uygulamalar yapmak için mükemmel bir sayfa tasarımı programıdır. 

Bu modül, temel konuları işleyecek ve sonrasında bu programı kullanırken mesleğini 
en iyi şekilde uygulamanıza yardımcı olacaktır. 

 
 

 

GİRİŞ 
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ÖĞRENME FAALİYETİ - 1 
 
 
 

Vektörel(çizim) Tabanlı Tasarım Programı II’in temel özelliklerini kullanarak 
alanınıza uygun reklâm materyalleri tasarlama becerisi kazanabileceksiniz. 

 
 
 

Yaşadığınız kentte, reklâm ve tanıtım faaliyetinde bulunan reklâm ajanslarını ve 
alanınıza uygun işletmeleri ziyaret ederek, tasarım programını kullanarak ne tür çalışmalar 
yaptıklarını gözleyiniz. Elde ettiğiniz bilgileri arkadaşlarınızla paylaşınız. 

 

1. PROGRAMIN TEMELLERİ 
 
1.1. Ekran Elementleri 

Programı çalıştırdığımızda ekranda çeşitli ekran elementleri görürüz. Bu elementler 
programın farklı elemanlarını denetler. Bunlar kapatılıp açılabilir ve çalışma 
alışkanlıklarımıza uygun şekilde ekranda yerleri değiştirilebilir. 

 
 
 
 
 
 
1.1.1.Title Bar 

 
Başlık çubuğudur. Üzerinde, çalıştığınız dosyanın adını, çalıştığınız dosya adını, 

program penceresini kapatma, simge durumuna getirme ve pencereyi küçültme seçeneklerini 
görebilirsiniz. 

 

 
 
 

Simge durumunda küçült Ekranı 
kapla 

Programı kapat 

 
Şekil 1.1: Title bar 

Programın Temelleri Öğrenme faaliyeti içerisinde her konuda geçen  ( > ) 
işareti fare(mause) ile tıklama işaretidir. Örneğin: 

(Window>Toollbars>Toollbox)  

ÖĞRENME FAALİYETİ–1 

ARAŞTIRMA 

AMAÇ 
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1.1.2. Menü Bar 
Menü çubuğunda tüm program fonksiyonları yer alır. Bir menü üzerine tıkladığınızda 

menü açılır ve içindeki komutlar görülür. Bazı komutların yanında yer alan üçgen işareti, 
aslında onun bir alt menü olduğunu gösterir. Bu satır üzerine tıklarsanız bir menü daha açılır. 
Ekranınızda menü çubuğunu görmüyorsanız Window > Toolbars > Menü Bar komutunu 
verin. 
 

 
 

Şekil 1.2: Menü 
 
1.1.3.Standart Toolbar 

Menünün hemen altında yer alan çubuk standart toolbardır. Üzerinde genel program 
ve vektörel tabanlı çizim programı komutları yer almaktadır. Ekranınızda standart toolbar 
çubuğunu görmüyorsanız Window > Toolbars > Standart toolbar komutunu verin. 

1.1.4. Property Bar 
Araç kutusuyla etkileşimli bir araç çubuğudur. Yani sizin seçtiğiniz araç ve nesneleri 

takip eder, duruma göre ihtiyaç duyacağınızı düşündüğü fonksiyona has ikonu ekrana getirir. 
Ekranınızda Property Bar çubuğunu görmüyorsanız Window > Toolbars > Property Bar 
komutunu verin. 

 

 
Şekil 1.3: Property bar 

 
1.1.5. Color Palettes 

Nesneleri sabit renklerle renklendirirken kullanılabilecek en pratik araçlardır. Standart 
Palet ekranın sağında durur, bu paletin alt ve üstündeki ok tuşlarına tıklayarak 
kaydırabilirsiniz. En üstte çarpı işareti olan kutu kaymaz. Bu şeffaflık demektir. Paletin en 
altındaki ikona tıkladığınızda palet yan yana 4 sıra halinde açılır. Herhangi bir renk kutusu 
üzerine tıkladığınızda yine tek sıralı palete dönüşür. Ekranınızda renk paletini görmüyorsanız 
Window > Color Palettes > Default CMYK Palette komutunu verin. 
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Şekil 1.4: Color palettes 

 
1.1.6. Status Bar (durum çubuğu) 

Ekranın altında ya da üstünde yer alır. Seçtiğiniz nesne ve yapmakta olduğunuz 
işlemle ilgili bilgiler içerir. 

 

 
Şekil 1.5: Status bar 

 
1.1.7. Docker Penceresi 

Herhangi bir işlem ayarlar yapmanızı ya da listeden seçim yapmanızı gerektiriyorsa 
ekrana mutlaka bir doker pencere açılır. Fonksiyonları kullanırken gerekli doker pencere 
otomatik olarak açılır. Bazılarını da siz Window > Dokers menüsünden seçmelisiniz. Birden 
fazla doker pencere açıldığında doker pencereler üst üste yerleşir, sağ kenarlarında sekmeler 
oluşur. Aktif olan pencere üsttedir. Çalışmak istediğiniz pencerenin sekmesine tıklayarak 
aktif hale getirebilirsiniz. 

 
 

Şekil 1.6: Doker pencere 
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1.1.8. Toolbox (araç kutusu) 
Vektörel (çizim) tabanlı tasarım programının herşeyidir. Toolbox’taki bir aracı üzerine 

tıklayarak seçebilirsiniz. Herhangi bir anda mutlaka bir araç seçilidir. Bazı araçlar üzerinde 
siyah üçgenler yer alır. Bu üçgenlerin üzerine tıkladığınızda uçan pencereler açılır ve 
üzerinde başka araçlar yer alır. Bu araçlardan herhangi birini seçerek çalışabilirsiniz. İmleci 
bir süre tuttuğunuzda aracın ismini gösteren bir dikdörtgen ekrana gelir. Bazılarında bu 
dikdörtgen üzerinde klavyenin tuşlarından birinin ismi de yazılıdır. Bu ilgili aracın kısa 
yoludur. Klavyede bu tuşa basarak ilgili aracı hızla seçebilirsiniz. 

 

 
 

Şekil 1.7: Toolbox 
 

1.2. Dökümanların Temelleri 
Bu bölümde bilgisayarla yeni tanıştığın varsayımından yola çıkarak doküman açma, 

dosya kaydetme ve bu dosyaları farklı olarak kaydetme ve bunun gibi yolları kavrayacaksın. 
Bunlar çoğu bilgisiyar programında aynı şekilde yapıldığından biz bu işlemlerin genel adına 
temel komutlar diyoruz ve bu temel komutların çoğunun vektörel (çizim) tabanlı tasarım 
programında da aynı olduğunu görecek ve öğreneceksiniz. 

 
1.2.1. Temel Menü Komutları 

Temel menü komutları yeni doküman açmak, daha önce kaydedilmiş dökümanları 
açmak ve yapılan yeni çalışmaları farklı dökümanlar olarak kaydetmek için kullanılır. 
Standart toolbar’da bu komutların bazıları bulunmaktadır. Ayrıca bu komutların klavye 
kısayolları da mevcuttur. 

 
Şekil 1.8: Standart toolbar 
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 Yeni bir doküman oluşturmak için, File > New komutunu verin. Ya da Standart 
toolbardaki New (yeni) simgesini tıklayın. 

 
 Daha önceden kaydedilmiş bir dökümanı ekrana çağırmak için,  File > Open 

komutunu verin ya da Standart toolbardaki Open (aç) simgesini tıklayın. Açılan 
pencereden çağırmak istediğiniz dökümanı bulun ve open düğmesini tıklayın. 

 
 Adsız bir yeni dökümanı kaydetmek için File > Save komutunu verin. Ya da Standart 

toolbardaki Save (kaydet) simgesini tıklayın. Açılan pencereden kaydetmek 
istediğiniz konumu seçin ve save düğmesini tıklayın.  Dökümanınız Untitled ifadesini 
izleyen bir numaradan oluşan geçiçi bir adla kaydedilir.  

 
Ayrıca File > Save komutu daha önce kaydedilmiş dosyalar üzerinde yapılan 
değişiklikleri Save iletişim kutusunu açmadan kaydetmenizi sağlar.  
 
Dökümanınıza farklı bir ad vererecek kaydetmek istiyorsanız File > Save as komutunu 
verin. Save iletişim kutusu açılır. Orjinal dosya değiştirilmeden kalır ve sizin save 
iletişim kutusuna verdiğiniz yeni isimle farklı bir sürümle kaydedilir.  
 

 
 

 
Bir dökümana bir ad verildikten sonra Save komutu değişiklikleri dosyaya save 
iletişim kutusunu açmadan kaydeder, Save As komutu ise değişiklikleri asıl kaydı 
bozmadan başka bir isimle yeniden kaydetmenizi save iletişim kutusunu açarak sağlar. 
İkisi arasındaki farkı doğru kavrayınız.  

 
 Bir dökümanı kapatmak için File > Close komutunu verin. Ya da close düğmesini 

tıklayın. 
 

 
 

Şekil 1.9: Close düğmesi 
 

Eğer kapatmak isteğiniz dökümanı daha önce kaydetmediyseniz kapatmadan önce 
kaydetmek isteyip istemediğinizi sorar. Değişiklikleri kaydetmek için Yes, dökümanı 
en son haliyle bırakmak için Don’t Save,  dökümanı açık bırakmak için Cansel 
düğmesini tıklayın. 

  
 Programdan çıkmak için, File > Exit komutunu verin. Böylece programı kapatmış 

olacaksınız. 

İPUCU 
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1.2.2.Çalışma Sayfası Ayarları 
Çalışma sayfasının oluşturulması aşamasında sayfa ayar ikonlarının Property Bar 

üzerinde görüntülemek için ekranda hiçbirşeyin seçili olmadığından emin olmanız gerekiyor. 
Çalışma sayfanızı bu ikonlardan yaralanarak ölçülendirebilirsiniz, daha önceden hazırlanmış 
ölçüdeki sayfayı seçip yatay dikey ayarlarını yapabilirsiniz. 

 
 

Şekil 1.10:Çalışma sayfası ayarları 
 

1.2.3. Dosyada Sayfa Çoğaltma 
Sayfa işlemleri için Layout>Insert Pace komutunu verin. Karşınıza çıkan pencereden 

istediğiniz sayfa ayarlarını uygulayabilirsiniz. 

 

Landscape (yatay sayfa görüntüsü) 

Portrait(dikey sayfa görüntüsü) 

Sayfa ölçüleri 

Ölçülerine göre sayfa isimleri 
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Şekil 1.11:Dosyada sayfa çoğaltma 
 

1.2.4. Çok Sayfalı Çalışma 
Dosyada birden fazla sayfa ile çalışabilirsiniz. Sayfa işlemlerini Layout menüsünden 

kontrol edebileceğiniz gibi ekranın sol alt köşesinde yer alan araçları da kullanabilirsiniz. 

 

 
 
 
 

 
Şekil 1.12: Çok Sayfalı Çalışma 

 
1.2.5. Sayfa Silme 

Sayfa silme işlemleri için Layout>Delete Page komutunu verin. Böylece silmek 
istediğiniz sayfa ile ilgili işlemleri yapabileceğiniz bir pencere karşınıza gelecek. 

 

 Eklenecek sayfa sayısı

Sayfanın önüne 

Sayfadan sonra  

Sayfanın dikey yatay seçimi 

Sayfa formatı 

Sayfa formatının ölçüleri 

Eklemek istediğiniz 
sayfaların yanında  
yer alacak sayfa  
numarası 

İlk baştaki 
sayfa 

Bir önceki 
sayfa 

Sayfa 
çoğaltma 

   Son sayfa

  Sayfaya isim verme 
      Bir sonraki sayfa 
       Bir önceki sayfa

       Sayfa silme       Sayfanın yatay dikey 
                     değişimi 
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Şekil 1.13: Sayfa silme 
 

1.3. Görüntüleme Seçenekleri 
Program, yaptığınız çizimlerin görüntülenmesi konusunda fazla sayıda seçenek sunar. 

Nesneleri hizalamakta kullanılan ızgara ve rehberler oluşturabilirsiniz. Nesnelerin boylarını 
görmenizi sağlayacak cetvellerle çalışabilirsiniz. Bu görüntüleme seçenekleri çiziminizin 
çıktısını etkilemeyecektir ama sizin hızlı ve kolay çalışmanıza yardımcı olacaktır. 

 
1.3.1. Çizim Görünümü Kiplerinin Ayarlanması 

Grafik programlarında ekran kartının hızı ve belleği çalışmanın hızını belirler. Çok 
efekt kullanılan bir dosya ile çalışırken ekrandaki görünümün tazelenmesi yavaşlamaya 
başlar. Ekrandaki görüntünün kalitesini azaltarak çalışma hızınızı artırabilirsiniz. 

Görüntü kalitesini değiştirmek için View menüsünden Simple Wireframe, Wreframe, 
Draft, Normal, Enhandced seçeneklerinden birini seçin. 

 
 Simple wireframe : Nesneler içi boş çerçeve şeklinde görünür.Extrude,bllend gibi 

efektler uygulanan nesnelerin sadece kendileri görünür.Renkli Bitmap resimler gri 

bir dikdörtgen şeklinde,siyah beyaz bitmap resimler silik bir şekilte görünür. 

 Wireframe : Simple wireframe moduna benzer. Ek olarak extrude, blend gibi 

efektlerin etkileride kontur şeklinde görünür. 

 Draft : Dolgu tipi olarak sadece Uniform Fill görüntülenir.Düşük çözünürlükteki 

bitmap nesneleri de görebilirsiniz. 

 Normal : Sadece postscript fill ve yüksek çözünürlükteki bitmaplar görüntülenmez. 

 Enhanced : Her şeyi görebilirsiniz.Fakat ekranın tazeleme hızı azalır. 

 
Tüm bu kipler sadece ekran görüntüsünü değiştirir. Dosyanın yazdırıldığında şeklini 

değiştirmez.  
Unutmayınız  

 
Ardı ardına gelen bir 
dizi sayfa silinecekse 
işaretlenecek 

Silmek istediğiniz sayfa 
numarası 
 
Silinecek grubun son 
sayfa numarası 
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1.3.2. Tam Ekran Ön İzleme 
Çalışmanızı incelemek için tüm ekranı kaplayacak şekilte görüntüleyebilirsiniz. Menü 

araç çubuğu gibi ekran bileşenlerinin olmadığı bu moda geçmek için View>Full-Screen 
Preview komutunu verin. Bu modan çıkmak için klavyenizdeki ESC tuşuna basın. 

Sadece seçili nesneyi tüm ekranda görüntülemek için önce View>Preview-Selected 
Only, sonra View > Full-screen Preview komutunu verin. 

 
1.3.3. Cetvellerle Çalışmak 

Cetvelleri nesnelerin büyüklüklerini anlamak için kullanabilirsiniz. Cetveller, 
doküman penceresinin üstünde ve solunda iki alanda yerleştirilmiştir. 

 
 

 
Şekil 1.14: Cetveller 

Ekranınızda cetvelleri görmüyorsanız, üst menüden View > Ruler komutunu verin. 
Çok esnek olan bu cetvellerin ölçü biçimlerini değiştirmek mümkündür. Cetvelin birimini 
Property Bar üzerinde değiştirebilirsiniz. Bunu için sadece Units bölümünde çalışmak 
istediğiniz birimi seçiniz. 

 

 
 

Şekil 1.15: Cetvellerin ölçülerinin değiştirilmesi 
 



 

 12

1.3.4. Rehberlerle Çalışmak 
Cetveller eknanınızda görünür haldeyken onları rehber olarak kullanmak mümkündür. 

Hatta bu işinizi oldukça kolaylaştırır. Sayfaları bölümlere ayırmak ve nesnelerinizi 
hizalamak için rehberler çok önemlidir. Cetveller üst ve solda olarak ekranda görünür. 

 

 
 

Şekil 1.16: Rehberler 
 

Cetvelleri sürükleyerek rehber oluşturmak için View > Guidelines komutunu verin. 
Ok imlecinizi üst (yatay) ya da sol (dikey) cetvel üzerine getirin. Farenin düğmesini basılı 
tutarak ok imlecini sayfaya doğru sürükleyin. Rehberin yerini doğru tespit ettiğinizde farenin 
düğmesini bırakın. Rehber sayfada yerine oturacaktır.  
 

 Bir rehberi üzerine tıklayarak seçebilirsiniz. Seçili rehberle ilgili bilgiler 

Property Bar üzerinde belirir. 

 Rehberin koordinatları property bar üzerinde Object Position bölümünde 

görünür. Buradaki değerler rehberin koordinat merkezine olan uzaklığıdır. 

 Rehberi döndürmek için ise property bar üzerinde Angle Of Rotation 

bölümünde dönme açısını belirtebilirsiniz. 

 Bir rehberin konumunun yanlışlıkla değişmesini istemiyorsanız, rehberi seçip 

property bar üzerindeki Lock ikonunu tıklayın. Lock ikonunu bir kez daha 

tıklayana kadar rehber kilitli kalacaktır. 

 Rehberleri yapışkan hale getirmek için herhangi bir rehberi seçip Property Bar 

üzerinde Snap to Guidelines ikonunu tıklayın.  

 Rehberlerin renklerini değiştirebilirsiniz. Bunun için rehberi seçin ve paletteki 

istediğiniz renk üzerinde farenin sağ tuşuna tıklayın. 
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 Bir rehberi silmek için üzerine tıklayın ve klavyenizdeki Delete tuşuna basın. 

Tüm rehberleri birden silmek için Edit>Select All>Guidelines seçin ve 

klavyedeki delete tuşuna basın. 

 Sayfa düzeni için belirli düzende bir dizi rehberi küçük bir işlemle 

oluşturabilirsiniz. Bunun için bir rehber oluşturun ve propert bar üzerinde Preset 

Guidelines ikonuna tıklayın. 

 

 
 
 

Snop to Guidelines     
 
 

Şekil 1.17: Rehber bilgileri 
 

1.3.5. Büyütme Seçenekleri 
Program sayfasında, dökümanlarla çalışırken farklı oranlarda büyütmelere ihtiyaç 

duyabilirsiniz. Bunun için; 

 
 Araç çubuğundan büyüteci seçip, imleci büyütmek istediğiniz bölge üzerine 

getirip farenin sol tuşuna basın. O bölge iki katı kadar büyüyecektir. 

 Büyütmek istediğiniz bölgeyi dilediğiniz gibi görmek için birkaç tıklama 

yapmak yerine büyüteç aracı seçili iken o bölge etrafında bir dikdörtgen 

çizebilirsiniz. Bu durumda dikdörtgen ile sınırladığınız alan sayfanın ortasına 

olabildiğince en büyük boyutta yerleşir. 

 Çalışmanın boyutunu tekrar küçültmek için büyüteç aracı seçili iken ekran 

üzerinde farenin sağ tuşuna tıklayın. Çalışma her seferinde yarı yarıya küçülür. 

 

 
 

Şekil 1.18: Zoom Aracı 
 

 Büyüteç aracını seçtiğinizde property bar üzerine bazı büyütme ikonları gelir. 
Bunları kullanarak belirli boyutlara bir tıklamada ulaşabilirsiniz. 

Object Position     Angle Of Rotation   Center of Rotation      Lock 
        Position 

Snop to 
Guidelines     

Preset Guidelines
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Şekil 3.6. Büyütme araçları 
 
 

Şekil 1.19: Property bar zoom ıkonları 
 
• Zoom in    :  Ekrandaki görüntüyü iki katı büyütür. 
• Zoom out : Ekrandaki görüntüyü yarı yarıya  büyütür. 
• Zoom to selected : Seçili nesneler olabildiği kadar büyük ekranının 

ortasına getirilir. 
• Zoom to all objecks : Tüm nesneler olabildiği kadar büyük ekranın 

ortasına getirilir. 
• Zoom to page : Çalışma sayfası olabildiği kadar büyük ekranın ortasına 

gelir. 
• Zoom to page width : Çalışma sayfası genişliği ekrana sığacak şekilte 

büyütülür. 
• Zoom to page height : Çalışma sayfası yüksekliği ekrana sığacak şekilte 

büyütülür. 
 

 Ekrandaki görüntüyü standart toolbar üzerinde Zoom Levels bölümünü kullanarak 
da büyütüp küçültebilirsiniz. 

 

 
Şekil 1.20 : Zoom levels 

1.3.6. Gezinmek 
Ekranda gitmek istediğiniz yere ulaşabilmeniz için pencerenin kenarlarına gitmeye 

gerek kalmadan Toolbox panelindeki Hand aracı kullanılır. 

Hand aracını kullanmak için tools panelinde Hand aracını tıklayın ve doküman 
penceresine getirin. Hand aracına klavye kısayolu ile ulaşmak için H tuşuna basabilirsiniz. 

Zoom Levels 

Zoom in

Zoom Out Zoom to 
selected 

Zoom to all 
objeckt 

Zoom to 
page 

Zoom to 
width 

 
Zoom to height 
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Şekil  1.21: Toolbox panelindeki hand aracı 
 
1.4. Araç Kutusu ( Toolbox ) 

Tasarım programını öğrenmenin en iyi yollarından biri, temel şekilleri oluşturmaya 
başlamaktır. Bu temel şekilleri sıfırdan çizerek oluşturmak yerine, programın her tür nesneyi 
oluşturan çok sayıda aracını kullanmak çok daha kolay ve zevklidir.  

 
1.4.1. Pick Tool (İmleç) 

Seçme, taşıma, ekranda hareketi sağlama aracıdır. 

 
 

Şekil 1.22: İmleç 
1.4.2. Rectangle Tool  

Oluşturacağınız en temel nesnelerden biri dikdörtgendir. Rectangle aracı ile normal 
dikdörtgenler, karaler ve köşeleri yuvarlatılmış dikdörtgenler oluşturabilirsiniz.  

 
 

Şekil 1.23:  Tool panelindeki seçilmiş rectangle aracı 
 

 Bir dikdörtgen çizmek için 
 

• Tools panelindeki Rectangle aracını tıklayın.  

• Ekranda gözüken (+) imlecini dikdörtgenin köşesinin olmasını istediğiniz konuma 

getirin.  

• İmlecinizi karşı köşeye çapraz biçimde sürükleyin.  

• Dikdörtgenin boyundan emin olduğunuzda farenin düğmesini bırakın. 

• Çizimi yaparken aynı anda SHİFT tuşuna basarsanız, dikdörtgeniniz çizmeye 

başladığınız nokta bir köşe değil de dikdörtgenin merkezi olacak şekilde dört yana 

da eşit oranlarda genişler. 
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 Bir kare çizmek için 
 

• Bir dikdörtgen çizmek için izlediğiniz adımları uygulayın. 
• Çiziminizi yaparken CTRL tuşunu basılı tutun. Bu tuş doğru köşegeni takip 

edemeseniz bile dikdörtgenin kare olmasını zorunlu tutar. Yani çiziminiz her 
durumda kare olacaktır. 

 
 
 

SHİFT ve CTRL tuşu gibi değiştirici bir tuşu basılı tutmanız gerektiğinde daima önce 
tuşu, sonra farenin düğmesini bırakmalısınız. 
 

Çizdiğiniz Dikdörtgen ve karenin sonradan ölçülerini değiştirebilirsiniz  
 

 Bir dikdörtgenin boyutlarını değiştirmek için 
 

• Dikdörtgeni seçin. 
• Object position içinde bulunan ayarlar aşağıda verilen işlemleri yapar. 

 
o x alanı dikdörtgenin yatay konumunu denetler. 
o y alanı dikdörtgenin düşey konumunu denetler. 
 

• Object size içinde bulunan ayarlar aşağıda verilen işlemleri yapar. 
 

o x alanı dikdörtgenin genişliğini denetler. 
o y alanı dikdörgenin yüksekliğini denetler. 

 
• Değerlerde yaptığınız değişikliği uygulamak için enter tuşuna basın. 
 
• Property bar üzerinde Roundness değerleri yer alır. Buradaki değerler dörtgeninizin 

köşelerinin yuvarlanmasını sağlar. Dörtgenin her köşesi için ayrı bir bölüm yer alır. 
Dörtgeni çizmeden önce tüm bölümler birbiri ile kilitlidir. Yani birine verdiğiniz 
değer otomatik olarak diğerlerine de aktarılır. Ama dörtgeni çizdikten sonra Property 
Bar üzerinde aktifleşen kilit ikonunu açarak her köşenin yuvarlaklığını birbirinden 
bağımsız olarak tanımlayabilirsiniz. 

 

İPUCU 
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Şekil 1.24: Rondness aracı 

 
1.4.3. Elipse Aracının Kullanılması 

Oluşturabileceğiniz bir başka nesne türü elipslerdir. Elipse aracı ile aynı zamanda 
daireler de oluşturabilirsiniz. 

 
 

Şekil 1.25 : Ellipse aracı 
 

 Bir elips ya da daire çizmek için  
 

• Toolbox dan Ellipse Tool’ u seçin. 
• Property Bar üzerinde elipse ikonu seçili olsun. 
 

 
 

Şekil 1.26: Property barda elips ikonu 
 

• Farenin düğmesine basarak imlecinizi karşı köşeye sürükleyin. 
• Elipsi çizerken bir yandan da SHIFT tuşuna basarsanız, elipsinizi çizmeye 

başladığınız nokta bir köşe değil de elipsin merkezi olacak şekilde dört yana da 
eşit oranla genişler. 

• Elipsi çizerken bir yandan da CTRL tuşuna basarsanız, elipsiniz daire olur.  
• Çizdiğiniz elipsin ölçülerini değiştirebilirsiniz. Bunun için dikdörtgenin ölçülerinin 

değiştirilmesi için yapılan işlemlere bakınız. 
 
 Pasta dilimi (Pie) çizmek için  

 
• Toolbox  dan Elipse Tool’u seçin, Property bar üzerindeki Pie ikonunu tıklayın. 
• Starting and Ending Angles bölümünde pasta diliminin başlangıç ve bitiş açılarını 

yazın. 
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• İmleci şeklin bir köşesinden yerleşeceği noktaya getirip sol tuşa basın, parmağınızı 
kaldırmadan farenizi hareket ettirin, şekil istediğiniz boyuta gelince parmağınızı 
tuştan kaldırın. 

 

 
Şekil 1.27 : Pasta dilimi çizme 

 
 Yay çizmek için; 

• Toolbox dan Elipse Tool’u seçin, Property bar üzerindeki Arc ikonunu tıklayın. 
• Uygulama için pasta dilimi çizimini işlem basamakları gibi uygulayın. 

 

 
 

Şekil  1.28: Yay çizme 
 
 
 
 
 
 
 

Elips, pasta dilimi ve yay çizimlerinde Clockwise/Counter Clokwise Arcs or Pies 
ikonuna tıklayarak yazdığınız başlangıç ve bitiş açılarını yer değiştirebilirsiniz. CTRL ve 
SHIFT tuşları hepsinde aynı işlemi yapar. 

          Pie 

İPUCU 

Arc 



 

 19

1.4.4. Object Flyout Aracının Kullanılması 
Değişik şekiller ve tablo çizimi oluşturabilmek için bu aracı kullanabilirsiniz. 

 

 
 

Şekil 1.29: Object flyout aracı 
 

 Tablo çizmek için  
• Toolbox’tan Object Flyout penceresinsen Graph Paper Tool’u seçin. 
• Property bar üzerinde tablonun sütun ve satır sayısını belirtin. 
• Farenin düğmesini basılı tutarak imlecinizi sürükleyin. 
• Çizginin bitmesini istediğiniz yere geldiğinizde farenin düğmesini bırakın. 

  

 
Şekil 1.30: Verilen satır ve sütun sayılarına göre tablo oluşturma 

 
  Çokgen çizmek için ; 

• Toolbox’tan Object Flyout penceresinde Poygon Tool’u seçin. 

• Property bar Polygon ikonuna tıklatın. 

• Yine Property Bar üzerinde Number of Points on Polygon bölümünde 

çizeceğiniz poligonun köşe sayısını belirtiniz. Bu değer 3 ila 500 arasında 

değişebilir. 

• Farenin imlecini çokgeninizin bir köşesinin yerleşmesini istediğiniz yere getirip 

farenin sol tuşuna basın, parmağınızı kaldırmadan farenizi hareket ettirin. 

Çizmekte olduğunuz çokgen istediğiniz boyuta geldiğinde farenin tuşunu 

bırakın. 
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Şekil 1.31:Polygon aracı 
 

 Spiral çizmek  
• Toolbox’tan Object Flyout penceresinde Spiral Tool’u seçin. 

• Property Bar üzerinde Spiral Revolutions bölümünde spiralinizin iç içe kaç 

döngüden oluşacağını belirtin. 

• İki tip spiral çizebilirsiniz. 

o Symmetrical spiral(simetrik spiral)Bu tip sipiralin her döngüsü 

arasındaki aralık eşittir. Spiral döngü sayısını belirledikten sonra 

spiralinizi ne kadar büyütürseniz döngülerin aralığı o kadar büyür. 

o Diğer spiral tipi ise Logarithnic Spiral ( Logaritmik Spiral ) Bu tip 

spiralde döngüler arası mesafe, dış döngüye doğru logaritmik olarak 

genişler. Spiralin döngüleri arasındaki mesafenin hangi oranda 

artacağını property bar üzerinde yer alan Spiral Expansion Factor ayarı 

ile belirleyebilirsiniz. Bu değer ne kadar artarsa aradaki boşluklar 

arasındaki fark o oranda değişir. 

 

 
 

Şekil 1.32: Spiral çizimi 
 

Symmetrical 
Spiral Logarithnic 

Spiral 



 

 21

1.4.5. Pre-Defined Shapes Aracı 
 Toolbox üzerinde Pre-Defined Shapes uçan penceresinde değişik katogorilerde 

uçan pencereler yer alır. Bunların içerikleri değişmekle birlikte kullanımları 
aynıdır. 

 

 
 

Şekil 1.33 : Pre-defined shapes aracı 
 

• Hazır şekillerden birini çizmek için Pre-Defined Shapes uçan penceresinde ilgili 

şekli içeren kütüphanedeki şekilleri görebilirsiniz. 

• Dilediğiniz şekli seçin.  

• Farenin imlecini bir köşesinin yerleşmesini istediğiniz yere getirip farenin sol tuşuna 

basın, parmağınızı kaldırmadan farenizi hareket ettirin. 

• Çizmekte olduğunuz şekil istediğiniz boyuta geldiğinde farenin tuşunu bırakın. 

• Şekil üzerinde bir ya da daha fazla sayıda renkli noktalar görebilirsiniz. Bu noktaları 

hareket ettirerek şekillerde değişiklik yapabilirsiniz. 

 
 Yıldız çizmek 

 
 Toolbox üzerinde Pre-Defined Shapes aracından Star shapes aracını seçin. 

 Property Bar üzerinde Perfect Shapes bölümünden çizeceğiniz yıldızın köşe 

sayısını belirleyip seçin. 

 Farenin imlecini bir köşesinin yerleşmesini istediğiniz yere getirip farenin sol 

tuşuna basın, parmağınızı kaldırmadan farenizi hareket ettirin. 

 Çizmekte olduğunuz yıldız istediğiniz boyuta geldiğinde farenin tuşunu bırakın. 
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Şekil 1.34: Perfect shapes 
 

 
Şekil 1.35: Değişik ayarlarla yıldız örnekleri 

 
1.4.6. Çizgi ve Eğri çizmek 
 

 
 

Şekil 1.36: Çizim araçları 
 

 Freehand aracı ile eğri çizim yapmak 
 

• Toolbox dan Curve Flyout penceresinden Freehand Tool’u seçin. 
• Çizgiyi çizmek için farenin tuşuna basın. Parmağınızı tuştan kaldırmadan fareyi 

hareket ettirin. 
• Farenin hareketini takip eden bir şekil çizersiniz. 
• Tuşu bırakınca çizginiz sonlanır. 
• Çizgi farenin hareketine bağlı olarak biraz titrek görünür. Ama çizginiz bittiğinde 

otomatik olarak yumuşar, düzgünleşir. Bunu sağlayan property Bar üzerindeki 
Curve Smoothness fonksiyonudur. Bu fonksiyonun değeri ne kadar yüksek olursa 
çiziminiz o kadar yumuşak olur. 

 

 
 

Şekil 1.37: Curve Smoothness 
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Şekil 1.38: Freehand aracı ile eğri çizim 

 
 Freehand Aracı ile düz çizgi çizmek 

 
• Toolbox dan Curve Flyout penceresinden Freehand Tool’u seçin 
• Çizgiyi başlatmak istediğiniz yere farenin sol tuşuyla bir kez tıklatın. 
• Farenizi hareket ettirin, ikinci noktanın yerini belirlediğinizde tıklayın. 
• Çizgilerin ard arda gelmesi için ikinci çizgiyi ilk çizginin noktalarından birinin 

üzerinde tıklayın. Ya da çiziminiz bitene kadar çift tıklama yapın. 
 

 
 

Şekil 1.39: Freehand aracı ile düz çizgi çizmek 
 
 
 
 

 
Düz çizginizin yatay yüzey ile 15 ° ve katları değerinde açılar yapması için çizgiyi 
çizerken bir yandan CTRL tuşuna basılı tutun. 

 
 Bezier aracı ile  çizim yapmak için  

 
• Toolbox’da Curve Flyout penceresinden Bezier Tool’u seçin. 
• Eğriyi çizmek için ilk noktanın olmasını istediğiniz yere bir kez tıklayın. Farenizi 

ikinci noktanın olmasını istediğiniz yere getirin. Sol tuşa basın ama bırakmayın. 
• Bu durumda farenizi hareket ettirdiğinizde kontrol noktaları ekranda görünür. Siz 

farenizi hareket ettirdikçe bu kontrol noktası da hareket eder. Diğer kontrol noktası 
da sizin kontrol ettiğiniz noktanın hareketini zıt yönde taklit eder. 

• Farenin hareketine göre kontrol noktalarının yeri değiştikçearadaki çizginin de eğimi 
değişir, çizgi istediğiniz gibi olduktan sonra parmağınızı tuştan kaldırın. 

İPUCU 
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• Üçüncü noktanın yerini belirleyin ve ikinci nokta için yaptıklarınızı tekrarlayın. 
• Eğer en sonda ilk noktanın üzerine tıklarsanız eğriniz kapalı bir yüzey olur. 
 

 
 

Şekil  1.40: Bezier aracı ile çizilmiş eğri 
 

 Artistik media tool ile yüzey çizmek, çizgileri yüzeye dönüştürmek 
 

• Toolbox’da Curve Flyout penceresinden Artisitk Media aracını seçin. 
• Property Bar üzerindeki değişik araçların yaptığı işlemler farklı olmasına rağmen 

hepsinin uygulama şekli aynıdır. Dilediğiniz bir aracı seçiniz. 
• Smoothing bölümünde çizdiğiniz çizginin ne kadar yumuşatılacağını belirtin. 

 

 
 

Şekil  1.41: Smooting 
 

• Property Barda seçtiğiniz araca uygun karşınıza gelen diğer ayarları yapın. 
• İmleci sayfa üzerine yerleştirin, farenin sol tuşunu basılı tutarken farenizi hareket 

ettirin. 
• Çizim işleminizi tamamladığınızı düşündüğünüzde farenin düğmesini bırakın. 

o Property Bardaki Preset, Brush, Image Sprayer, Calligraphic ve 
presure araçları belirli şekillerde sizin çizdiğiniz çizginin eğiminde 
yüzeyler çizmenizi veya çizimlerinizi nesneye dönüştürmeye yarar. 

 

     
Şekil 1.42 : Preset aracı ile örnek çizim 

 
 

Preset

Smoothing 

Preset Listesi 

Maxsimum 
List 
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Şekil 1.43 : Image Sprayer ile örnek çizim 
 
 

Daha önce çizdiğiniz bir çizgi ya da yüzeyin konturlarını Preset, Brush, Image 
Sprayer listesindeki bir yüzeye dönüştürmek için araç seçili iken nesne üzerine bir kez 
tıklayıp listeden bir yüzey şekli seçin, seçtiğiniz nesnenin konturları otomatik olarak 
seçtiğiniz yüzeye dönüşecektir. 

 
 Pen ile düz çizgiler çizmek için 

 
• Toolbox’da Curve Flyout penceresinden Pen aracını seçin. 
• Sayfanızda imleci yolun başlamasını istediğiniz yere getirin ve tıklayın. Ucunda bir 

kare olarak köşe noktası belirecektir. 
 

 
Şekil 1.44: Pen aracı tıklandığında beliren kare köşe noktası 

 
• İmlecinizi bir sonraki noktanın olmasını istediğiniz yere getirin ve tekrar tıklayın. İlk 

noktadan bu noktaya uzanan bir çizgi oluşacaktır. 
• Çizimini yapmak istediğiniz nesnenin tüm kenarlarını bu şekilde dolaşın. 
• İlk noktaya tıklayarak yaptığınız çizim yolunu kapatın. 

 
 Pen eğimli çizgiler çizmek için 

 
• Toolbox’ta Curve Flyout penceresinden Pen aracını seçin. 
• İlk noktayı tıklayarak imlecinizi yukarı doğru sürükleyin. Oluşturmak istediğniz 

eğriyi yaklaşık üçte biri kadar bir mesafeye katetmeden farenin düğmesini 
bırakmayın. 

• Yolun yön değiştirdiği bütün noktalara eğri noktaları yerleştirmek için imlecinizi 
sürüklemeye devam etmelisiniz. 
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Şekil 1.45 : Pen aracı ile eğimli yol çizimleri 
 
 
 
 

Pen aracı ile yaptığınız yol oluşumlarını bezier aracını kullanarak ta yapabilirsiniz. 
Kullanım yolları birbirine benzer özellikler gösterir. 
 
1.4.7. Çizilen Neslenelerin Boyunu Ölçmek 

Bazı teknik çizimlerde nesnelerin boyutunu ya da bazı açıların değerlerini göstermeniz 
gerekir. Bunun için Dimension Tool’u kullanabilirsiniz. 

 
 Bir nesnenin boyunu ölçmek için 

 
• Toolbox’da Curve   Flyout  penceresinde yer alan Dimension Tool’u  seçin. 
• Property Bar üzerinde ölçmek istediğiniz boyuta göre ilgili boyut aracını seçin.  
• İmleci boyutunu ölçeceğiniz nesnenin üzerinde gezdirdiğinizde nesnenin çerçevesi 

üzerinde küçük noktalar görülür. Bu noktalara yapışma noktası (Snap Point)adı 
verilir. 

• Yapışma noktaları nesne ile boyut çizgisini birbirine bağlar. 
 

 
 

Şekil 1.46 : Ölçme aracı 

İPUCU 



 

 27

1.4.8. İki Nesneyi Bir Çizgi İle Birleştirmek 
İnteractive Conector Tool iki nesneyi birbirine bağlamanızı sağlar. Daha sonra bu 

nesnelerin birinin yerini değiştirdiğinizde bu bağlantı çizgiside onu takip eder, böylece 
bağlantı kopmaz. 

 
 Nesneleri birleştirmek için 

 
• Toolbox’ta Curve Flyout penceresinde yer alan Interactive Connector Tool’u 

seçin. 
• İmleci nesneler üzerinde gezdirdiğinizde yapışma noktaları belirecektir. 
• Bağlamak istediğiniz nesnelerden birinin yapışma noltasını sürükleyip diğer 

nesnenin yapışma noktalarının birinin üzerine bırakın. 
 

o Düz bağlantı noktası çizmek için Property Bar üzerinde Straight 
Connector ikonunu seçin. 

o Girintili bağlantı noktası oluşturmak için Property Bar üzerinde Angled 
Connector’ı seçin. 

 

 
 

Şekil 1.47: Nesneleri birleştirmek 
 
1.5. Taşıma ve Dönüştürme 
 
1.5.1. Dönüşümler 
 
 Tüm çalışmalarda nesnelerin seçilmesi ve taşınmaları çizimlerde değişiklik oluşturmak 
için büyük önem taşımaktadır.  
 

 Bir nesneyi seçerek taşımak için 
 

• Bir nesneyi taşımanın en pratik yolu seçme aracını (Pick Tool) kullanmaktır. 
• Nesneyi üzerinde bir kez tıklayarak seçin. 
• Farenizin sol tuşuna basarken farenizi hareket ettirip, istediğiniz yerde tuşu bırakın. 
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Nesnenizi fare ile taşırken bir yandan da klavyenizde CTRL tuşuna basılı tutarsanız 

nesne sadece yatay ya da sadece dikey yönde hareket eder. Nesnenizi fare ile taşırken 
bırakmadan önce farenin sağ tuşuna basar, her iki tuşu birden bırakırsanız, nesne olduğu 
yerde kalır, kopyası oluşturulur, oluşturulan kopya yeni konuma taşınır.  
 

• Klavyenizin ok tuşları da seçili nesneyi hareket ettirir. Her basışınızda nesne ok 
işaretinin gösterdiği yönde belirli bir miktar ilerler. 

• Nesnenin, her tuşa bastığınızda ne kadar ilerleyeceğini hiçbir şey seçili değilken 
property bar üzerinde Nudge bölümüne istediğiniz değeri yazarak yapabilirsiniz. 

• Ok tuşlarına SHIFT tuşu basılı iken basarsanız, nesne Nudge bölümündeki değerin 
iki katı kadar hareket eder. 

• Ok tuşlarına CTRL tuşu basılı iken basarsanız, nesne Nudge bölümündeki değerin 
yarısı kadar hareket eder. 

 
 Sayfadaki bütün nesneleri seçmek için 

 
• Edit > Select > Al komutunu verin. Ya da pick Tool ile nesnelerin tümünü içine 

alacak bir alanı fareyi basılı tutarak belirleyin ve farenin düğmesini bırakın.  
• Sayfanızda bulunan tüm nesneler seçilmiş olacaktır. 

                  
Şekil 1.48: Seçilmiş nesneler              Şekil 1.49: Pointer aracı ile nesnelerin seçilmesi. 

 
 Seçimi iptal etmek 

 
• Edit > Select > Nodes komutunu verin. Ya da pick Tool ile sayfa dışında başka bir 

yere tıklayın. 
 

 Boyut Değiştirme 
 

• Seçme aracı ile nesneyi seçip köşelerinde ve kenarlarında beliren siyah karelerden 

hareket ettirerek nesnenin boyutunu değiştirebilirsiniz. 

• Property Bar üzerinde Object (s) Size bölümünde nesnenin boyutu görünür. Bu 

değerleri değiştirerek nesnenin boyutunu değiştirebilirsiniz. 
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• Property Bar üzerindeki kilit kilitli ise, nesnenin genişliği ve yüksekliği eşit oranda 

değişir. Siz bir değeri değiştirdiğinizde diğeri otomatik olarak değişir. 

• Arrange/Transformations/Size’ı seçerek Size penceresini açıp nesnenin ölçülerini 

H ve V yazıp Apply tuşuna basarak nesnenin boyutunu değiştirebilirsiniz. 

• Free Transform aracı da nesnenin boyutunu değiştirmenize yarar. Free Transform 

Tool seçili iken nesne üzerine tıklayın. Property Bar üzerinde Free Scala Tool 

seçin. İmleç nesne üzerinde iken farenin sol tuşuna basın, tuş basılı iken imleç sağa 

giderse nesnenin genişliği artar, sola giderse azalır. İmleç yukarı giderse nesnenin 

yüksekliği artar, aşağı giderse azalır. 

 
 Çevirme (Mirror) 

 
• Nesnenizi seçtikten sonra Property Bar üzerindeki Mirror Buttons tuşlarından 

uygun olanına tıklayınız. 
 

 
Şekil 1.50 : Mirror butonla çevirme 

 
• Çevirmede değişken eksenler kullanmak için Free Transform acını seçip nesne 

üzerine tıklayın. Property Bar üzerinde Free Angle Reflection Tool seçin. İmleci 
yaratmak istediğiniz sanal aynanın bir noktası üzerine getirip farenin sol tuşuna 
basın ve basılı halde hareket ettirin. Dilediğiniz konuma geldiğinde farenin tuşunu 
bırakın. 

 

 
 

Şekil 1.51: Free angle reflection ile çevirme 
 

Mirror Butons

Free Angle 
Reflection 

Free Transform 
Tool 
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 Döndürme (Rotate) 
 
• Nesneyi seçme aracı (Pick Tool) ile tıklayın. Nesne etrafında siyah kareler belirir. 

Birkez daha tıkladığınızda o kareler ok işaretlerine dönüşür. 
• Köşelerdeki ok işaretlerini hareket ettirerek nesneyi döndürebilirsiniz. 
• Nesnenin merkezinde görülen daire merkezi gösterir. O daireyi başka bir noktaya 

taşırsanız dönme merkezi de taşınır. 
 

 
 

Şekil 1.52 :Pick Tool ile nesneyi döndürme 
 
• Nesneyi döndürmek için Free Transform aracını da kullanabilirsiniz. Free 

Transform aracını seçtikten sonra Property Bar’da Free Rotation Tool üzerinde 

tıklayın. 

• İmleç nesne üzerinde farenin sol tuşu basılı iken fareyi hareket ettirin. 

• Tuşa ilk bastığınız nokta merkez olacak şekilde nesne imlecin yönünde döner. 

 

 
 

Şekil 1.53 :Free rotation ile nesneyi döndürme 
 
• Transformations penceresini kullanarak nesneyi kontrollü döndürebilirsiniz. 

• Arrange/Transformations/Rotate seçerek pencereyi ekrana getirin. 

• Angle bölümünde nesnenin kaç derece döneceğini belirtin. 

Free Rotation 
Tool 
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Şekil 1.54: Arrange/transformations/rotate  
 

  Eğme (Skew) 
 

• Eğmek nesnede derinlik etkisi yaratır. Nesne üzerinde Pick Tool ile ikinci kez 
tıkladığınızda nesnenin etrafına ok işareti gelir. 

• İmlecinizi bu okların üzerine getirdiğinizde şekil iki ters yönü gösteren iki ok şekline 
dönüşür. 

• Farenizi, sol tuşunu basılı tutarken hareket ettirin. 
• Üst ve alttaki oklar nesneyi yatay, sol ve sağdakiler dikey olarak eğer. 

 

 
 

Şekil 1.55: Eğme (Skew)  
 

1.5.2. Şekilleri Değiştirme 
 

 Şekil aracı ile çalışmak için (Shape Tool) 
 

• Şekil aracı ile bir nesne üzerine tıkladığınızda nesnelerin şeklini oluşturan eğriler ve 
noktalar görünür. 

• Herhangi bir noktayı üzerine tıklayarak seçebilirsiniz. Birden fazla nokta seçmek 
için SHIFT tuşu basılı iken noktalar üzerine tek tek tıkayın. 

• Bir şeklin tüm noktalarını seçmek için şekil aracı ile şekildeki bir noktayı seçin, 
Property Bar üzerinde Seleck All Nodes ikonuna tıklayın. 

• Bir eğri üzerinde tıkladıktan sonra Property Bar üzerinde Convert Curve to Line 
ikonuna tıklayarak eğri çizgiyi düz çizgiye çevirebilirsiniz. 

• Convert Line to Curve ikonuna tıkladığınızda düz çizgi eğri çizgiye dönüşür. 
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• Property Bar üzerindeMake Node Cups, Make Node Smooth, Make Node 
Symmetric ikonlarına tıklayarak seçili noktaların tipini değiştirebilirsiniz. 

• Property Bar üzerindeki Delete Node ikonuna tıklayarak seçili noktalarınızı 
silebilirsiniz. 

• Bir şekilde herhangi bir noktayı seçtikten sonra Property Bar üzerinde Revese 
Curve Direction ikonuna tıklayarak noktaların sıralamasını ters yüz edebilirsiniz. 

• Eğri üzerine yeni bir nokta eklemek için nokta ekleyeceğimiz segmentin sonundaki 
noktayı şekil aracı ile seçin, Property Bar üzerinde Add Node ikonuna tıklayın. 

 
 

 
 
 

 
Şekil 1.56: Şekil araçları  

 
 Bir eğride kapalı yüzey oluşturmak 

 
• Bir eğriyi başlangıç ve bitiş noktalarını birleştirerek kapalı yüzeye dönüştürmek için 

eğrinin bir noktası üzerine şekil aracı ile tıklayıp, Property Bar üzerinde Auto Close 
Curve ikonuna tıklayın. 

 

 
Şekil 1.57: Eğride kapalı yüzey oluşturma  

 
• Bir çizgiyi koparıp ikiye ayırmak için, Şekil aracı ile çizginin koparmak istediğiniz 

kısmına tıklatyın. 
• Property Bar üzerindeki Brek Curve ikonuna tıklayın. 
• İki eğriyi tamamen birbirinden ayırmak için Extract Subpath ikonuna tıklayın ya da 

Arrange >Break Curves Apart komutu verin. 
 

 
 

 
Şekil 1.58: Eğriyi koparma 

Add Node 

Delete Node 

Shape Tool 
Convert Curve 
To Line 

Cusp  Smooth  Symmetric Convert Line 
to Curne Select All Nodes

      Break Curve                                             Extact Subpath 
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 Bıçak Aracı ( Knife Tool ) 
 

• Knife aracını seçin, imleciniz bıçak şekline dönüşecektir. 
• Keseceğiniz nesne üzerine bir kez tıklayın. 
• Tuşu basılı tutarken imleci diğer uçtaki kontura kadar dilediğiniz şekilde götürün. 
• Kontur üzerinde parmağınızı tuştan kaldırın. 
 

   
 

Şekil 1.59: Bıçak aracı (Knife Tool) 
 

 Silgi aracı(Eraser Tool)  
 

• Eraser aracını seçin. 
• Property Bar üzerinde Circle>Square ikonunu kullanarak dörtgen ya da daire 

şeklinde bir silgi edinebilirsiniz. 
• Eraser Thickness bölümünde silginin büyüklüğünü belirtin. 
• Nesne üzerinde bir kez tıklayın ve farenin sol tuşunu basılı tutarken nesnenin silmek 

istediğiniz bölümü üzerinde fareyi gezdirin. 
 

 
 

Şekil 1.60: Silgi aracı (Eraser Tool) 
 
 

Gruplanmış ya da efekt uygulanmış nesneleri silgi aracı ile silemezsiniz. 

 

Bıçak (Knife Tool) 

Eraser Thickness Circle/Square 

Auto-Reduce 
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1.6. Nesneleri Düzenleme 
 
1.6.1. Nesnelerin Birbirine Göre Konumları 

 
 Sıralamayı Değiştirme 

Neslener sayfa üzerinde sıralıdır. İlk çizilen nesne en arkadaki, son çizilen ise en 
üsttekidir. Sırası ne olursa olsun gruplama, birleştirme gibi komutlar uygulanan nesneler en 
öne geçer. Ama bu sıralamayı herhangi bir komut kullanmadan da değiştirebilirsiniz. 

 
• Arange>Order>To front komutu ya da klavyenizdeki SHIFT tuşunu basılı 

tutarken Page Up tuşuna bir kez basmak, seçili nesneyi en öne alır. 

• Arrange>Order>To Back komutu ya da klavyenizdeki SHIFT tuşunu basılı 

tutarken Page Down tuşuna bir kez basmak, seçili nesneyi en arkaya alır. 

• Arrange>Order>Forward One komutu yada klavyenizdeki CTRL  tuşunu basılı 

tutarken Page Up tuşuna bir kez basmak, seçili nesneyi bir adım öne alır. 

• Arrange>Order>Back One komutu yada klavyenizdeki CTRL  tuşunu basılı 

tutarken Page Down  tuşuna bir kez basmak, seçili nesneyi bir adım öne alır. 

• Nesnelerin hepsini seçer ve Arrange>Order>Revese Order komutunu verirseniz 

nesnelerin sıralamasını ters yüz etmiş olursunuz. 

 Hizalama  
 
 Nesneleri sayfa üzerine yerleştirirken birbirine göre hizalamak için kullanacağınız 
komutlar Arrange>Align komutu ile ekrana getirebileceğiniz pencerede yer alır.  
 

• Arrange>Align penceresindeki seçeneklerden aynı anda bir yatay ve bir dikey 
hizalama komutu seçin ve Ok komutu verin. 

 

 
 

Şekil 1.61: Hizalama 



 

 35

o Left :Seçili nesneleri sol kenarlarından hizalar. 

o Center :Seçili nesneyi yatay merkeze göre hizalar 

o Right:Seçili nesneleri sağ kenarlarından hizalar. 

 
                                                      Left           Center           Right 

 
Şekil 1. 62: Yatay  hizalama komutları 

 
o Top :Seçili nesneleri üst kenarlarından hizalar. 
o Center :Seçili nesneleri dikey merkezlerine göre hizalar 
o Bottom: Seçili nesneleri sol kenarlarından hizalar. 
 
 

Top                       Center                          Bottom 

 
Şekil 1.63: Dikey hizalama komutları 

 
 Dağılım 

Dağılım komutları da hizalama komutlarıyla aynı Şekil de işlem yapar. Seçili 
nesneleri eşit aralıklarla dağıtmak için Arrange>Aling komutunu verin. Pencerenin üstündeki 
Distribute yazısı üzerinde tıklayarak Distribute penceresini açın. Gerekli seçenekleri seçin ve 
ok ikonunu tıklayın. 

 
1.6.2. Gruplama Grubu Bozma 

Artık üzerinde çalışmanız bitmiş ve birlikte olması gereken nesneleri 
gruplayabilirsiniz. Gruba dahil olan nesneleri tek tıklama ile bir kerede seçebilirsiniz. Gruba 
uyguladığınız bir işlem gruptaki tüm nesneleri birden etkiler. 

 
• Nesneleri seçtikten sonra Arrange>Group komutu ile ya da Property Bar üzerinde 

Group ikonunu tıklayarak gruplayabilirsiniz. 

• Bir grubu bozmak için Arrange>Ungroup komutu verin. 

• Bir grup ile gruba dahil olmayan bir başka nesne yada grubu birlikte seçerek yeniden 

gruplayabilirsiniz. Bu şekilte ard arda çok sayıda gruplama yapabilirsiniz.  
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• Ungroup komutu en son yapılan grubu bozar. Bir önceki grubu bozmak için bir kez 

daha Ungroup komutunu kullanmanız gerekir. 

• Bir kerede iç içe tüm grupları bozmak için Arrange>Ungroup All komutunu verin. 

Ya da Property Bar üzerinde Ungroup All ikonunu tıklayın. 

• Bir gruptaki nesneyi grubu bozmadan seçmek için seçme aracını seçin klavyede 

CTRL tuşunu basılı tutarken nesne üzerinde tıklayın.  

 Birleştirme 
 

• Nesneleri Combine komutu ile birleştirebilirsiniz. Combine komutu gruplamaktan 

farklı olarak seçili nesneleri bir bütüne çevirir. 

• Birleştirilen nesnelerin kontur ve dolgu özellikleri aynı olur. 

• Metinler birleştirildiğinde diğer nesnelerden farklı olarak, renk, kontur ve font 

bilgileri değişmez. 

• Bir grup bir nesne ile birleşmez. Birleştirmek için grubu bozmalısınız. 

• Seçili nesneleri birleştirmek için Arrange>Combine komutu verin. 

• Birleştirilen nesneleri ayırmak için Arrange>Break Curve Apart komutunu verin. 

• Ayrılan nesneler eski şekillerine dönerler ama eski kontur ve dolgu özelliklerine 

kavuşamaz. 
 

 
 

Şekil 1. 64: Birleştirme (Combine) 
 Kaynak 

 
• Combine komutu gibi nesneleri birleştirir ama tüm nesnelerin kontur ve dolgu 

özellikleri aynı olur. 

• Kaynak yapılan nesnenin kesişen bölgeleri varsa, bu bölgeler oyulmaz. 

• Metinler eğriye çevrilir. 
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• Bir grup bir nesne ile kaynak yapılabilir. Kaynak yapılan nesneler gruplanabilir. 

• İki nesneyi kaynak komutu ile birleştirmek için nesnelerden birini seçin. 

Arrange>Shaping>Weld komutu verin. Ekranda Weld docer penceresi açılır. 

Weld To ikonuna tıklayın. İmleciniz sağı gösteren bir oka dönüşür. 

• İkinci nesne üzerine tıklayın. Kaynak işlemi uygulanır. 

• Kaynak işlemi için Property Bar’daki Weld ikonunu kullanabilirsiniz. 

• Eğer kaynak yapılan nesnelerin kesişme bölgesi yoksa Arrange>Break Apart 

komutu ile parçalanabilir. Ama nesnelerin kesişme noktaları varsa nesneleri 

parçalamak mümkün değildir. 

 

 
 Şekil 1.65: Kaynak  

 
 Oyma 

 
• Üst üste duran nesnelerden birinin diğerini oyması için nesnelerden birini seçin, 

Arrange>Shaping>Trim seçin. 

• Ekrana gelen shaping penceresinde Trim ikonuna tıklayın. İmleciniz sağı gösteren 

bir oka dönüşür. 

• İkinci nesne üzerinde tılayın. 

• İlk seçilen nesne kaynak(Source Object),son tıklanan nesne hedef nesnedir.(Target 

Object) 

• Hedef nesne oyulur. 

• Oyma işlemi nesnelerin dolgu ya da konturunu değiştirmez. 

• Nesneler üst üste gelmiyorsa oyma işlemi uygulanamaz. 

• Grup komutu ile gruplanmış nesneler tek nesne gibi davranır. 
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Şekil 1.66 : Oyma 

 
 Kesişim 

 
• İki ya da daha fazla nesnenin kesişim bölgesini ayrı bir nesne olarak elde etmek için 

nesnelerden birini seçin. 

• Arrange>Shaping>Intersect seçin. Ekrana Shaping docker penceresi açılır. 

• Intersect With ikonuna tıklayın. 

• İmleciniz sağı gösteren bir oka dönüşür. İkinci nesne üzerine tıklayın.  

• İlk seçilen nesne kaynak(Source Object),son tıklanan nesne hedef nesnedir.(Target 

Object) 

• Kesişim nesnesinin kontur ve dolgu özellikleri hedef nesne ile aynı olur. 

• Kesişimi alınan nesnelerin kesişen bölgeleri yoksa işlem yapılmaz. 

• Birden fazla nesne varsa tümünü ortak bölgesi alınır. 

 
 Kilitleme 

Bir nesneyi kilitleyerek herhangi bir şekilde değiştirlmesini engelleyebilirsiniz. 
Nesneyi seçmek istediğinizde nesnenin etrafında, kilitli olduğunu belirten işaretler belirir. 
 

• Nesneyi kilitlemek için nesneyi seçtikten sonra Arrange>Lock Object seçin. 

• Lock işlemi objenin özelliklerini değiştirmez. 

• Nesnenin kilidini açmak için nesne üzerine tıklayın ve Arrange>Unlock Object 

seçin. 

• Sayfa üzerindeki kilitli tüm nesnelerin birden kilidini açmak için Arrange>Unlock 

All Object seçin. 
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Şekil 1. 67: Kilitleme 
 
1.6.3. Efektler 
 

 Perspektif 
 

• Nesneyi seçip Effects>Add Perspective seçin. 

• Nesnenin dört köşesinde noktalar üzerinde ise ızgara yer alır. 

• Nesnelerin köşesinde beliren noktaları hareket ettirerek nesnenizi deforme 

edebilirsiniz. 

 

 
 

Şekil 1.68: Perspektif 
 

• Perspektif efektini iptal etmek için Effekts>Clear Perspective komutunu verin. 
 

 Zarf 
 

• Nesneyi ve araç kutusunda yer alan Interactive Envelope Tool’u seçin. 
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Şekil 1. 69: Interactive envelope tool 
 

• Dörtgenin köşelerinde ve kenarlarının ortalarında noktalar yer almaktadır. 

• Noktaları hareket ettirerek nesnenin zarfını değiştirebilirsiniz. 

• Property Bar üzerinde ilgili ikonlar yer alır. Bu ikonları bazılarını Shape Tool’dan 

tanıyorsunuz. 

• Bu ikonlarla zarf üzerine yeni noktalar ekleyebilir, noktaları silebilir, zarf çizgilerini 

düz ya da eğri yapabilirsiniz. 

 

 
 

Şekil 1.70: Interactive envelope tool örnek çalışma 
 

 Kontur ( Contour) 
 

• Interactive Contour Tool’u ve nesneyi seçin. 
 

 
 

Şekil 1.71: Interactive Contour Tool 
 

• Property Bar üzerinde To Center (merkeze), Inside(İçeri), Outside (dışarı) 

ikonlarından birini tıklayarak konturların yönünü belirtin. 

• Property Bar üzerinde Contour Steps (Kontur adım sayısı) bölümüne kontur 

sayısını yazın. 

• Property Bar üzerinde Contour Ofset bölümünde konturların kalınlığını belirleyim. 
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• Outline Colour bölümünde son konturun rengini belirtin. 

• Fill Color bölümünde en son oluşturulacak nesnenin rengini seçin. 

• İnteractive Countour aracı seçili iken farenin sol tuşuna basın ve basılı tutun. 

• Nesnenin kenarlarından imlece doğru beliren oku istediğiniz şekil de taşıyın. 

 

 
 

Şekil 1.72: Interactive Contour Tool 
 

 Karışım (Blend) 
 

• İki farklı nesnenin arasına, şekil ve renkleri birinden diğerine geçiş sağlayacak şekil’ 
de değişen belirli sayıda nesne ekler. 

• Interactive Blend Tool’u seçin. 
• Nesnelerden birini diğerinin üzerine taşırmış gibi yapın. 
• Property Barda yer alan Steps bölümünde nesnelerin kaç tane olacağını 

yazabilirsiniz. 
 

 
 

Şekil 1.73: Karışım 
 

• Geçiş nesnelerini döndürmek için Property Bar üzerinde Direction bölümüne son 
geçiş nesnesinin kaç derece döneceğini belirtin. 
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Şekil 1.74: Geçiş nesnelerini döndürmek 
 

• Eğer Property Bar üzerindeki Loop ikonu basılı olursa geçiş nesneleri, çapı 
verdiğiniz dönme açısı ile orantılı bir yayçizer. 

 

 
 

Şekil 1.75: Loop ikonu ile geçiş nesnelerini döndürmek 
 

• Geçiş nesnelerini eğri üzerine yerleştirmek için bir eğri oluşturun. 

• Geçiş nesnelerini farenin sağ tuşuna basılıyken sürükleyip eğrinin üstüne getirip 

bırakın. 

• Farenin tuşunu bıraktığınızda bir menü açılır. Menüde Fit Blend to Path satırı 

üzerine tıklayın. 

• Esas nesneler dahil olmak üzere tümü eğri üzerine yerleşir. 

• Geçiş nesnelerini seçtikten sonra Property Bar üzerindeki Path Properties ikonuna 

tıklayarak açılan menüden New Path’i seçerseniz. İmleciniz eğri bir oka dönüşür. 

Daha önce oluşturduğunuz eğrinin üzerine tıklarsanız nesneler eğrinin üzerine 

yerleşir. 

Loop 
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Şekil 1.76: Geçiş nesnelerini eğri üzerine yerleştimek 

 

• Nesneleri eğri üzerinde düzgün yerleştirmek için Property Bar üzerindeki Options 

ikonuna tıklayın. 

• Açılan pencerede Blend Along Ful Path seçin. 

 

 
Şekil 1.77: Geçiş nesnelerini eğri üzerine düzgün yerleştimek 

 
• Nesneleri eğrinin eğimine göre döndürmek için Options penceresinden Rotate All 

Objects seçin. 
 

 Derinlik ( Extrude ) 
 

• Interactive Extrude aracını seçin. 
 
 

 
 
 

Şekil 1.78: Interactive extrude tool 
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• Derinlik vereceğiniz nesneyi taşıyormuş gibi yapın. Derinlik yüzeyleri oluşur. 

• İmlecinizin altında oluşan X işareti kaçış noktasıdır. Bu noktanın yönü derinlik 

yüzeyinin yönünü belirler. 

• Kaçış noktası ile nesneyi bağlayan kesikli çizgi derinlik yüzeyinin eksenidir. 
• Eksen üzeride yer alan beyaz dörtgen derinlik yüzeyinin uzunluğunu belirleri 
• Kaçış noktasının konumunu Property Bar üzerinde Vanishing Point Coordinate 

bölümünde değiştirebilirsiniz. 
• Depth değeri derinlik yüzeynin uzunluğunu gösterir. 

 

 
 

Şekil 1.79: Interactive Extrude Tool ile örnek çalışma 
 

 Lens 
 

• Nesneyi seçip Effects>Lens menüsüne tıklayın. 
• Açılan Lens Docker menüsünden bir lens tipi seçin. 
• Alt bölümden lensle ilgili ayarları yapın. 

 

 
 

Şekil 1.80: Lens çalışması 
 

 
     Depth 

    Extrusion Type 

Vanishing Point 
Coordinate 

Renk Penceresi 

Lighting 
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• Lens olarak kullanılan nesnenin yerinden ayrıldığında görüntüsünün değişmesini 
istemiyorsanız efekti uygularken Lens Docker penceresindeki Frozen değerinin 
seçin. 

• Lensin boşta kalan bölümlerini etklemesini istemiyorsanız Remove Face seçili 
olmalıdır. 

• Lensin altında kalan bölgenin dışında bir başka noktayı görmesini isterseniz 
Viewpoint ikonunu tıkladığınızda Edit ikonu aktifleşir ikona tıkladığınızda lensin 
üzerinde X işareti görünür. Bu işareti istediğiniz bölgeye sürükleyip bırakabilirsiniz. 

 
 Dekupe (Powerclip) 

 
• Nesneyi seçin Effects>Powerclip menüsünden Place Inside Container komutunu 

verin. 
• İmleciniz sağ tarafı gösteren bir ok haline dönüştüğünde kap olacak nesnenin üzerine 

tıklayın. 
 

 
 

Şekil 1.81: Dekupe (Powerclip) çalışması 
 

• Kırpma işleminden vazgeçmek için Effects>Powerclip>Extrackt Contents komutu 
verin. 

 
 Gölge aracı (Drop Shadow Tool) 

 
• Drop Shadow aracını seçin. 
• Gölge vereceğiniz nesneyi kenara doğru sürükleyip bırakıyormuş gibi yapın, farenin 

tuşunu bıraktığınız noktada gölge oluşur. 
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Şekil 1.82: Drop Shadow aracı ve örnek çalışma 

 
• Gölgenin nesneden uzaklığını ayrlamak için property Bar üzerindeki Drop Shadow 

Ofset değerini kullanın. 

• Property Bar üzerindeki Drop Shadow Angle eğimli gölgenin zemin ile yaptığı 

açıyı belirler. 

• Property Bar üzerindeki Drop Shadow Stretch değeri gölgenin ana nesneye göre 

büyümesini sağlar. 

• Drop Shadow Fade bölümüne bir değer verilirse gölge nesneden uzaklaştıkça 

şeffaflaşır, bir süre sonra da yok olur. 

• Drop Shadow Opacity değerini kullanarak da gölgenin şeffaflığını 

ayarlayabilirsiniz. 

• Property Bar üzerinde Color renk kutusunu kullanarak gölgenin rengini 

değiştirebilirsiniz. 

• Gölgedeki gittikçe şeffaflaşan geçiş bölgesini Drop Shadow Feathering 

bölgesinden değiştirebilirsiniz. 

                                                             Angle                  Feathering                            Color 
                                                                          Opacity                                  Fade 
 

 
Şekil 1.83: Property Bar üzerindeki Drop Shadow ayarları 
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 Deformasyon Efektleri (Distortion) 
 

• Efekti uygulamak için nesneyi ve Distortion aracını seçin. 
 
 

 
 

Şekil 1.84:Distortion Tool 
 
 

• Property Bar üzerinde 3 değişik deformasyon seçeneği karşınıza çıkar; 
 

o Push and Pull Distortion;Nesneyi baklava dilimi ile defome eder. 
o Zipper Distortion:Nesnenin konturunda testere dişi şeklinde girinti 

çıkıntılar oluşturur. 
o Twister Distortion:Nesneyi sarmala dönüştürür. 

 
• Nesneyi farenin sol tuşu ile taşıyormuş gibi yapın. Efekt uygulanır. Property bar 

üzerinde ayarlarını değiştirebilirsiniz. 
 

 
 
 

 
 

Şekil 1.85:Distortion Tool seçenekleri 
 
 
 

 

Push and Pull 
Distortion 

Zipper 
Distortion 

Twister 
Distortion 
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 Şeffaflık (Transparency) 
 

• Interactive Transparency Tool ile nesneyi seçin. 
 

 
 

Şekil 1.86: Interactive Transparency Tool 
 

• Property Bar üzerinde Transparency Type bölümünden bir şeffaflık türü seçin. 
• Setting Transparency bölümünde şeffaflık oranını belirleyin. 
• Transparency Operation bölümünde şeffaf nesnenin ardında kalan nesnenin 

dolgusuna nasıl bir etkide bulunacağını belirtin. 
 

 
 

Şekil 1.87: Sabit şeffaflık uygulaması 
 

 Efekti kaydetmek, kayıtlı efektleri kullanmak 
 

• Etkileşimli efektlerden birini seçtiğinizde Property Bar da kayıtlı efektler listelenir. 
• Nesne seçili iken listede uygulayacağınız efekt üzerine tıklarsanız kayıtlı efekti 

kullanmış olursunuz. 
• Kendi efektinizi kaydetmek için Property Bar üzerindeki Preset alanı sağındaki + 

ikonuna tıklayın. Efekte isim verip Save komutu verin. 
 

 Efekt kopyalamak 
 

• Efekt uygulayacağınız nesneyi ve Effects>Copy Effect menüsünden kopyalamak 
istediğiniz efekti seçin. İmleciğiniz sağı gösteren bir oka dönüştüğünde efektini 
kopyalamak istediğiniz nesne üzerinde tıklayın. 

• Blend,Extrude,Countour ve Drop Shadow efektlerini klonlayabilirsiniz. Efekt 
uygulayacağınız nesneyi ve Effects>Clone Effect menüsünden kopyalamak 
istediğiniz efekti seçin. İmleciniz sağı gösteren bir oka dönüştüğünde efektini 
kopyalamak istediğiniz nesne üzerinde tıklayın. 
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 Efekti iptal etmek 
 

• Efekt uygulayacağınız nesneyi seçin. 
• Effects>Clear komutu verin. 

 
1.7. Renk Ayarları 
 
1.7.1. Renkler 
 
 Işık ile çalışan monitör ve tarayıcılar üç renk mantığıyla çalışır. Bu renkler kırmızı, 
mavi ve yeşildir. Monitörünüzdeki her bir nokta aslında kırmızı, mavi ve yeşil renkleri 
sağlayan üç noktadan oluşan bir gruptur. Kırmızı, mavi ve yeşil elektron tabancaları bu 
noktaları belirli şiddette aydınlatarak grubun belirli bir renkte görünmesini sağlar. Bu modele 
RGB modeli adı verilir. 
 

Boya pigmentleri ışığın tam tersi sonuçlar verecek şekilde çalışır. Boya söz konusu 
olduğunda ana renkler olarak, spektrumda kırmızı, mavi ve yeşilin zıt renkleri kullanılır. 
Bunlar cyan(camgöbeği), magenta(pembe), yellow(sarı)dır. Bir de K harfi ile simgelenen 
siyah bileşeni vardır. Bu modele CMYK diyoruz 
 
1.7.2. Palet 
 

 Renk seçmek için 
 

• Renk seçmenin en pratik yolu ekrandaki paleti kullanmaktır. 
• Bir nesneyi seçtikten sonra paletteki bir renk üzerinde farenin sol tuşuna tıklarsanız 

seçili nesnenin dolgusu o rengi alır. 
• Paletteki bir renk üzerinde farenin sağ tuşuna tıklarsanız seçili nesnenin konturunu 

renklendirmiş olursunuz. 
• Paletin üstünde bulunan X işaretli ikon şeffaflık demektir. Nesneyi seçtikten sonra 

bu kutu üzerine tıklarsanız nesnenin dolgusu ya da konturu şeffaflaşır. 
 

 Yeni renk paleti çağırmak için 
 

• Window>Color Palettes menüsünden bir palet üzerine tıklayınız. 
• Yeni palet ekranda olan paletin yanında yer alacaktır. 
• Paletleri kapatmak için Window>Color Palettes menüsünde bu paletin üzerine bir 

kez daha tıklayınız. 
 
 Kendi paletinizi oluşturun  

 
• Hazırladığınız bir çalışmada kullandığınız renkleri bir palet olarak kaydetmek için 

Window>Color Palettes>Create Palette From Document seçin. 
• Sadece seçili nesnelerin renkleri ile palet oluşturmak için nesneleri seçin, Color 

Palettes veya Create Palette From Selection seçin. 
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• Yeni bir palet oluşturmak ya da var olan bir palet üzerinde renk ekleme, renkleri 

değiştirme gibi işlemler yapmak için Window>Color Palettes/Palette Editor 

penceresini açın. 

• Pencerenin sağ köşesindeki New ikonuna tıklayın. 

• New palet penceresinde yeni palete vereceğiniz ismi yazın. Ok ikonunu tıklayın. 

• Palete yeni renkler eklemek için Add Color ikonuna tıklayın. Ekrana renk penceresi 

gelir.Pencereden bir renk seçin Add To Palette ikonuna tıklayarak rengi palete 

ekleyin. 

• Close ikonuna tıklayarak Palette Editör penceresine dönebilirsiniz. 

• Paletteki bir rengi silmek için renk kutusu üzerinde tıklayın ve Delete Color ikonuna 

tıklayın. 

• Paletteki renklerin sıralamasını değiştirmek için Sort Colors listesindeki 

seçeneklerden birini kullanabilirsiniz. 

• Paleti kaydetmek için Palette Editor penceresinde yer alan Save ikonuna tıklayın. 

 

 
 

Şekil 1.88:  Palette Editor 
 
1.7.3. Kontur 

Nesnenin konturunu renk, kalınlık gibi değerlerini hemen ekran üzerinde 
değiştirebilirsiniz. Kontur rengini değiştirmek için palette ilgili renk üzerinde farenin sağ 
tuşuna tıklayın. 
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 Kontur özellikleri 
 

• Outline Tool ikonuna tıklayın. Outline Fill Dialog ikonunu seçin. 
 
 

 
 

Şekil 1.89: Outline Tool 
 

• Outline Pen penceresi açılır. 
o Color bölümünde kontur rengini seçebilirsiniz. 

o Width bölümünde kontur kalınlığını değiştirebilirsiniz. 

o Style bölümünde kontur biçimini değiştirebilirsiniz.(kesikli, noktalı vs.) 

o Arrow bölümünde ise çizginin uçlarına ok işareti verebilirsiniz. 

o Corners bölümündeki seçenekler eğrilerin köşelerinin görünümünü, 

Line Caps bölümündeki değerler ise eğrinin uçlarının görünümünü 

belirler. 

o Calligraphy bölümündeki değerleri kullanarak eğrinin yaptığı açıya 

göre kontur kalınlığının değişmesini sağlayabilirsiniz. Çizginin en ince 

olacağı açıyı Angle bölümünde,en ince iken normal kalınlığının yüzde 

olarak normal kalınlığının ne kadarı olacağını Stretch bölümünde 

belirtebilirsiniz. 

 

 
Şekil 1.90: Outline Pen (Kontur Özellikleri) 
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1.8. Temel Metin Araçları 
Artistik ve Paragraf metinler olmak üzere iki tip metin nesnesi vardır. Artistik 

metinlerdaha çok kısa ya da efekt uygulanacak metinler oluşturmak için kullanılır. Kolon, 
sekme, imli metingibi bazı fonksiyonları artistik metinlerde uygulayamazsınız. 

 
1.8.1. Metin Ekleme 
 

 Artistik metin 
 

• Artistik metin eklemek için Toolbox’dan Text Tool’u seçin. 
• Property üzerinde metinlerle ilgili ikonlar karşınıza gelir. 
• Bunları kullanarak henüz yazmaya başlamadan yazı tipi, yazı boyu gibi ayarları 

yapabilirsiniz. 
• Sayfa üzerine tıkladığınızda imleç sayfa üzerine yerleşir. Yazmaya başlayabilirsiniz. 
• Yazdığınız sürece satır devam eder. Alt satıra geçmek için ENTER tuşuna basın. 
• Paragraf kavramı Artistik metinlerde yoktur. 

 

 
 

Şekil 1.100: Artistik metin 
 

 Paragraf metinler 
 

• Paragraf Metinleri çerçeve temellidir. Yazmadan önce metnin içine yerleşeceği bir 
çerçeve bulmanız gerekiyor. 

• Text Tool’u seçin, sayfa üzerinde bir dikdörtgen çizin. 
• Bu dikdörtgen paragraf metinin içine yazılacağı çeçeveyi oluşturur. 
• Çerçeve çizilir çizilmez imleç çerçevenin sol üst köşesine yerleşir. Artık 

yazabilirsiniz. 
 

 
 

Şekil 1.101: Paragraf metin 
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• Hazır bir kapalı yüzeyi çerçeve olarak kullanmak için imleci şeklin üzerine getirin, 
imleciniz değişince tıklayın ve yazın.  

 

 
Şekil 1.102: Kapalı bir yüzeyde paragraf metin 

 
 Metin üzerinde değişiklikler yapma 

 
• Metinde değişiklik yapmak için Text Tool’u seçin. Metin üzerinde değişiklik 

yapmak istediğiniz bölge üzerine tıklayın. 

• İmleç metin üzerine gelir. Klavyedeki tuşları kullanarak yapmak istediğiniz 

değişiklikleri yapın. 

• Sağ-sol yön tuşları; bir harf sağa ya da sola hareket etmenizi sağlar. 

• Yukarı-aşağı yön tuşları; bir satır üste ya da alta hareket etmenizi sağlar. 

• CTRL+sağ-sol yön tuşları; bir kelime sağa ya da sola hareket etmenizi sağlar. 

• CTRL+yukarı-aşağı yön tuşları; paragraf metinlerde bir paragraf üste ya da alta 

hareket etmenizi, artistik metinlerde metnin başına ya da sonuna gitmenizi sağlar. 

• Home; satırın başına gitmenizi sağlar. 

• End ; satırın sonuna gitmenizi sağlar. 

• CTRL+Home ;  metnin başına gitmenizi sağlar. 

• CTRL+End ; metnin sonuna gitmenizi sağlar. 

 
 Edit Text Penceresi 

 
• Yazı tipi özelliklerini değiştirmenin bir diğer yolu da Edit Text penceresini 

kullanmaktır. 
• Bu pencereyi açmak için metni seçmek için Text> Edit Text komutunu verin ya da 

Property Bar üzerinde Edit Text ikonuna tıklayın. 
• Açılan pencereninin üst kısmında metnin özelliklerini değiştirmenizi sağlayan 

ikonlar yer alır. 
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• Yazımınız geçtikten sonra OK ikonuna tıklayarak çalışma sayfasına geçebilirsiniz. 
 

 
Şekil : Property Bar’da Edit Text  

 

 
Şekil 1.103: Edit Text 

 Metin seçme  
 

• Oluşturduğunuz metinlere yönelik yapacağınız işlemler sadece seçili metinleri 
etkiler. 

• Seçim aracı ile bir metni seçtiğinizde tüm metin seçilir ve uygulayacağınız 
fonksiyon tüm karakterleri etkiler. 

• Metin aracı ile metnin bir kısmını seçerseniz uygulayacağınız işlemler sadece seçili 
karakterlere uygulanır. 

• Bunun için; 
o Metin aracını seçin. 
o  İmleci metnin üzerine getirin. 
o Farenin sol tuşuna basılı tutarak imleci seçmek istediğiniz harflerin 

üzerinden geçirin. 
o Seçilen karakterler etrafında koyu renkli bir çerçeve oluşacaktır. 

 

 
 

Şekil 1.104: Seçilmiş metin 
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• Klavyeyi kullanarak metin seçmek için; 
o SHIFT+ Yön tuşları; harfleri teker teker seçer. 

o SHIFT+CTRL+Yön tuşları; kelimeleri teker teker seçer. 

o SHIFT+HOME; imlecin bulunduğu yerden satır başına kadar olan 

harfleri seçer. 

o SHIFT+END;imlecin bulunduğu yerden satır sonuna kadar olan 

harfleri seçer. 

o SHIFT+PGUP;imlecin bulunduğu yerden metin başına kadar tüm 

harfleri seçer. 

o SHIFT+PGDN;imlecin bulunduğu yerden metin sonuna kadar olan 

harfleri seçer. 

 
 Yazı tipine yönelik ayarlar 

 
Seçili metnin yazıtipi, büyüklüğü, biçimi kalın, eğri, altı çizgili gibi özelliklerini 

Property Bar üzerinde yer alan ikonları kullanarak değiştirebilirsiniz. 
 
• Metni seçin, Property Bar üzerindeki Font List bölümünü tıklayın. 
• İmleç herhangi bir yazı tipinin üzerinde iken metnin başındaki birkaç kelimenin nasıl 

görüneceğini listenin yanında görebilirsiniz. 
• Bir yazı tipini seçmek için üzerinde tıklayın. 

 

 
 

Şekil 1.105: Yazı tipi seçimi 
 

• Yazıtipinin boyutunu değiştirmek için Property Bar üzerindeki Font Size List 

bölümünü kullanabilirsiniz. 

• Listede olmayan bir değeri siz yazarak kullanabilirsiniz. 
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Şekil 1.106: Metin boyutu seçimi 
 

• Metin biçemini için Property Bar’da kalın ( B ),eğik ( I ),altı çizgili ( U ) ikonunu 
seçin. 

 

 
 

Şekil 1.107: Bold yazı 
 

 
Şekil 1.108: İtalik yazı 

 

 
 

Şekil 1.109: Altı çizgili yazı 
 

• Format Text penceresindeki Uppercase bölümündeki değerler metindeki 

karakterleri büyük harfe dönüştürür. 

• Aynı pencerenin Postion bölümünden seçili karakterleri üs ya da indise 

çevirebilirsiniz. 
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Şekil 1.110: Uppercase  
 

 Boşluklar 

Metinleri yazarken harfler arasındaki, kelimeler arasındaki boşluklar otomatik olarak 
belirlenir. Bu değerleri Format Text penceresinde Paragraph bölümünden 
değişitirebilirsiniz. 

 

 
 

Şekil 1.111: Boşluk ayarları 
 

• Charakter, harfler arasındaki boşluğu belirler. 

• World, kelimeler arasındaki boşluğu belirler. 

• Line, satırlar arasındaki boşluğu belirler. 

 
Chararter                                  World                         Line 

 
Şekil 1.112: Boşluk ayarları örnekleri 

 
 Hizalama (Alignment) 

 
• Seçili metinlerin satırlarını hizalamak için Property Bar üzerindeki Alignment 

bölümü ya da Edit Text penceresindeki Paragraph sekmesini kullanabilirsiniz. 
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o None Alignment ; metnin yazıldığı gibi kalmasını sağlar. 

o Left Alignment ; satırların sol tarafa hizalanmasını sağlar. 

o Center Alignment ; satırların merkezleri aynı hizada olacak şekilde 

yerleştirilmesini sağlar. 

o Full Alignment ; satırlar sol ve sağ taraflarda hizalanacak Şekil de, 

kelimeler ve harfler arasındaki boşlukların ayarlanmasını sağlar. 

o Force Full alignment ; Full Alignment gibidir fakat son satırıda sağ 

kenara yanaşacak kadar uzatır. 

 
 Sekme ( tab ) ayarları 

 
• Sadece paragraf metinleri için kullanılan metin içerisinde hizalı ve uzun boşlukları 

oluşturmak için TAB tuşunu kullanmak büyük kolaylık sağlar. 
• Format Text>Tabs sekmesinde sekmelerin listesini görebilir, sekmelerin 

konumlarını değiştirebilirsiniz. 
 

 Gömme harf ( drop caps ) 
 

• Paragrafların başındaki ilk harf diğerlerine kıyasla daha büyük tutularak güzel bir 
etki yaratılabilir. Bu efekt sadece paragraf metinlerinde uygulanabilir. 

• Gömme harf efekti için Property Bar üzerindeki Drop Caps ikonuna tıklayın. 
• Bu ikon paragrafın ilk harfini bir ön değer kadar büyütür. 
• Bu öndeğeri değiştirmek için Text>Format Text>Effeckts penceresini açın. 
• Effet Type listesinden Drop Cap seçin. 
• Dropped Lines bölümünde gömme harfin kaç satır boyunda olacağını belirtin. 
• Dropped ikonu basılı ise sadece gömme harf hizasındaki satırlar sağa ötelenir, 

Hanging İndent basılı ise paragrafın tüm satırları sağa ötelenir. 
 

 
 

Şekil 1.113: Gömme harf ayarları(drop caps) 
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 İmler ( bullets) 
 

• Maddeleri olan bir metin yazdığınızda im eklemek için paragrafı seçtikten sonra 
Text>Format Text>Effects penceresinde Efekt Type olarak bullets seçin. 

• Font bölümünde sembolü alacağınız fontu, 
• Size bölümünde sembolün boyutunu, 
• Baseline Shift değeri sembolün metnin tabanından ne kadar yukarıda ya da aşağıda 

olacağını, 
• Indent bölümünde sembollerin çerçeveden ne kadar içerde olacağını 

belirleyebilirsiniz. 
• Bulleted ikonuna tıklayarak sembolü ilk madde satırınca, 
• Hanging ikonuna tıklayarak boşluğun tüm madde satırlarınca geçerli olmasını 

sağlayabilirsiniz.  
 

 Tireleme 
 

• Paragraf metinlerde satır sonunda kalan kelime satıra sığmıyorsa bir alt satıra atılır. 
• Son kelimeyi parçalamak isterseniz Text >Format Text seçip paragraph sekmesini 

açın. 
• Hyphenation ikonuna tıklayın. Automatik Hyphenation seçin. 
• Ayarları düzenleyip OK komutu verin. 

 
 Metnin içine grafik yerleştirme 

 
• Yerleştireceğiniz grafiği seçin. 
• Property bar üzerinde Wrap Paragraph Text ikonuna tıklayın. 
• Metin iki sekilde grafiği çerçeveler. 

o Square tiplerinden birini seçerseniz grafiğin şekli ne olursa olsun metin 
dörtgen şeklinde ötelenir. 

o Contour tiplerinden birini seçerseniz metin grafiğin etrafını sarar. 
 

 
Şekil 1.114: Gömme harf ayarları (drop caps) 



 

 60

 Metni bir eğri üzerine yerleştirme 
 

• Artistik metinleri bir eğri üzerine yazabilmek için metin aracı seçili iken imleci eğri 
üzerine getirin. 

• İmleç değişir ve farenin sol tuşuna tıklayınca imleç eğri üzerine yerleşir. 
• Yazmaya başladığınızda metin doğrudan tıkladığınız yerden itibaren yazmaya 

başlar. 

 
 

Şekil 1.115: Metni eğri üzerine yerleştirme 
 

• Eğer metni önceden yazdıysanız, metin ve eğriyi birlikte seçip Text>Fill Text to 
Path seçerseniz metin eğri üzerine yerleşir. 

 

 
Şekil 1.116: Önceden yazılmış metni eğri üzerine yerleştirme 

 
• Eğriye yerleştirdiğiniz metin üzerinde tıladığınızda Property bar üzerinde efekt 

grubu görülür. 
 

 
 
 
Metnin eğri üzerindeki         Metnin eğri üzerindeki          Metnin eğriden       Metnin yerini      Ayna  
         görüntüsü                         konumu                             uzaklığı                 değiştirir           görüntüsü 
 

Şekil 1.117: Metnin eğri üzerindeki ayarları 
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 Metinde efektler 
 

• Artistik metinlerde dilediğiniz efekti uygulayabilirsiniz. 
 

 
 

Şekil 1.118: Shape Tool ve Drop Shadow efekti uygulanmış metin 
 

 Semboller 
 
 Semboller çiziminizde kullanabileceğiniz sade grafiklerdir. Bu grafikler bir yazı tipi 
olarak kaydedilmişlerdir. Yazı tiplerinde olduğu gibi resimler bir koda bağlanmıştır. 
Klavyenizdeki her tuş sembol kütüphanesindeki bir sembolü yazar. 
 

Bir sembolü çizime aktarmak için; 

 
• Window>Dockers> Symbols and Special Charakters komutu verin sembol 

penceresi açılır. 
• Symbols and Special Charakters penceresinin üst bölümünden kullanacağınız font 

ya da sembolü seçin. 
• Alt bölümde sembolü bulup sayfa üzerine sürükleyip bırakın. 

 
1.9. Şablon ve Stiller 
 
1.9.1. Şablonlar 

Stiller şablon olarak kaydedilir. Her dökümanın bir şablonu vardır. Şablonlar sayfa 
ayarlarını, stilleri, sayfada yer alan tüm nesneleri içerir. 

 
 Yaptığınız ayarları şablon olarak kaydetmek 

 
• Graphic and Text Styles penceresinde boş bir bölgede farenin sağ tuşuna tıklayın. 
• Açılan menüde Template>Save As seçin. 
• Seve Template penceresinde klasör içeriği karşınıza çıkacaktır. 
• Şablona bir isim verin. 
• Eğer sayfadaki nesneleride şablon sayfa olarak kaydetmek istiyorsanız, Save 

Template penceresinde With Contens seçin. 
• Save ikonuna tıklayın. 
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Şekil 1.119: Şablonu kaydetmek 
 

 Kaydelilen şablonu açmak 
 

• File>New From Template seçin. 
• Açılan pencerede şablonunuzun hangi klasöre kaydettiyseniz o isimdeki sekmeyi 

açın. 
• Listede şablonunuzu seçin. 

 

 
 

Şekil 1.120: Kaydedilen şablonu açmak 
1.9.2. Stiller 
 

 Stil penceresi 
 

• Dokümanlardaki stilleri görüntülemek için Tools>Graphic and Text Styles komutu 
verin. 

• Açılan pencerede tüm stiller listelenir. 
• Liste tipini değiştirmek için pencerenin sağ üst köşesinindeki üçgen işaretine 

tıklayın. 
• Açılan listede View menüsü seçenekleri stil listesinin görünümünü değiştirir. 
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Şekil 1.121: Stil penceresi 
 

 Yeni stil oluşturmak 
 

• İstediğiniz özellikleri taşıyan nesneyi seçin. 
• Farenin sağ tuşuna tıklayın, açılan menüde Styles>Save Style Properrties seçin. 
• Save Style As penceresinden Name bölümüne stil ismini yazıp, alttaki listeden seçili 

nesnenin hangi özelliğini kaydedeceğinizi belirtin. 
• OK komutu verin. Stil otomatik olarak stil penceresindeki listeye eklenir. 

 

 
 

Şekil 1.122: Yeni stil oluşturmak 
 

 Stil özelliklerini değiştirmek 
 

• Graphic and Text Styles penceresinde ilgili stil üzerinde farenin sağ tuşuna 
tıklayın. 

• Açılan menüde Properties seçin. 
• Tools>Options>Workspace>Document>Styles penceresi ekrana gelir. 
• Pencerede Text,Fill ve Outline bölümleri yer alır. 
• Her bölüm için Edit ikonu yer almaktadır. 
• Değiştirmek istediğiniz özellik ile ilgili bölümde Edit ikonuna tıklayın ve açılacak 

pencerede istediğiniz değişiklikleri yapın. 
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 Stili uygulamak 
 

• Nesneyi seçin, nesne üzerinde farenin sağ tuşuna tıklayın. 
• Açılan menüde Styles>Apply alt menüsünde kullanmak istediğiniz stil üzerine 

tıklayın. 
• Bir paragrafa bir stil uygulamak için metin aracı ile paragraf üzerinde bir yere 

tıklamanız yeterlidir. Stil tüm paragrafa uygulanır. 
 
 

 
 

Şekil 1.123: Stili uygulamak 
 
 

 Stili silmek 
 

• Bir stili silmek için Graphic and Text Styles penceresinde ilgili stil üzerinde 
tıklayın. 

• Klavyenizde DELETE tuşuna basın. 
 
1.10. Dolgu ve Fırça Darbesi Görüntüleri 

Kapalı yüzeylerin sınırladığı alanın rengine dolgu adı verilir. 
 
1.10.1. Dolgu Çeşitleri 
 

 Tek renk dolgu ( uniform fill ) 
 

• Kapalı bir yüzeyi tek renk ile renklendirmenin en kolay yolu ekranda yer alan paleti 
kullanmaktır. 

• Paletteki bir rengin farklı tonlarına ulaşmak için imleç ilgili rengin üzerinde iken 
farenin sol tuşunu bir süre basılı tutun. Ekrana rengin 64 tonunun yer aldığı bir 
pencere çıkar. 
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Şekil 1.124: Rengin tonları 
 

• Renk karıştırıp yeni bir ton elde etmek için renkli nesneyi seçin CTRL tuşuna basılı 

tutup paletteki başka bir renk üzerine tıklayın. Her tıklayışınızda paletteki renk %10 

oranında nesnenin rengiyle karışır. 

• Renk seçmek için için Interactive Fill Tool aracını seçin. Property Bar da dolgu ile 

ilgili ikonlar karşınıza gelir. Burdaki değerleri yazarak renginize ulaşabilirsiniz. 

 

 
Şekil 1.125: Uniform Fill Type 

 
• Propert Bar üzerinde yer alan Edit Fill ikonuna tıklarsanız da renk pencersi açılır. 

o Fill Color penceresi üç sekmelidir. 
o Models sekmesinde yer alan çubuktan seçtiğiniz rengin tonları yandaki 

karede belirir. 
 



 

 66

 
 

Şekil 1.126: Models 
 

o Mixer sekmesinde renkleri karıştırarak aradığınız renkleri elde 
edebilirsiniz. 

 

 
Şekil 1.127: Mixer 

 
o Palettes sekmesinde ise alttaki renkli çubuktan seçeceğiniz rengin 

tonları karşınıza gelir. 

 
Şekil 1.128:  Palets 
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 Degrade dolgu (fountain fill) 
 

• Interactive Fill Toll seçin, nesne üzerine tıklayın. 
• Property Bar’da Fill Type bölümünde Linear, Radial, Conical ve Square 

satırlarının birinin üzerinde tıklayarak renler arasındaki geçiş şeklini belirleyin. 
 

 
Şekil 1.129: Degrade dolgu (Fountain Fill) 

 
 Desen dolgu (pattern fill) 

 
• Bir nesneye desenli dolgu vermek için Interactive Fill Tool seçin, Nesne üzerinde 

tıklayın. 
• Property Bar üzerinde Fill Type olarak 2-Color Bitmap, Full Color ya da Color 

Bitmap desen satırlarından birini seçin. 
• First Fill Picker bölümünde bir desen seçin. 
• Desenler nesneye uygulanır. 
• Eğer 2-Color Bitmap seçtiyseniz, Property Bar üzerine renk kutuları gelir. Bu renk 

kutularının kullanarak desendeki renkleri değiştirebilirsiniz. 
 

 
Şekil 1.130: Desen dolgu (pattern fill) 

 
 Doku dolgu (texture fill) 

 
• Interactive Tool seçili iken nesne üzerine tıklayın. 
• Property Bar üzerinde Fill Type olarak Texture Fill’i seçin. 
• Texture Library bölümünde doku kütüphanelerinden birini seçin. 
• First Fill picker bölümünden bir doku seçin. 

Linear 

Conical 

Radial 

Square 
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• Dokunun görünümünü değiştirmek için Property Bar üzerinde yer alan Edit Fill 
ikonuna tıklayın. Ekrana gelen Texture Fill penceresinde sol alt köşede dokudaki 
öğelerin sıklık, yumuşaklık, parlaklık gibi ayarlar yer alır. Sağ alt köşede ise 
dokudaki renkleri değiştirebilirsiniz. 

 

 
 

Şekil 1.131: Doku dolgu (texture fill) 
 

 Postscipt dolgu (postscipt fill) 
 

• Interactive Tool seçili iken nesne üzerine tıklayın 
• Property Bar üzerinde Fill Type olarak Postscipt Fill’i seçin. 
• Postscipt Fill Textures bölümünden bir desen seçin. 
• Postscipt dolgu ayarları için Property Bar üzerinde Edit Fill ikonuna tıklayın çıkan 

pencerede ayarlarda değişiklik yapıp önizleme görebilirsiniz. 
 

 
Şekil 1.132: Postscript dolgu (Postscript Fill) 

 
 Ağ dolgu (mesh fill) 

 
Mesh Fill aracı ile nesneyi bir nevi fırça ile dilediğiniz gibi renklendirebilirsiniz. Bu 

araç ile nesneyi seçtiğinizde nesne ızgara ile kaplanır. Bu ızgaradaki noktalara renkler verip 
bir birleriyle geçiş yapmasını sağlanabilir. 
 

• Tollbox’dan Mesh Fill aracını seçin. 
• Property Bar’da ızgara satır ve sütun sayısını belirtmenizi sağlayan ikonlar yer alır. 
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• Izgara nokta ve çizgilerden oluşur. Noktalarla çalışma olanakları için şekil aracı 
(Shabe Tool) kullanımını inceleyiniz. 

• Renk vermek istediğiniz noktaları seçin. 
• Paletteki bir rengin üzerine tıklayın. 
• Noktaların etrafı seçtiğiniz renkle renklenir, renk noktalardan uzaklaştıkça 

şeffaflaşır. 
• Nesne üzerinde bir bölgeyi renklendirdikten sonra yakındaki bir başka bölgeye 

başka bir renk verdiğinizde iki bölge arasında geçiş bölgesi oluşur. 
 

 
 

Şekil 1.133: Ağ dolgu (Mesh Fill) 
 
1.10.2. Bir Nesnenin Dokusundan Renk Alma (Eyedropper Tool) ve Başka Bir 
Nesneye Aktarma (Paintbucket Tool) 

Bir nesnenin belirli bir bölgesindeki rengi damlalık ile alarak bir başkasına 
uygulayabilirsiniz. Ayrıca bu işlemi bitmap resimler üzerinde de yapabilirsiniz. 

 
 Bir nesnenin rengini almak için 

 
• Damlalık (Eyedropper) aracını seçin. 
• Rengini seçeceğiniz nesne üzerine tıklayın. 
• Çalıştığınız dosyada damlalık aracı ile başka renk seçene kadar alınan renk bellekte 

tutulur. 
 
 

 
 

Şekil 1.134: Eyedropper aracı ile renk alma 
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 Dolgudan aldığınız rengi bir başka nesneye aktarma (paintbucket tool) 
 

• Paintbucket aracını seçin. 
• Daha önce durum çubuğu üzerinde damlalıkla kaydedilen renk görünür. 
• Renklendirmek istediğiniz nesnenin üzerine getirin ve tıklayın. 
• İmleç nesnenin kenarında iken tıklarsanız nesnenin konturu, içinde iken tıklarsanız 

dolgusu değişir. 
 

 
 
 

Şekil 1.135: Paintbucket aracı ile renk aktarma 
 

1.10.3. Dolgu Ya da Konturun Şeffaf Olması  
 

 Nesnenin konturunu ya da dolgusunun tamamen şeffaf olması için ekrandaki palet 
üzerinde ( X ) işareti üzerinde farenin sol(dolgu için) ya da sağ tuşuna ( Kontur için) 
tıklayın. 
 
1.10.4. Fırça Darbeleri 
 
 Brush aracı ile çizdiğiniz bir çizgi seçtiğiniz bir nesneye dönüşür. Nesne çizginin 
eğimi ölçüsünde eğilip bükülür. 
 

 Brush aracını kullanmak için 
 

• Brush aracını seçin. 
• Smoothing böümünde yumuşatma oranını belirtin. 
• Artistik Media Tool Width bölümde çizeceğiniz şeklin maksimum kalınlığını 

belirtin. 
• Brush Stroke List bölümünden bir şekil çizin. 
• İmleci sayfa üzerine getirin ve çizgiyi çizin. Siz tuşu bıraktığınızda çizginiz 

yumuşatılacak ve Brush listesinden seçtiğiniz nesneye dönüşecektir. 
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Şekil 1.136: Brush (fırça) aracı ile çalışma 
 

 Daha önce çizilmiş bir çizgiyi nesneye çevirmek için 
 

• Brush aracı seçili iken nesnenin üzerine bir kez tıklayın. 
• Brush listesinden bir şekil seçin. Seçtiğiniz nesnenin konturları otomatik olarak 

seçtiğiniz yüzeye dönüşecektir. 
 

 
Şekil 1.137: Çizilmiş çizgiyi nesneye çevirmek 

 
 Bir çizimi fırça listesine eklemek için 

 
• Çizimi oluşturun ancak birkaç nesneden oluşuyorsa gruplayın. 
• Brush aracını seçin, çizim üzerine tıklayın. 
• Property Bar üzerindeki Save Artistic Media Stroke ikonuna tıklayın. 
• Karşınıza çıkan pencerede File Name bölümüne fırçanızın adını yazın ve Save 

komutunu verin. 
 

 Fırça listesinden bir fırça silmek için; 
 

• Brush aracını seçin. 
• Listeden silmek istediğiniz fırçayı seçim. 
• Property Bar üzerindeki DELETE ikonunu tıklayın. 

Brush 

Smoothing 
Artistik Media Tool Width

Brush Stroke 
List
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TASARIMLARINIZI HAZIRLARKEN 

YARATICI OLUNUZ

ESTETİK OLUNUZ

ARAŞTIRMACI OLUNUZ

TİTİZ ÇALIŞINIZ

YENİLİKLERİ İZLEYİNİZ

ELEŞTİRİLERE AÇIK OLUNUZ

DİKKATLİ VE TİTİZ ÇALIŞINIZ
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UYGULAMA FAALİYETİ 
 
 

Alanınıza uygun bir uygulama tespit ediniz. Tasarım programını kullanarak 
uygulayınız. Uygulamayı hazırlarken aşağıdaki işlem basamaklarını kontrol ediniz. 
Yaptığınız çalışmayı arkadaşlarınızla paylaşınız.  
 
 

İŞLEM BASAMAKLARI ÖNERİLER 

 
 Yapacağınız uygulamanın türü ve içeriği 
hakkında araştırma yapınız. 

 Çeşitli kaynaklardan daha önce 
hazırlanmış örnek çalışmaları inceleyiniz. 

 Ön hazırlık aşamasında uygulamanızda 
bulunması gereken materyalleri 
belirleyiniz. 

 Tüm ön hazırlıkları tamamladıktan sonra 
çalışma için uygun ortamı hazırlayınız. 

 Tasarım programında dökümanınızı 
açınız ve uygun sayfa seçimini yapınız. 

 Rehber ve cetvelleri kullanarak tasarımı 
yapacağınız alanı belirleyiniz. 

 Uygulamada kullanacağınız nesnelerin 
çizimlerini oluşturunuz ya da kullanmak 
istediğiniz hazır nesneleri sayfanıza 
çağırınız. 

 Uygulamada kullanılacak metin varsa, 
temel metin araçlarını kullanarak yazı 
alanlarına yazınız. 

 Nesneler ve metinler için renk ve tonlama 
seçimlerini belirleyiniz. 

 Kullanacağınız nesneleri dolgu ve fırça 
darbeleriyle zenginleştiriniz. 

 Nesneleri ve metinleri sayfada uygun 
olanlara yerleştiriniz. 

 Estetik düzenlemeler yapınız. 

 Tüm materyalleri uygun şekilde 
kullandığınızdan emin olunuz. 

 
 Sektörde hazırlanmış örnek çalışmaları 
inceleyiniz. 

 Farklı kaynaklardan örnek çalışmaları 
araştırınız. 

 Farklı kaynaklardan araştırmasını 
yapınız. 

 Uygun bilgisayar donanımı, Freehand 
yazılım programı, görsel materyaller ile 
çalışma ortamınızı hazırlayınız. 

 “Temel Menü Komutları” modül bilgi 
sayfasına bakınız. 

 “Rehberlerle Çalışmak” modül bilgi 
sayfasına bakınız. 

 “Yol Oluşturma Araçları” modül bilgi 
sayfasına dönünüz. 

 “Temel Metin Araçları” modül bilgi 
sayfasına dönünüz. 

 “Renk Paleti, Tonlama” modül bilgi 
sayfasına dönünüz. 

 “Dolgu ve Fırça Darbesi Görüntüleri” 
modül bilgi sayfasına dönünüz. 

 “Taşıma ve Dönüştüme” modül bilgi 
sayfasına dönünüz. 

 Yaratıcılığınızı kullanınız. 

 Dikkatli ve titiz çalışınız. 

 Eleştirilere açık olunuz. 

 

UYGULAMA FAALİYETİ
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 Hazırladığınız uygulamayı ekran 
görüntüsünde değerlendiriniz. 

 
 Amaca uygun hazırlanmalı. 

 Dikkat çekici olmalı. 

 Yaratıcı fikirler içermeli. 

 Bilgilendirmeli. 

 Nesne ve metinler dikkat çekici 

olmalı. 

 İlk bakışta algılanmalı.  



 

 75

ÖLÇME VE DEĞERLENDİRME 
 

Aşağıdaki soruları dikkatlice okuyunuz. Soru numarasının yanında bulunan kutucuğa ( 
) kurşun kalem kullanarak “D” veya “Y” (Doğru/Yanlış) şeklinde işaret koyunuz. 

 
1)  (   )  Title Bar başlık çubuğudur. 
 
2) (   )  Araç kutusuyla etkileşimli olan araç çubuğuna Standart Toolbar adı verilir. 
 
3) (   )  Ekranda Property Bar paneli yoksa menüden Window>Toolbars>property Bar 

komutu verilmelidir.  
 
4) (   )   Yeni bir doküman oluşturmak için File>New komutu verilmelidir. 
 
5) (   )   Cetveller sayfaları bölümlere ayırmak için kullanılır. 
 
6) (   )   Zoom to Selected ekrandaki görüntüyü yarı yarıya büyütür.       
 
7) (   )  Roundness değerleri ile dörtgenin köşelerini yuvarlayabilirsiniz. 
 
8) (   )  Elipse Tool’u seçip Property Bar üzerinde Pie ikonunu tıklarsanız yay 

çizebilirsiniz. 
 
9) (   )  Pen aracı Curve Flyout penceresindedir. 
 
10) (   )  Bir nesneyi taşımanın en pratik yolu Pick Tool kullanmaktır. 
 
11) (   )  Knıfe bıçak aracıdır. 
 
12) (   )  Grup nesnelerin grubunu bozmak için Arrange>Gourup komutu verilmelidir. 
 
13) (   )  Gölge aracı Powerclip’tir. 
 
14) (   )  Deformasyon efektlerinden Twister Distortion nesneyi sarmala dönüştürür.  
 
15) (   )  Renk paletindeki bir rengin üzerine farenin sağ tuşu ile tıklarsanız seçili 

nesnenin konturunu renklendirmiş olursunuz. 
 
16) (   )  CTRL+Home tuşuna aynı anda basarsanız metnin sonuna gitmenizi sağlar. 
 
17) (   )  Klavyede SHIFT+Yön tuşlarına aynı anda basarsanız metindeki harfleri teker 

teker seçebilirsiniz.  
 
18) (   )  File>New>From Template komutuyla şablonlara ulaşabilirsiniz. 
 

ÖLÇME VE DEĞERLENDİRME
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19) (   )  Kapalı yüzeylerin sınırlı alanın rengine kontur denir. 
 
20) (   )  Bir nesnenin rengini almak için Eyedropper aracını kullanırız. 

 
DEĞERLENDİRME 

Cevaplarınızı cevap anahtarıyla karşılaştırınız ve doğru cevap sayınızı belirleyerek 
kindinizi değerlendiriniz. İşaretleme sonucunda  “yanlış” cevabı vererek eksik olduğunuzu 
tespit ettiğiniz konuları tekrar ederek eksiklerinizi tamamlayınız. 

 
UYGULAMALI TEST 

Uygulama faaliyetinde kazandığınız bilgi ve beceriler doğrultusunda alanınıza yönelik 
bir uygulama yapınız. Aşağıda hazırlanan değerlendirme ölçeğine göre çalışmanızı 
değerlendiriniz.  Gerçekleşme düzeyine göre “Evet-Hayır” seçeneklerinden uygun olanı 
kutucuğa işaretleyiniz. 

 
DEĞERLENDİRME ÖLÇEĞİ 

GÖZLENECEK DAVRANIŞLAR Evet Hayır 
1 Uygulamanın içeriği hakkında araştırma yaptınız mı?   
2 Daha önce hazırlanmış çalışmalarını incelediniz mi?   
3 Uygulamada bulunması gereken materyalleri tespit ettiniz mi?   
4 Kullandığınız nesnelerin çizimlerini ve tespitini konuyla ilintili 

olarak hazırladınız mı? 
  

5 Kullandığınız metinleri doğru tespit ettiniz mi?   
6 Nesneler ve metinler için doğru ve uyumlu renk tespitleri yaptınız 

mı? 
  

7 Kullandığınız nesneleri dolgu ve fırça darbeleriyle 
zenginleştirdiniz mi? 

  

8 Nesne ve metinleri sayfada uygun alanlara, doğru şekilde 
yerleştirdiniz mi? 

  

9 Uygulamayı yaparken dikkat çekici ayrıntılar kullandınız mı?   
10 Şekiller ve sembollerle metinleri zenginleştirdiniz mi?   
11 Doğru bilgilendirme yaptınız mı? (uygulamanın özelliğine göre 

yer, saat, zaman gibi detaylar) 
  

12 Yaptığınız uygulamanın özgün olduğunu düşünüyor musunuz?   
13 Yaptığınız afiş çalışmasının estetik unsurlar taşıdığna inanıyor 

musunuz? 
  

14 Uygulama sonucunda ortaya çıkan ürünün alanınıza uygun ve 
istenilen nitelikte olduğunu düşünüyor musunuz? 

  

 
İşaretleme sonucunda  “hayır” cevabı vererek eksik olduğunuzu tespit ettiğiniz 

konuların,  tekrar uygulamasını yaparak eksiklerinizi tamamlayınız. 
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ÖĞRENME FAALİYETİ - 2 
 
 
 

Vektörel(çizim) Tabanlı Tasarım Programı II’yi kullanarak alanınızla ilgili uygun 
tanıtım ve reklam amaçlı görsel materyaller hazırlayabileceksiniz. 
 
 
 

Alanınıza uygun çalışmalar yapan işletmeleri ziyaret ederek yapılan çalışmalarla ilgili 
bir katalog hazırlayınız. Elde ettiğiniz materyalleri arkadaşlarınızla paylaşarak 
değerlendiriniz. 
 

2. ÖRNEK TASARIM HAZIRLAMA 
 
2.1. Amaca Uygun Tasarım Hazırlama 

Tanıtım ve reklam materyallerini tasarlama aşamasında, hazırlanacak işin özellikleri 
incelenmeli ve uygun tasarım alternatifleri düşünülmelidir. Tasarımların, amaca ve yapılacak 
işin özelliklerine uygun hazırlanması;  hedef kitleyi etkilemek ve aktivitelere dikkat çekerek 
katılımı sağlamak açısından çok önemlidir. Hedef kitleye doğru mesajı iletmek, tanıtımın 
başarısını belirleyen en önemli kriterdir.  Bu nedenle daha önceden programlanan 
aktivitelerin tanıtımları için de ciddi bir planlama ve hazırlık aşaması gereklidir. Çünkü 
aktivite ne kadar iyi programlanmış olsa da doğru tanıtım materyalleri ile duyurulamadığı 
takdirde istenen sonuca ulaşılamaz. 

Alanın içeriğine göre değişen tasarımlar, belirlenen kriterlere göre hazırlanır. Tasarım 
programını kullanarak yapılan çalışma eğer bir desen oluşturma, kompozisyon ya da bir 
yüzey düzenlemesi ise uygulanacağı objelerin ve alanların özellikleri dikkate alınarak 
tasarım aşaması tamamlanmalıdır.  

2.2. Reklâm Türünün Tespiti ve Hazırlık Aşamaları 
Her reklâmın amacı;  hedeflediği kitleyi etkilemek ve güdülemektir. Bir reklâmın türü 

ne olursa olsun,  araştırma ilk evredir. 

 Bir araştırmayı yönlendiren etkenler 
• Hedef kitlenin özelliklerini belirlemek 
• Reklamı yapılacak aktivite, ürün ya da hizmetin özelliklerini incelemek 
• Reklam türünün tespitini yapmak 
• Reklamda kullanılacak metni belirlemek 

o Yalın 
o Dolaysız 
o Etkileyici 
o İstek uyandırıcı 
o Akılda kalıcı 

ÖĞRENME FAALİYETİ–2 

ARAŞTIRMA 

AMAÇ 
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Reklam türürün tespitini yaparken, alanınızın özelliğine uygun tanıtım araçlarını 
kullanmanız gerektiğini unutmamalısınız. 

 

 
 

Resim 2.1 İç mekan aktivite tanıtımı info panosu 
 
2.2.1.Reklâm Türünün Tespiti 

Reklâm türünün tespiti yapılırken iç mekân ve dış mekân reklâmlar olarak iki ayrı 
bölümde incelemek, reklâm türünün doğru tespitini yapmak açısından önemlidir. Çünkü her 
iki reklâm ve tanıtım türü farklı yollar ve şekillerle kitlelere ulaşır. 

 
 Dış mekân reklâmları 

 İç mekân reklâmları 

 
 
 
 

 

İPUCU 

 “Reklâm ve Tasarım” modülünü inceleyiniz. 
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Resim 2.2:  Aktivite tanıtım afişi. 

 
2.2.2.Hazırlık Aşamaları 

Tasarım programını kullanarak uygulamalar yapmak için bir takım hazırlık 
aşamalarını tamamlamak önemlidir. Alanın özelliğine uygun hazırlanacak tasarımlar 
uygulama alanı her ne olursa olsun planlama gerektiren bir süreçte amaca uygun 
hazırlanabilir. 

Eğer tasarım programını kullanarak bir reklâm ve tanıtım süreci söz konusuysa 
hazırlık aşamasına başlarken belirlenmesi gereken en önemli unsur,  yapılacak reklâmın 
türürün belirlenmiş olmasıdır. Ancak reklâmın türü ne olursa olsun ( afiş, ilan panosu, el 
ilanı vb.) hazırlık aşama kriterleri benzer özellikler taşır. 

 
 Reklâm için ayrılan bütçe 

 Aktivitenin, ürün ya da hizmtin özellikleri ve içeriği 

 Kullanılacak materyallerin tespiti 

 Hedef kitlenin özellikleri 

 Slogan. (Aktivitelerin özelliğini vurgulayan başlık)  

 Görsel unsurlar 

 Tanıtımın yeri ve saati 

 Kullanılacak metnin tespiti 
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Resim 2.3 : İnfo panosu 

Farklı alanlarda, desen oluşturma ve benzer uygulamalar için kullanılan tasarım 
programı, oldukça kapsamlı özellikler içerir.  Desen hazırlama amacıyla kullanılacaksa 
yapılacak hazırlık çalışmaları planlanır. Uygulamanın özelliğine uygun desen tasarımları ve 
benzer çalışmalar bu planlama doğrultusunda amaca uygun olarak hazırlanır. 

         
Resim 2.4: Tasarım programını kullanarak desen oluşturma 



 

 81

UYGULAMA FAALİYETİ  
 

Alanınıza uygun bir uygulama tespit ediniz. Tasarım programını kullanarak 
uygulayınız. Uygulamayı hazırlarken aşağıdaki işlem basamaklarını kontrol ediniz. 
Yaptığınız çalışmayı arkadaşlarınızla paylaşınız. 

İŞLEM BASAMAKLARI ÖNERİLER 
 Yapacağınız uygulamanın türü ve içeriği 
hakkında araştırma yapınız. 

 Çeşitli kaynaklardan daha önce 
hazırlanmış örnek çalışmaları 
inceleyiniz. 

 Ön hazırlık aşamasında uygulamanızda 
bulunması gereken materyalleri 
belirleyiniz. 

 Tüm ön hazırlıkları tamamladıktan sonra 
çalışma için uygun ortamı hazırlayınız. 

 Tasarım programında dökümanınızı 
açınız ve uygun sayfa seçimini yapınız. 

 Rehber ve cetvelleri kullanarak tasarımı 
yapacağınız alanı belirleyiniz. 

 Uygulamada kullanacağınız nesnelerin 
çizimlerini oluşturunuz ya da kullanmak 
istediğiniz hazır nesneleri sayfanıza 
çağırınız. 

 Uygulamada kullanılacak metin varsa, 
temel metin araçlarını kullanarak yazı 
alanlarına yazınız. 

 Nesneler ve Metinler için renk ve 
tonlama seçimlerini belirleyiniz. 

 Kullanacağınız nesneleri dolgu ve fırça 
darbeleriyle zenginleştiriniz. 

 Nesneleri ve metinleri sayfada uygun 
olanlara yerleştiriniz. 

 Estetik düzenlemeler yapınız. 

 Tüm materyalleri uygun şekilde 
kullandığınızdan emin olunuz. 

 Hazırladığınız uygulamayı ekran 
görüntüsünde değerlendiriniz. 

 Sektörde hazırlanmış örnek çalışmaları 
inceleyiniz. 

 Farklı kaynaklardan örnek çalışmaları 
araştırınız. 

 Farklı kaynaklardan araştırmasını 
yapınız. 

 Uygun bilgisayar donanımı, freehand 
yazılım programı, görsel materyaller ile 
çalışma ortamınızı hazırlayınız. 

 “Temel Menü Komutları” Modül bilgi 
sayfasına bakınız. 

 “Rehberlerle Çalışmak” modül bilgi 
sayfasına bakınız. 

 “Yol Oluşturma Araçları” modül bilgi 
sayfasına dönünüz. 

 “Temel Metin Araçları” modül bilgi 
sayfasına dönünüz. 

 “Renk Paleti, Tonlama” modül bilgi 
sayfasına dönünüz. 

 “Dolgu ve Fırça Darbesi Görüntüleri” 
modül bilgi sayfasına dönünüz. 

 “Taşıma ve Dönüştüme” modül bilgi 
sayfasına dönünüz. 

 Yaratıcılığınızı kullanınız. 

 Dikkatli ve titiz çalışınız. 

 Eleştirilere açık olunuz. 

 

UYGULAMA FAALİYETİ
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 Amaca uygun hazırlanmalı 

 Dikkat çekici olmalı 

 Yaratıcı fikirler içermeli 

 Bilgilendirmeli 

 Nesne ve metinler dikkat çekici 

olmalı. 

 İlk bakışta algılanmalı.  

 
ÖLÇME SORULARI 

Aşağıdaki soruları dikkatlice okuyunuz. Soru numarasının yanında bulunan kutucuğa ( 
) kurşun kalem kullanarak “D” veya “Y” (Doğru/Yanlış) şeklinde işaret koyunuz. 

 
1) (   ) Alanın içeriğine göre değişen tasarımlar, belirlenen kriterlere göre hazırlanır. 
 
2) (      )Alanın özellikleri tasarım aşamasında belirleyici değildir.  
 
3) (      )  Hedef kitleye doğru mesajı iletmek reklamın başarısı için çok önemlidir. 
 
4) (      )  Dış mekân reklamları için dergi ve gazeler tercih edilir. 
 
5) (      )  Reklamın amacı hedef kitleyi etkilemek ve güdülemektir. 
 
6) (      )  Araştırma bir reklam sürecinin son evresidir. 
 
7) (      )  Hazırlık aşamasında hedef kitlenin özellikleri mutlaka tespit edilmelidir. 
 
8) (      )  Reklamda uygun slogan ve metinler kullanılmalıdır. 
 
9) (      )  Kullanılan sloganın uzun ve karmaşık alması gerekir. 
 
10) (      )  Afiş dış mekân için uygun bir reklam türüdür. 
 
11) (    )  Reklam ve tanıtım materyallerinin kullanılmasının nedeni aktiviteleri çekici hale 

getirmek ve katılımı arttırmaktır. 
 
12) (       )  Reklamın türünün tespiti hazırlık aşaması sonrasında belirlenir. 
 
13) (       )  Slogan, aktivitelerin özelliklerini vurgulayan başlıktır. 
 
14) (    ) Reklamın türü ne olursa olsun, tanıtımın yeri ve saati mutlaka belirtilmelidir. 
 
15) (   )  Tanıtımın başarılı olması için hazırlık aşamasının eksiksiz yapılması önemlidir. 
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DEĞERLENDİRME 
Cevaplarınızı cevap anahtarıyla karşılaştırınız ve doğru cevap sayınızı belirleyerek 

kindinizi değerlendiriniz. İşaretleme sonucunda  “yanlış” cevabı vererek eksik olduğunuzu 
tespit ettiğiniz konuları tekrar ederek eksiklerinizi tamamlayınız. 

 
UYGULAMALI TEST 

Uygulama faaliyetinde kazandığınız bilgi ve beceriler doğrultusunda alanınıza yönelik 
bir uygulama yapınız. Aşağıda hazırlanan değerlendirme ölçeğine göre çalışmanızı 
değerlendiriniz.  Gerçekleşme düzeyine göre “Evet-Hayır” seçeneklerinden uygun olanı 
kutucuğa işaretleyiniz. 

İşaretleme sonucunda  “hayır” cevabı vererek eksik olduğunuzu tespit ettiğiniz 
konuların,  tekrar uygulamasını yaparak eksiklerinizi tamamlayınız. 

 
DEĞERLENDİRME ÖLÇEĞİ 

GÖZLENECEK DAVRANIŞLAR Evet Hayır 
1 Yaptığınız uygulamanın içeriği ve türü hakkında araştırma 

yaptınız mı? 
  

2 Daha önce hazırlanmış materyalleri incelediniz mi?   
3 Uygulamada bulunması gereken materyalleri tespit ettiniz mi?   
4 Uygulamada kullandığınız imaj ve fotoğrafların tespitini konuyla 

ilintili olarak hazırladınız mı? 
  

5 Uygulamada kullandığınız metinleri doğru tespit ettiniz mi?   
6 İmajlar ve metinler için doğru ve uyumlu renk tespitleri yaptınız 

mı? 
  

7 Kullandığınız imajları filtreler ve efekt uygulamalarıyla 
zenginleştirdiniz mi? 

  

8 Nesne ve metinleri sayfada uygun alanlara, doğru şekilde 
yerleştirdiniz mi? 

  

9 Çalışmayı yaparken dikkat çekici ayrıntılar kullandınız mı?   
10 Metin ve şekiller üzerinde doğru ve yaratıcı düzenlemeler yaptınız 

mı? 
  

11 Dikkat çeken unsurlara yer verdiniz mi?   
12 Uygulamada,  doğru bilgilendirme yaptınız mı? (yer, saat, zaman 

gibi detaylar) 
  

13 Yaptığınız uygulamanın özgün olduğunu düşünüyor musunuz?   
14 Yaptığınız uygulamanın estetik unsurlar taşıdığına inanıyor 

musunuz? 
  

15 Uygulama sonucunda ortaya çıkan ürünün alanınıza uygun ve 
istenilen nitelikte olduğunu düşünüyor musunuz? 
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MODÜL DEĞERLENDİRME 
Alanınıza uygun bir uygulama tespit ediniz (Afiş, broşür, insert, flayer, show tanıtım 

ilanı, desen oluşturma amaçlı çalışmalar, vb.). Görüntü işleme programını kullanarak 
uygulayınız. Uygulamayı hazırlarken aşağıdaki işlem basamaklarını kontrol ediniz. 
Yaptığınız çalışmayı arkadaşlarınızla paylaşınız. 

 
PERFORMANS TESTİ 

GÖZLENECEK DAVRANIŞLAR Evet Hayır 
1 Yaptığınız uygulamanın içeriği ve türü hakkında araştırma 

yaptınız mı? 
  

2 Daha önce hazırlanmış örnek çalışmaları incelediniz mi?   
3 Uygulamada bulunması gereken materyalleri tespit ettiniz mi?   
4 Uygulamada kullandığınız imaj ve fotoğrafların tespitini konuyla 

ilintili olarak hazırladınız mı?  
  

5 Uygulamada kullandığınız metinleri varsa bu metinleri doğru 
tespit ettiniz mi? 

  

6 İmajlar ve metinler için doğru ve uyumlu renk tespitleri yaptınız 
mı? 

  

7 Kullandığınız imajları filtreler ve efekt uygulamalarıyla 
zenginleştirdiniz mi? 

  

8 Nesne ve metinleri sayfada uygun alanlara, doğru şekilde 
yerleştirdiniz mi? 

  

9 Çalışmayı yaparken dikkat çekici ayrıntılar kullandınız mı?   
10 Metin ve şekiller üzerinde doğru ve yaratıcı düzenlemeler yaptınız 

mı?  
  

11 Dikkat çeken unsurlara yer verdiniz mi?   
12 Uygulamada,  doğru bilgilendirme yaptınız mı? (yer, saat, zaman 

gibi detaylar) 
  

13 Yaptığınız uygulamanın özgün olduğunu düşünüyor musunuz?   
14 Yaptığınız uygulamanın estetik unsurlar taşıdığına inanıyor 

musunuz? 
  

15 Uygulama sonucunda ortaya çıkan ürünün alanınıza uygun ve 
istenilen nitelikte olduğunu düşünüyor musunuz? 

  

 
DEĞERLENDİRME 
 

Yurarıdaki performans testini kendinize uygulayınız. Performans değerlendirmede 
“hayır” cevaplarınız var ise modülü tekrarlayınız.  Modülü başarı ile bitirmişseniz ve 
amaçlanan yeterliliği kazandıysanız bir sonraki modüle geçebilirsiniz. 

Modüldeki yeterliliğinizi ölçmesi için öğretmeninize başvurunuz. 

 

MODÜL DEĞERLENDİRME 
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CEVAP ANAHTARLARI 
ÖĞRENME FAALİYET 1 CEVAP ANAHTARI 

 
1 D 
2 Y 
3 D 
4 D 
5 Y 
6 Y 
7 D 
8 Y 
9 D 

10 D 
11 D 
12 Y 
13 Y 
14 D 
15 D 
16 Y 
17 D 
18 D 
19 Y 
20 D 

 
ÖĞRENME FAALİYET 2 CEVAP ANAHTARI 

 
1 D 
2 Y 
3 D 
4 Y 
5 D 
6 Y 
7 D 
8 D 
9 Y 

10 Y 
11 D 
12 Y 
13 D 
14 D 
15 D 

 

CEVAP ANAHTARLARI 
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