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Milli Eğitim Bakanlığı tarafından geliştirilen modüller;

 Talim ve Terbiye Kurulu Başkanlığının 02.06.2006 tarih ve 269 sayılı Kararı ile
onaylanan, Mesleki ve Teknik Eğitim Okul ve Kurumlarında kademeli olarak
yaygınlaştırılan 42 alan ve 192 dala ait çerçeve öğretim programlarında
amaçlanan mesleki yeterlikleri kazandırmaya yönelik geliştirilmiş öğretim
materyalleridir (Ders Notlarıdır).

 Modüller, bireylere mesleki yeterlik kazandırmak ve bireysel öğrenmeye
rehberlik etmek amacıyla öğrenme materyali olarak hazırlanmış, denenmek ve
geliştirilmek üzere Mesleki ve Teknik Eğitim Okul ve Kurumlarında
uygulanmaya başlanmıştır.

 Modüller teknolojik gelişmelere paralel olarak, amaçlanan yeterliği
kazandırmak koşulu ile eğitim öğretim sırasında geliştirilebilir ve yapılması
önerilen değişiklikler Bakanlıkta ilgili birime bildirilir.

 Örgün ve yaygın eğitim kurumları, işletmeler ve kendi kendine mesleki yeterlik
kazanmak isteyen bireyler modüllere internet üzerinden ulaşılabilirler.

 Basılmış modüller, eğitim kurumlarında öğrencilere ücretsiz olarak dağıtılır.

 Modüller hiçbir şekilde ticari amaçla kullanılamaz ve ücret karşılığında
satılamaz.
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AÇIKLAMALAR

KOD 542TGD580

ALAN Tekstil Teknolojisi

DAL/MESLEK Terbiye Teknolojileri

MODÜLÜN ADI Bilgisayarda Desen Hazırlama 2

MODÜLÜN TANIMI
Resim işleme programı ile deseni raportlama, renk ayrımı
ve çıktı alma ile ilgili bilgi ve becerilerin kazandırıldığı bir
öğrenme materyalidir.

SÜRE 40/32

ÖN KOŞUL Bilgisayarda Desen Hazırlama 1 modülünü almış olmak

YETERLİK Deseni bilgisayar ortamında hazırlamak

MODÜLÜN AMACI

Genel Amaç
Bu modül ile uygun ortam sağlandığında tekniğine uygun
olarak deseni bilgisayarda hazırlayabileceksiniz.

Amaçlar
1. Tekniğine uygun olarak bilgisayarda deseni

raportlayabileceksiniz.
2. Bilgisayarda renk ayrımı yapabileceksiniz.
3. Ürünlerin çıktısını alabileceksiniz.

EĞİTİM ÖĞRETİM
ORTAMLARI VE
DONANIMLARI

Aydınlık ortam, bilgisayar, folyo, yazıcı, scanner, desen
programları

ÖLÇME VE
DEĞERLENDİRME

Modül içinde yer alan her öğrenme faaliyetinden sonra
verilen ölçme araçları ile kazandığınız bilgi ve
becerilerinizi değerlendireceksiniz.
Öğretmen, modül sonunda size ölçme aracı uygulayarak
modül uygulamaları ile kazandığınız bilgi ve becerilerinizi
değerlendirecektir.

AÇIKLAMALAR
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GİRİŞ

Sevgili Öğrenci,

Tekstil baskı sektörü için hazırlanan desen motifleri, kumaş üzerine basılabilecek
şekilde düzenlemeler yapılmadan bir anlam ifade etmez. Desen motiflerinin basılabilir
olması için raportlanması gerekir.

Desen motifleri; kullanılacak makine, boyar madde grubu ve kumaş cinsi dikkate
alınarak raportlanır. Desen programlarını kullanarak bu işlemleri manuel olarak yapılan
işlemlere göre daha hızlı ve hatasız olarak yapabilirsiniz. Böylece desen raportlama
işlemlerinde kullanılan malzemelerden ve zamandan tasarruf etmiş olursunuz. Üstelik
bilgisayar ortamında desenin renkleri ile ilgili düzenlemeleri ve değişiklikleri daha kolay
yapıp tasarımların renkli çıktılarının kâğıt üzerindeki görüntülerinden koleksiyon
oluşturabilirsiniz.

Desen raportlandıktan sonra şablon hazırlama için renk ayrım işlemlerini hassas bir
şekilde bu program ile hatasız olarak yapabilirsiniz. Oluşabilecek herhangi bir problemi
bilgisayar ortamında önceden tespit edip kolayca giderebilirsiniz.

GİRİŞ
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ÖĞRENME FAALİYETİ–1

Bu faaliyet sonunda gerekli ortam sağlandığında tekniğine uygun olarak bilgisayarda
deseni raportlayabileceksiniz.

 Tekstil baskı işletmelerinde kullanılan desenlerin edinildiği kaynakları
araştırınız.

 Renk ayrım işlemlerinde kullanılan yazıcı tiplerini araştırınız.
 Renk ayrım işlemleri yapılmış tasarımların çıktılarının hangi tür materyale

alındığını araştırınız.

1. BİLGİSAYARDA DESENİ RAPORTLAMA

1.1. Bilgisayarda Raportlama

Desen çalışmaları, konvensiyonel ve dijital olmak üzere iki farklı yöntemle yapılır.
Bir desen çalışmasının takip ettiği işlem adımları aşağıdaki tabloda gösterildiği gibidir.

Tablo 1.1: Desen çalışmalarının takip ettiği işlem adımları

Ekranda görülen desenin basılabilir olması için öncelikle raportlanması gereklidir.
Raportlama ölçüleri, baskı makinelerinde kullanılan şablon ölçülerinin az katları şeklinde
olmalıdır. Bu ölçüler baskı yapılacak makineye göre farklıdır.

Film druck baskı makinelerinde baskı yapılacaksa öncelikle baskı yapılacak alan
belirlenir. Bu makinelerde kullanılan çerçevelerin boyu kumaşın enine baskı yapar. Baskı
yaparken kauçuk rakle kullanılacaksa pat garaj alanı daha fazla olmalıdır.

DESEN

KONVENSİYONEL DİJİTAL

DİREKT BASKI FİLM PLOTTER
FİLM ÇIKTISI

FOTOGRAVÜR

FİLM DRUCK
BASKI

ROTASYON BASKI

İNJECT PLATE

LASER GRAVÜR

TERMAL BASKI

ÖĞRENME FAALİYETİ–1

AMAÇ

ARAŞTIRMA
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Rotasyon baskı makinelerinde genellikle 64; 91,4 ve 101,8 cm’lik rotasyon şablonlar
kullanılır.

Raportlama işlemine başlamadan önce motiflerin taşınması ve rötuşlanmasını göz
önünde bulundurarak çalışacağımız dosyanın ölçülerini belirlemek gerekir.

Bunun için İmage>Canvas Size penceresi açılır ve çalışma alanı ölçüsüne gerektiği
kadar alan ilave edilir.

1.1.1. Düz (Tam) Raport

Şekil 1.1: Desen motifi

Desen raportlama işlemine başlamadan önce kullanım yeri, kumaş cinsi ve baskı
yapılacak makineye göre desen motifi hazırlanır (Şekil 1.1). Raportlama için desen motifi,
resim işleme programı araç ve menülerini kullanarak internetten bulunan motiflerin amaca
uygun şekilde düzenlenerek ya da hazır motiflerin scanner yardımı ile bilgisayar ortamına
aktarılmasıyla hazırlanır. Resim işleme programı araç çubukları ve menüleri kullanılarak
hazırlanan motifler, yine aynı programdaki renklendirme araçları kullanılarak renklendirilir.

Desen motifi belirlendikten sonra raport ölçülerinde File> New yolu kullanılarak yeni
bir dosya için iletişim kutusu açılır.

Resim 1.2: Yeni dosya açma iletişim kutusu

Buraya çalışılacak dosyaya ait bilgiler yazılır:
 Name: Dosyanın adı
 Width: Dosyanın genişliği
 Height: Dosyanın yüksekliği
 Resulation:Çözünürlük tasarımlarda bu değer genellikle 254 dpi’dır.
 Mod: Resim biçimi (Tekstil tasarımlarında RGB biçiminde çalışılır.).
 Contens: Çalışma alanı rengi belirlenir.
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 White: Beyaz
 Backgraund Color: Arka plan rengi
 Transparent: Renksiz saydam

Açılan bu dosyada önce akslar çizilir. Bunun için önce çalışma dosyasında cetvel
görünür duruma getirilir. Bunun için Ctrl+R kısa yolu ya da Wiev>Show Rules komutu
kullanılır. Kare seçim aracı seçili durumdayken cetvelin kenarından tutup 1-2 cm kadar
çekilerek kılavuz çizgileri oluşturulur. Bu işlem hem “x” hem de “y” yönünde yapılır.
Cetvelin “x ve y” yönünün kesiştiği yerdeki sıfır noktası mouse ile çekilerek kılavuz
çizgilerinin kesiştiği yere taşınır.

Kılavuz çizgilerindeki sıfır noktası hizasına araç çubuklarındaki kalem ya da fırça
kullanılarak aks çizgisi çizilir. Çizilen aks çizgisi kare seçim aracı ile seçilir. Ctrl+Alt+ sağ
ileri yön tuşu ile bir kopyası alınarak yerinden koparılır ve t Ctrl+Alt+ sol geri yön tuşları ile
tekrar yerine konulur.

Şekil 1.2: Aks çizimi

Aks hâlen seçili alan durumundayken Edit>Transform> Numeric iletişim kutusu açılır.
Bu iletişim kutusunda position kısmı dışındaki bilgiler pasif hale getirilir.

Resim 1.2: Numeric iletişim kutusu

Kılavuz çizgileri (Guide)

Cetvel

Sıfır başlangıç
noktası

Seçili durumdaki aks
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Şekil 1.3: Tam raport aks çizimi

Şekil 1.4: Tam raport aks çizimi

Kopyalanan aks, raport alanı kadar yatay yönde ileriye doğru atılır. Bunun için de
position kısmında “x” yönünde kaç cm öteleneceği belirtilir. Böylece tam raporttaki ilk iki
aksın çizimi tamamlanır.

Diğer iki aksın çizimi için bu kez çizimi tamamlanan iki aks kare seçim aracıyla seçili
duruma getirilir. Yine Ctrl+Alt+ aşağı yön tuşu ile bir kopyası alınarak yerinden koparılır ve
+ Ctrl+Alt+ yukarı geri yön tuşları ile tekrar yerine konulur. “y” yönünde kaç cm öteleneceği
Edit>Numeric iletişim kutusunda pozition kısmına yazılarak “y” yönünde ötelenir. Böylece
aks çizimi tamamlanmış olur.

Aks çizimi tamamlandıktan sonra motifin alan içinde homojen olarak yerleştirilmesi
işlemine başlanır. Kenarlardaki yerleşimi görmek için alan içinden seçim yapılarak karşı
kenarlara taşınır. Böylece kenardaki motiflerin birbirine olan yakınlık ve uzaklıkları takip
edilir. Böylece motiflerin üst üste gelme sorunu önceden çözülmüş olur. Bir anlamda bu
işlem kenar kontrolüdür.
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Şekil 1.5: Tam raport çalışmasında motiflerin yerleştirilmesi

Raportlama işlemi bittikten sonra deseni bilgisayar ortamında teksir ederek genel
görünüm de kontrol edilebilir. Bunun için çalıştığımız dosyanın sayfa ölçülerine ilave
yapmamız gereklidir. Sayfa ölçüleri, İmage>Canvas Size menüsünden raport ölçülerinden
istenildiği kadar büyütülür. Sadece raport alanı seçili duruma getirilir. Ctrl+Alt tuşları basılı
hâlde Mouse ile desenin kopyası yerinden koparılır ve tekrar yerine geri oturtulur.
Ctrl+Shift+F tuşları basılır ve Fade menüsü açılır. Buradan hâlen seçili durumdaki raport
alanındaki motiflerin görünürlük derecesi Multiply durumuna getirilir. Böylece alttaki desen
de görünür duruma geçer. Bundan sonra Mouse ve Ctrl+ok tuşlarıyla desen tekrar etmesi
gereken yere götürülür. Bu işlem, istenilen teksir alanı elde edilinceye kadar yapılabilir.

Şekil 1.6: Tam raport çalışmasının tamamlanmış hâli
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1.1.2. Soter(Yarım) Raport

Soter, yani yarım raport çalışmasında da tam raport çalışmasında olduğu gibi önce
desen motifi hazırlanır. Daha sonra desenin karakteri ve makinede kullanılacak
şablon ölçülerine göre raportlama ölçüleri belirlenir.

Yarım raportta tam raporttan farklı olarak 4 adet ana aks ve 2 adet yardımcı aks vardır.
Bunun için tam raportta aks alırken takip edilen işlem adımlarından farklı olarak dört aks
yerine altı aks çizilir.

Şekil 1.7 Yarım raport motifi

Şekil 1.8: Aks çizimi ve çizilen aksın seçili alan hâline getirilerek taşınmaya hazırlanması

Birinci adımda yine önce bir aks çizilir, kopyası alınır ve bu aks Edit>Transform>
Numeric işlem adımlarıyla raport ölçüsü kadar ileriye gönderilir.

Oluşturulan iki aks, yardımcı orta aksları oluşturmak için seçili duruma getirilir ve
kopyalanır. Yine Edit>Transform>Numeric diyalog kutusundan toplam raport boyunun 1/2
oranında “y” ekseninde taşınır.

Böylelikle iki ana aks ve iki yardımcı aks çizimi tamamlanmış olur.
Raport boyundaki son iki aks için de son çizilen iki aks seçili duruma getirilir.

Edit>Transform>Numeric diyalog kutusundan toplam raport boyunun 1/2 oranında “y”
ekseninde taşınarak aks çizimi tamamlanmış olur.
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Şekil 1.9: Raport alanı kadar oluşturulan aksların seçili hâle getirilerek taşınmaya hazırlanması

Şekil 1.10: Yardımcı aksların seçilip taşınması

Aks çizim işlemi sona erdikten sonra desen motifi soter raport kurallarına uygun
olarak yerleştirilir. Bu raportlama sisteminde kenar kontrolleri, bir yönde tam raport gibi
giderken bir yönde 1/2 oranında kaydırılarak yapılır. Kenar kontrolleri kenarlara taşınacak
desen motifleri, Edit> Transform>Numeric iletişim kutusundan “x” ve “y” yönlerine
pozition belirterek de gönderilmelidir.

Şekil 1.11: Soter (yarım) raport aks düzeni
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Şekil 1.12: Soter (yarım) raport 1/2 raport kaydırma

Şekil 1.13: Soter (yarım) raport tam ve 1/2 raport kaydırma

Şekil 1.14: Soter (yarım) raport çalışmasının teksir edilmiş hâli
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1.1.3. Diyagonal Raport

Diyagonal raport çalışmasında diğer iki raportlama işleminde olduğu gibi önce desen
motifi belirlenir. Program yardımıyla motif üzerinde istenilen değişiklikler yapılır.
Diyagonal raport uygulamasında sadece kaymanın yapılacağı kısımlardaki akslar çizilir. Aks
çizim işlemleri, yarım raporttaki aks çizim işlemleri gibidir.

Desen motifi, programdaki araçlar ve menüler kullanılarak diyagonal raportlama
sisteminin özelliklerine göre raport alanı içinde düzenlenir.

Şekil 1.15: 1/3 diyagonal raport motifinin raport alanı içinde motifin düzenlenmesi

Şekil 1.16: !/3 Desenin diyagonal raportlamada bir yönde 1/3 kaydırma, diğer yönde tam
kaydırma
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Şekil 1.17: Desenin diyagonal raporta göre teksir edilmesi

1.1.4. Kapaklama Raport

Kapaklama raport çalışmak için öncelikle kapaklama işleminin şekli belirlenmelidir.
Kapaklama işleminin şekline uygun desen motifi seçilmelidir.

Desen programında motif File>Open menüsü kullanılarak açılır. Desen üzerinde
herhangi bir değişiklik yapılacaksa programa ait menü ve araç çubukları kullanılarak
istenilen değişiklikler yapılır. Desenin image>image size menüsünden ölçüleri ve çözünürlük
değerleri kontrol edilir. Kapaklama raport işlemini aynı sayfada yapmak için sayfanın
ölçülerine ilave yapılır. Çalışma sayfasının ölçüleri büyütülürken İmage>Canvas size
menüsü açılır. Buradan kapaklama pozisyonuna uygun şekilde sayfa ölçüleri artırılır.

Desen motifi seçili duruma getirilir ve Edit>Transform>Numeric menüsü ile her
seferinde 90º döndürülerek desen birleştirilir.

Şekil 1.18: Kapaklama raport birim motifi
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Şekil 1.19: Kapaklama raport çalışması

1.1.5. Çevirme Raport

Çevirme raport çalışması da kapaklama raport çalışması gibi yapılır. Desen motifi
Edit>Transform>Numeric menüsü ile döndürülerek desen tamamlanır.

Şekil 1.20: Çevirme raport birim deseni Şekil 1.21: Çevirme raport uygulaması

Şekil 1.22: Çevirme raport uygulaması
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UYGULAMA FAALİYETİ

Bilgisayarda Deseni Düz ( Tam ) Raportlama Sistemi ile Raportlama

İşlem Basamakları Öneriler

 Desen programını açınız.
 Yeni bir çalışma sayfası açınız.
 Name kısmına dosyanıza bir isim giriniz.  Masaüstünden göz simgesini tıklayınız ya

da Başlat>Programlar>Resim işleme
programı işlemlerini takip ederek programı
çalıştırınız.

 File>New çekme menüsü ile ya da Ctrl+N
kısa yolunu kullanarak yeni bir çalışma
sayfası açınız.

 Desen çalışmalarında sayfa ölçülerini cm
olarak kullanabilirsiniz. Çözünürlük
yüksek olmalıdır. Resim modu RGB ve
çalışma sayfasının rengi beyaz (White)
işaretli olmalıdır.

 Desen motifi hazırlayınız.

 Desen motifinizi bilgisayar ortamında
kendiniz hazırlayabileceğiniz gibi
öğretmenizden ya da internetten desen
motifi bularak üzerinde gerekli
değişiklikleri yapınız.

 Desen motifinizi desen programının araç
çubuklarını kullanarak çizip image>Adjust
çekme menüsündeki renk düzenleme
işlemlerini kullanarak
renklendirebilirsiniz.

 Eğer hazır bir motif kullanacaksanız renk
ve şekliyle ilgili düzenlemeleri de araç
çubukları ve menüleri kullanarak
yapabilirsiniz.

UYGULAMA FAALİYETİ
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 Motif büyüklüğüne göre çalışma sayfanızı
ilave ölçüyle büyütünüz.

 İmage>Canvas Size menüsü ile raportlama
işlemlerinde oluşabilecek desen taşmaları
nedeniyle çalışma sayfanızın ölçüsünü
raportlama ölçünüzden biraz daha büyük
ölçüde olacak şekilde ilave ediniz.

 Araç çubuklarından kalem, fırça gibi çizim
nesneleri ile sağ üst köşeye aks çiziniz.
Çizdiğiniz aksı kare seçim aracı ile seçiniz

 Aks çizerken Ctrl+Space tuşları ile aks
çizeceğiniz bölgeyi pikselleri rahatça
görecek şekilde büyütünüz.

 Aks çizmek için mouse ile çizgi
oluştururken aynı anda shift tuşunu basılı
tutarsanız daha kolay düz çizgi
çizebilirsiniz.

 Aks çizgisinin kopyasını alınız.

 Seçili hâldeki aks çizgisinin kopyasını
yerinden 1 -2 piksel kadar ilerletiniz.

 Alttaki aksı görebilmek için üstteki aksın
görünürlüğünü Shift+Ctrl+F tuşları ile
Multiply durumuna getiriniz.

 Aldığınız kopyayı Ctrl+Alt+Sol yön
tuşlarına basarak yerine geri oturtunuz.
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 Kopyalanan aksı raportlama ölçüsü kadar
ileriye gönderiniz.

 Edit>Transform>Numeric iletişim
kutusunda scale ve skew işlemleri pasif
durumda olduğu hâlde position kısmında
raport ölçüsü kadar “x” yönünde ileriye
gönderiniz.

 “x” yönünde çizmiş olduğunuz aksları aynı
yöntemle “y” yönünde gönderiniz.

 Edit>Transform>Numeric iletişim
kutusunda scale ve skew işlemleri pasif
durumda olduğu hâlde position kısmında
raport ölçüsü kadar “y” yönünde ileriye
gönderiniz.
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 Hazırlamış olduğunuz desen motifini
kopyalayarak raport sayfasına alınız.

 File>Open penceresinden motifinizi açıp
uygun bir seçim aracıyla seçiniz. Ctrl+C
ile kopyalayınız. Kopyaladığınız motifi
raport penceresine Ctrl+V ile yapıştırınız.

 Motifinizi raportlama kurallarına uygun
olarak raport alanı içine yerleştiriniz.

 Motifinizi Ctrl+Alt tuşları ile kopyalayarak
istediğiniz yere taşıyınız.

 Bu işlemi yaparken daha önce yerleştirmiş
olduğunuz alttaki motifleri görmek için
taşıdığınız motifleri Ctrl+Shift+F
penceresinden multiply duruma getirmeyi
unutmayınız.

 Motiflerin raport sınırlarındaki tekrarlarını
görmek için kenardaki motifleri raport
tekrarının yapıldığı kenarlara taşıyarak
kenar kontrollerini ve motif dağılımlarını
kontrol ediniz.  Kenardaki motifleri önce kare seçim aracı

ile seçili duruma getiriniz.
 Seçili alanı Ctrl+Alt tuşları ile

kopyalayarak raport tekrarının bulunduğu
yerdeki akslar üzerine dikkatlice
yerleştiriniz.

 Bu işlemi yaparken daha önce yerleştirmiş
olduğunuz alttaki motifleri görmek için
taşıdığınız motifleri Ctrl+Shift+F
penceresinden multiply duruma getirmeyi
unutmayınız.
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 Raportlama işlemi bittikten sonra
deseninizi jpeg biçiminde kaydediniz.

 Dosyanızı kaydetmeyi unutmayınız. Eğer
jpeg biçiminde kaydedemiyorsanız layer
paletinde birden fazla layer açılmıştır. Bu
layerları birleştirmeden jpeg biçiminde
dosya kaydı yapılamaz.

 Layerları birleştirmek için layerlar aktif
durumdayken layer paletinin sağ üst
kısmındaki üçgen biçimindeki simgeyi
tıklayıp menü penceresini açınız.

 Bu penceredeki “Flaten İmage” (Görünen
görünmeyen tüm layerları birleştiriniz.)
komutunu seçiniz.

 Dosya tek layera dönüşür ve artık
dosyanızı jpeg biçiminde
kaydedebilirsiniz.

 Zamanınız kalırsa diğer raport sistemlerini
de uygulayınız.
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KONTROL LİSTESİ

Uygulama faaliyetinde yapmış olduğunuz çalışmaları kendi kendinize ya da
arkadaşınızla birlikte değerlendiriniz.

DEĞERLENDİRME ÖLÇÜTLERİ Evet Hayır

 Desen programını çalıştırabildiniz mi?

 Motif hazırlayabildiniz mi?

 Yeni boş dosya açabildiniz mi?

 Raportta bulunan tüm aksları çizebildiniz mi?

 Deseninizi raportlama sayfasına aktarabildiniz mi?

 Çalışma sayfanızın ölçülerini desen motifine uygun şekilde
büyütebildiniz mi?

 Deseni raportlayabildiniz mi?

 Kenar kontrollerini yapabildiniz mi?

 Layerları birleştirebildiniz mi?

 Dosyanızı kaydedebildiniz mi?

 Yeni dosyanızı jpeg biçiminde kaydedebildiniz mi?

 Diğer raport sistemlerini de uyguladınız mı?

DEĞERLENDİRME

Yaptığınız değerlendirme sonucunda eksikleriniz varsa öğrenme faaliyetine dönerek
işlemi tekrar ediniz.
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ÖLÇME VE DEĞERLENDİRME

Aşağıdaki soruları doğru ya da yanlış olarak yanıtlayınız. Yanıtınızı doğru ise D,
yanlış ise Y olarak soru numarasının yanındaki bölüme yazınız. Sonucu değerlendirerek
öğrenme faaliyetinde kazandığınız bilgi ve becerileri ölçünüz.

D Y SORULAR

1
Aks taşımaları raport alanı kadar Edit>Transform>Numeric
menüsünün position iletişim kutusundan raport ölçüsü kadar
gönderme ile yapılır.

2
Yarım (soter) raportlamada bir yönde tam raport şeklinde, diğer
yönde raport ölçüsünün yarısı kadar akslar taşınır.

3
Motifin raport ölçüsü içinde yerleştirilmesinde Shift+F tuşlarıyla
açılan menüden dissolve seçeneği seçilerek motif görünür hâle
getirilir.

4
Kapaklama ve çevirme raport çalışmalarında motifin taşınması
image>canvas size menüsünden yapılır.

5
Raportlama işlemlerinde ilave çalışma alanı ölçüsü İmage>İmage
size menüsünden yapılır.

6

Layerları birleştirmek için layerlar aktif durumdayken layer paletinin
sağ üst kısmındaki üçgen biçimindeki simgeyi tıklayıp menü
penceresi açılır. Bu penceredeki “Flaten İmage” (tüm layerları
birleştiriniz) komutu seçilip dosya tek layera dönüştürülerek jpeg
biçiminde kaydedilebilir.

DEĞERLENDİRME

Cevaplarınızı modül sonundaki cevap anahtarı ile karşılaştırınız ve doğru cevap
sayınızı belirleyerek kendinizi değerlendiriniz.

Ölçme sorularındaki yanlış cevaplarınızı tekrar ederek, araştırarak ya da
öğretmeninizden yardım alarak tamamlayınız.

ÖLÇME VE DEĞERLENDİRME
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ÖĞRENME FAALİYETİ–2

Bu öğrenme faaliyetinde kazandırılacak bilgi ve beceriler doğrultusunda, uygun ortam
sağlandığında bilgisayarda renk ayrımı yapabileceksiniz.

 Desen çalışmalarının bilgisayar ortamında nasıl renklendirildiğini araştırınız.
 Desen bürolarında ya da işletmelerde desenin renklendirilme işlemlerinin nasıl

yapıldığını araştırınız.
 Desen bürolarında renk ayrım işlemlerini yapmak için desen programının hangi

araç ve menülerinden yararlandıklarını araştırınız.

2. BİLGİSAYARDA RENK AYRIMI YAPMA

2.1. Bilgisayarda Deseni Renklendirme

Bilgisayarda desenin renklendirilme işlemi desenin motif seçimi aşamasında yapılır.
Motif istenilen raportlama işlemine uygun bir şekilde raportlandıktan sonra genel renk
düzeni kontrol edilir. Renklerle ilgili yeni düzenlemeler yapılabilir. Bu düzenlemeler image
çekme menüsü altında bulunan Adjust seçenekleri ile yapılır.

Resim 2.1: Desenin renk düzenlemelerinde kullanılan İmage>Adjust menüsü

İmage>Adjust>Curvers eğrisi ile seçili alanın ya da desenin genel renk görünümü
tekrar düzenlenebilir.

Şekil 2.1: Çalışılmış orijinal desen

ÖĞRENME FAALİYETİ–2

AMAÇ

ARAŞTIRMA
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Resim 2.2: İmage>Adjust>Curvers eğrisi ile renk düzenlemesi yapılışı

Eğer müşteriye sunulacaksa baskıdan sonraki görünümü hakkında fikir vermek için
çeşitli filtreler uygulanabilir.

2.2. Bilgisayarda Renk Ayrımı

Bilgisayarda renk ayrım işlemleri için programda bulunan araç çubuklarından
yararlanılır. Desende her renk için ayrı bir kanalda çalışılır.

Grayscala biçiminde tonsürton (tonlamalı) desenler tramlanarak şablona aktarılmış
olur. Deseni şablona aktarmak için kullanılan yazıcı kendi tram ayarları ile deseni şablona
aktarır. Önce folyo çıktısı alınıp daha sonra şablon hazırlanacaksa tonsürtonlu çalışmalar
bilgisayarda bitmap resim biçiminde tramlanmalıdır.

Renk ayrım işlemlerinde her renk için ayrı bir kanal açarken genellikle baskıdaki
şablon sıralaması dikkate alınır. Kullanılacak boyar madde grubu, renklerin açıklık ve
koyuluğu, grup hâlindeki motifler (örneğin koyu mavi, açık mavi gibi), baskı patının
viskozitesi, baskı makinesindeki şablon sıralaması dikkat edilmesi gereken hususlardır.

Şekil 2.2: Renk ayrımı yapılacak yarım raporta uygun raportlanmış desen
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Renk ayrım işlemlerine gelindiğinde önce File>Open yolu ile desen program
sayfasında açılır.

Renk ayrımı yapılacak desen önce incelenir. Renk ayrımında programdaki hangi
araçlar ve menülerin kullanılabileceğine karar verilir. Renk ayrım işlemlerinde önce desenin
yoğunluğu hangi renkte ise o rengin ayrımı ile başlanır. Varsa önce kontur ve lap renklerden
çalışmaya başlanır. Renk ayrım işlemlerinde en yaygın olarak kullanılan araç çubuğu “pen
araçları” dır. Select çekme menüsü altında bulunan “color range” en yaygın kullanılan
menüdür.

Resim 2.3: Channels Option diyalog kutusu

Desen programında renk ayrım işlemlerinde pen araçları ve color range menüsü
yaygın olarak kullanılır. Color range menüsü ile renk seçilip alpha kanalına aktarılır. Pen
araçlarıyla da desenin her bir rengi önce paths penceresinde çizilir. Channels pencesindeki
Alpha kanalına içi doldurularak aktarılır.

Renk ayrımı işlemleri için deseni program sayfasına açtıktan sonra Channels paletine
bir Alpha kanalı ekenir. Desende hangi rengin negatif çalışması yapılacaksa o ismi Alpha
kanalına vermek çalışmaları kolaylaştırır. Bunun için Alpha kanalının üzerine tıklayıp
Channels option diyalog kutusu açılır (Resim 2.3 ). Name kısmına çalışılan rengin adı girilir.
Negatif çalışması için “Selected Areas” seçilir. Color kısmına tıklanarak renk seçimi yapılır.
Artık bir alpha kanalı açılmış olur.

Resim 2.4: Alpha kanalı açılmış desen

Alpha kanalı
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2.2.1. Color range ile renk ayrımı

Resim 2.5: Color Range menüsü ile renk seçimi

Color range menüsü channels paletindeyken açılır. Bunun için Select>Color range
seçimi yapılır. Menü diyalog kutusunda fuziness ayarı yapılır. Bu Fuziness ayarı çok fazla
olmamalıdır. Diyalog kutusundaki damlalık alınır ve desen üzerinden ayıracağımız renk
üzerine tıklanır. Color Range menüsünün ön izleme penceresinde yaptığımız seçimler
doğrultusunda değişimler meydana gelecektir. (+) ve (-) damlalıklar da kullanılarak renk
seçiminin miktarı artırılıp azaltılabilir. Ayrılacak renk ile ilgili seçim işlemi bittikten sonra
OK butonuna basılır. Desen üzerinde seçilen alanlarda karıncalanma olur. Channels
paletinde Alpha kanalına geçilir, dosyanın biçimine ait olan RGB kanallarının gözleri
kapatılır. Şimdi Alpha kanalına zemini beyaz olarak yaptığımız seçim gelir. Alpha
kanalındaki bu seçili alanlar Edit>Fill ile ya da Shift>Backspace kısayolu ile siyah renkle
doldurulur.

Şekil 2.3: Seçimin alpha kanalındaki görünümü
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Şekil 2.4: Oranj rengin Alpha kanalında siyah ile doldurulduktan sonraki görünümü

Alpha kanalında seçili alanlar siyah renk ile doldurulacağından Foregraund (ön alan)
rengi color picker kutusundan siyah seçili olmalıdır.

Şekil 2.5: Renk ayrımı tamamlanmış çalışmalara kenar kapatma uygulaması

2.2.2. Paths’lerle Renk Ayrımı

Desen programındaki araç çubuklarında bulunan pen araçları ile de renk ayrım işlemleri
yapılabilir. Pen araçlarıyla her renk için paths oluşturulur ve oluşturulan bu paths çizimleri

simgesi tıklanarak seçili alan durumuna getirilir. Channels paletinde alpha kanalı
açılır. Pathslerle hazırlanan seçili alanın boş kanalına aktarıldığı görülür. Pats paletine geri

dönülür ve simgesi tıklanarak seçili alan siyah renk ile doldurulur. Siyah renk ile
doldurmak için ön plan rengi siyah olmalıdır.Desende bulunan her renk için bu çalışma ayrı
ayrı yapılır. Eğer desende kontur varsa mutlaka pathslerle çizilmelidir. Bunun için tüm

kontur üzerinde pathsler oluşturulur. Araç çubuklarından kalem seçilir ve simgesi
tıklanır. Pathslerin kontura dönüştüğü görülür.
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Renk ayrım işlemleri bittiğinde şablon konvensiyonel olarak hazırlanacaksa kenar
kapatma işlemi yapılır. Şablon hazırlama işleminde kullanılmak üzere şablon büyüklüğünde
folyo çıktısı alınacaksa ya da dijital olarak yapılıyorsa (lazer gravür tekniği ile) kenar
kapatma işlemine gerek yoktur.

Renk ayrımı ve eğer yapılacaksa kenar kapatma işlemleri tamamlanmış çalışmalar
File> Save / Save As komutuyla isimlendirilerek kaydedilir. Bu çalışma mutlaka desen
programının kendi dosya biçimi seçilerek kaydedilir.
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UYGULAMA FAALİYETİ

Raportlanan Desenin Renk Ayrım İşlemlerini Yapma

İşlem Basamakları Öneriler

 Resim işleme programını açınız.
 Masaüstünden göz simgesini tıklayınız ya da

Başlat>Programlar > resim işleme programı
işlemlerini takip ederek programı çalıştırınız.

 Bir önceki öğrenme faaliyetinde
raportladığınız deseni açınız.

 File>Open yolunu kullanarak çalıştığınız
deseni açınız.

 Chanels paletini aktif hâle getiriniz.

 Layer paletindeki Channels kısmını
tıklayınız.

UYGULAMA FAALİYETİ
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 Alpha kanalı açınız.

 Channels paletinin altında bulunan
simgesini tıklayarak bir alpha kanalı açınız.

 Açtığınız alpha kanalının üstüne tıklayarak
“selected areas” ‘ı işaretleyiniz ve
isimlendiriniz. Alpha kanalına vereceğiniz
isim, desendeki renk ayrımı yapacağınız
rengin adı olursa çalışmanız daha kolay olur.

 Renk ayrım işlemlerinde color range
veya pen aracını kullanarak alpha
kanalına her bir rengin ayrımını yapınız.

 Channels paletinde RGB dosyası seçili iken
alpha kanalının göz simgesini açınız.

 Select>Color Range diyalog kutusunu açınız.
 Fuziness değerini ayarlayınız (Bu değer çok

fazla olmamalıdır.).
 Color Range penceresindeki damlalık aracını

tıklayınız.
 Desende ayrımını yapacağınız rengin üzerine

damlalıkla tıklayınız.
 Ön izleme penceresinden seçimini yaptığınız

rengi tamamen seçip seçmediğini kontrol
ediniz.

 Renk tamamen seçildiğinde Color Range
diyalog kutusundaki OK butonunu tıklayınız.
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 Desende seçtiğiniz renkler seçili hâlde
iken RGB dosyasının gözlerini
kapatınız.

 RGB dosyasının gözlerini kapattığınızda
Alpha kanalında yapılan seçimi Edit>Fill
diyalog kutusunu açarak doldurunuz.

 İlk rengin renk ayrım işlemi böylece
tamamlanmış olur.

 Desendeki diğer renkleri aynı yöntemle
ayırınız.

 Renk ayrım işlemlerinde her bir rengi, ayrı
bir alpha kanalında ayırınız.

 Color Range ile renk doğru bir şekilde
seçilmiyorsa pen araçlarıyla renk ayrımı
yapınız.

 Renk ayrımında pen araçlarıyla desen
üzerinde Paths çiziniz.

Paths ile
renk
seçimi
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Paths çizimlerinizi channnels paletindeki
alpha kanalına seçim durumunda aktarınız.

 Paths çizimlerinizi paths paletinin altındaki
butonuna tıklayarak seçim durumuna
getiriniz.

 Alpha kanalını açınız. Seçili hâle gelen
rengi doldurunuz.

 Her renk için aynı çalışmaları yapınız.

 Seçilen renk için açtığınız alpha kanalının
göz simgesini açınız. Seçili hâle gelen paths
çizimini seçim aktifken channels paletindeki
alpha kanalına aktarınız.

 Paths paletine geri dönüp simgesini
tıklayınız. Bu işlemi yaparken ön plan
renginin siyah olmasına dikkat ediniz.
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 Tüm renk ayrım işlemleri sona erdikten
sonra kenar kapatma işlemlerini yapınız.

 Kenar kapama işlemi için seçim araçlarını
kullanınız. Kapatılacak yerleri seçim
araçlarıyla seçerek Edit>Fill menüsüyle
doldurunuz.

 Çalıştığınız dosyayı kaydediniz.

 Renk ayrımı ve eğer yapılacaksa kenar
kapatma işlemleri tamamlanmış çalışmaları,
File> Save / Save As komutuyla
isimlendirerek *.PSD; *.PDD biçiminde
kaydediniz.
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KONTROL LİSTESİ

Uygulama faaliyetinde yapmış olduğunuz çalışmaları kendi kendinize ya da
arkadaşınızla birlikte değerlendiriniz.

DEĞERLENDİRME ÖLÇÜTLERİ Evet Hayır

 Desen programını açabildiniz mi?

 Bir önceki öğrenme faaliyetinde raportladığınız deseni
açabildiniz mi ?

 Chanels paletini aktif hâle getirebildiniz mi?

 Alpha kanalı açabildiniz mi?

 Renk ayrım işlemlerinde color range menüsünü kullanarak renk
seçimi yapabildiniz mi?

 Desende seçtiğiniz renkler seçili hâlde iken RGB dosyasının
gözlerini kapatabildiz mi?

 Color Range ile seçimini yaptığınız rengi alpha kanalında siyah
renk ile doldurabildiniz mi?

 Desendeki diğer renkleri aynı yöntemle ayırabildiniz mi?

 Color Range ile renk doğru bir şekilde seçilmiyorsa pen
araçlarıyla renk ayrımı yapabildiz mi?

 Paths çizimlerinizi channels paletindeki alpha kanalına seçim
durumunda aktarabildiniz mi?

 Pathslerle çizdiğiniz rengi, seçili alan durumuna getirip alpha
kanalına aktarabildiniz mi?

 Pathslerle çizdiğiniz seçili hâle getirdiğiniz rengi aynı palette
bulunan doldur simgesini kullanarak siyah renk ile
boyayabildiniz mi?

 Her renk için aynı çalışmaları yapabildiniz mi?

 Tüm renk ayrım işlemleri sona erdikten sonra kenar kapatma
işlemlerini yapabildiniz mi?

 Çalıştığınız dosyayı kaydedebildiniz mi?

DEĞERLENDİRME
Yaptığınız değerlendirme sonucunda eksikleriniz varsa öğrenme faaliyetine dönerek

işlemi tekrar ediniz.



33

ÖLÇME VE DEĞERLENDİRME

Aşağıdaki soruları doğru ya da yanlış olarak yanıtlayınız. Yanıtınızı doğru ise D,
yanlış ise Y olarak soru numarasının yanındaki bölüme yazınız. Sonucu değerlendirerek
öğrenme faaliyetinde kazandığınız bilgi ve becerileri ölçünüz.

D Y SORULAR

1 Çalışılan desenin renk düzenlemeleri İmage>Adjust menüsünden yapılır.

2
Color Range menüsünün ön izleme penceresinde yaptığımız seçimler
doğrultusunda değişimler meydana gelecektir.

3
Renk ayrım işlemleri bittiğinde her zaman kenar kapatma işlemi
yapılması zorunludur.

4
Negatif çalışması için alpha kanalının “Masked Areas” biçiminde
açılması gereklidir.

5 Renk ayrımı yapılmış dosya Jpeg biçiminde de kaydedilebilir.

DEĞERLENDİRME

Cevaplarınızı modül sonundaki cevap anahtarı ile karşılaştırınız ve doğru cevap
sayınızı belirleyerek kendinizi değerlendiriniz.

Ölçme sorularındaki yanlış cevaplarınızı tekrar ederek, araştırarak ya da
öğretmeninizden yardım alarak tamamlayınız.

ÖLÇME VE DEĞERLENDİRME
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ÖĞRENME FAALİYETİ–3

Bu öğrenme faaliyetinde kazandırılacak bilgi ve beceriler doğrultusunda, uygun ortam
sağlandığında ürünlerin çıktısını alabileceksiniz.

 İşletmelerdeki desen bürolarının desen kaynaklarını öğreniniz.
 Desen bürolarında renk ayrım işlemleri yapılan çalışmaların çıktısı nasıl

alınıyor? Araştırıp öğreniniz.

3. ÜRÜNLERİN ÇIKTISINI ALMA

3.1. Scanner (Tarayıcı) Kullanımı

Desen büroları ve işletmeler, desen tasarımlarını kendileri çizmek yerine çoğu zaman
hazır desen motifleri ya da tasarımlarını bilgisayar ortamına aktarır. Yeniden tasarlar ve
raportlar. Hazır desen ve motiflerin bilgisayar ortamına aktarılmasında scanner (tarayıcı)
kullanır. Daha sonra dosya üzerinde gerekli değişiklikleri desen programında yapar.

Scanner (tarayıcı) yardımıyla deseni bilgisayar ortamına aktarma ile ilgili temel
bilgiler, “Bilgisayarda Desen Hazırlama 1” modülünün “Bilgisayarda Desen Tasarlama ve
Çizme” adlı ikinci öğrenme faaliyetinde verilmiştir. Bu nedenle burada desenin scanner
yardımıyla bilgisayara aktarılması ile ilgili bilgi tekrarı yapılmayacaktır. Ancak scannerlarla
çalışmanın ana prensipleri ve scanner çeşitleri hakkında bilgi verilecektir.

Scanner, resimleri bilgisayar formatına çeviren bir aygıttır. Scanner, taranan resimden
gelen ışınları yakalayan bir dizi ışığa duyarlı hücre barındırır. Bu gelen ışığın yoğunluğunu
ölçerek bunu elektriksel sinyallere çeviren bir aygıta bağlıdır. Bu sinyaller bilgisayarın
anlayacağı dijital bilgilere dönüştürülür.

3.1.1. Scannerların Çalışma Prensibi

İlk modern scanner, drum scanner (silindir scanner)’dir. Drum scannerlar, isimlerini
taranan cismin konulduğu cam silindir ya da varilden aldılar. Drum scannerlar, yayıncılıkta
hâlen geniş bir kullanım alanı bulmakla beraber parçalarının hassas olması ve üretiminin
pahalı olması nedeniyle sıradan bir kullanıcı için pek de uygun değildir. Ancak drum
scannerlar, bugünkü masaüstü scannerların yapılmasına önayak olmuştur.

Normal bir masaüstü tarayıcıda doküman, taranacak yüzeyi alt tarafta kalacak şekilde
scannerın cam yüzeyine yerleştirilir ve bu camın altında bir lamba, bir ayna, bir lens ve

ÖĞRENME FAALİYETİ–3

AMAÇ

ARAŞTIRMA
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görüntü yakalayıcıdan oluşan bir tarayıcı dizisi ileri geri hareket eder. Bir dizi
sensördokümana çok yakın bir mesafede bulunur. Lambadan gelen ışık dokümandan aynaya
yansıyarak lense gelir ve odaklanır. Bu gelen veriler, bir analog dijital çevirici vasıtası ile
önce scannerın kontrol devresine, oradan da PC’ ye aktarılır.

Bir görüntüde bulunan her bir piksel için scanner belirli bir bit sayısı tutar bu sayıya
bit derinliği adı verilir. Bit derinliği arttıkça scanner; aynı rengin tonları arasındaki farkı daha
iyi ayırt eder bu da daha yüksek resim kalitesi demektir.

Scannerlarda iki tip çözünürlükten bahsedilir: optik çözünürlük ve interpolated
çözünürlük. Optik çözünürlük bir scanner için daha önemlidir. Bir scannerın optik
çözünürlüğü inch başına düşen nokta sayısı (dpi) ile ölçülür. Daha fazla nokta ya da piksel
daha iyi çözünürlük ve daha keskin görüntü demektir. Eğer görüntülerde daha fazla detaya,
daha küçük fontlara ve daha karışık çizgilere ve köşelere ihtiyacınız varsa daha fazla optik
çözünürlük isteyeceksiniz demektir.

Ortalama bir kullanıcı için 300 dpi çözünürlük yeterlidir. Bu çözünürlük, tarattığınız
resmin web sayfasındaki görüntüsünün ya da inkjet veya lazer yazıcıdan alınan çıktısının iyi
görünmesine yetecektir. Grafikerler ya da çok detaylı resim taramak isteyenler için ise 600
dpi çözünürlüğe sahip tarayıcılar gereklidir. Slayt negatif ya da transparan taratmak isteyen
kişiler ise 1200 dpi çözünürlüğe sahip tarayıcılara ihtiyaç duyarlar.

Eğer yazıcınızın çözünürlüğü scannerınızın çözünürlüğünden düşükse yüksek
çözünürlükte yapılan taramalar yazıcıdan çıkan dokümanın daha kaliteli olmasını
sağlayacaktır. Genelde yazdıracağınız resimleri yüksek çözünürlükte taratmanız gerekir.
Çünkü photoshop gibi bazı programlarla tarattığınız resmi işlediğiniz zaman resmin kalitesi
azalacaktır.

Yüksek çözünürlüğe sahip scannerlar düşük çözünürlükte de daha kaliteli görüntü elde
eder. Örneğin 600 dpi’lik bir scannerla 150 dpi’de taranan bir görüntü, 300 dpi’lik bir
scannerda taranan 150 dpi’lik görüntüden daha güzel görünür.

Kişisel amaçlar için scanner alan çoğu kişi scannerın tarama hızını önemsemez. Hızın
tarama çözünürlüğüne bağlı olduğunu hatırlayınız. Daha yüksek çözünürlük için daha fazla
beklemeniz gerekir. Örneğin 600 dpi bir tarama için ortalama bekleme süresi 100 sn. iken
300 dpi bir tarama için bu süre 30 sn. dir.

Bir scanner aldığınız zaman onunla beraber verilen yazılım paketine de para ödemeniz
gerekir. Bu paket muhtemelen bir sürücü programı, bir renk ayarlama yazılımı, resim
düzenleme yazılımı ve bir optik tanıma programı içerecektir. Windows sürücü programları
genellikle twain uyumlu olur. Twain, bir kısaltma değildir. Twain sürücüleri, scanner gibi
görüntüleme aygıtları için kullanılan bir endüstri standardıdır.

Renk ayarlama yazılımı: Bu yazılım resmin gerçek renklerinin korunmasına yardımcı
olur. Bu monitörde gördüğünüz görüntü ile yazıcı çıktısı olarak aldığınız görüntünün
birbirine benzetilmesi anlamına gelir.
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Resim düzenleme yazılımı: Scannerlarla verilen resim düzenleme yazılımları genelde
orijinal yazılımın değiştirilmiş ya da hafifletilmiş sürümleri olmaktadır. Bazı pahalı
scannerlar ise bu programların tam sürümünü vermektedir.

3.1.2. Twaın ve Yazılım Bağdaştırıcıları

Dos işletim sisteminin kullanıldığı zamanlarda her scanner kendi özel tarama
uygulaması ile gelirdi. Seçtiğiniz herhangi bir yazılımla çalışma şansınız yok denecek kadar
azdı. Yapılması gereken resmi taratmak, diske kaydetmek ve çalışacağın uygulamayı
çalıştırmaktı. Twaın bunları değiştirdi. Scannerlar için standart programlama bağdaştırıcısı
olan twaın’in özelliklerini; 175’ in üzerinde scanner ve yazılım üreticisi bir araya gelerek
kararlaştırdı. Twaın, scannerlarla haberleşen işletim sistemleri ve uygulamalar için bir
standart hâline gelmiştir.

3.1.3. Hafıza ve Depolama
Yüksek kaliteye sahip taranmış resimler, sabit diskinizin kapasitesini kısa zamanda

tüketebilir. JPEG ve GIF gibi resim formatları resimleri sıkıştırır; fakat bu işlem sırasında
resim bilgisinin bir kısmının kaybolmasına neden olur. Grafikerler, yüksek kalitede resimlere
ihtiyaç duydukları için dosyaları kaydetmede TIFF formatını kullanırlar; fakat bu formatta
yeterli derecede sıkıştırma sağlamaz. Genel bir kurala göre bir resmi yüklemek için resmin
kapasitesinden iki kat daha fazla hafızaya ihtiyaç duyarsınız. Ancak bilgisayarınızın
yavaşlamasını engellemek için resim boyutundan üç kat daha fazla hafıza bulundurmanız
yerinde olur. Örneğin 8MB’ lık bir resim için 32MB’ lık bir hafıza yeterli olur.

3.1.4. Scanner Çeşitleri

Kullanım amacına, hassasiyetine ve profesyonelliğine göre scanner çeşitleri vardır.
Flatbed tarayıcılar : Flatbed tarayıcılar, ışığa duyarlı sensörlerin üzerinde bulunan

düz bir cam tabaka ile bu tabakanın üzerine yapılmış bir kaplamadan oluşur. Sayfalar veya
nesneler camın üzerine yerleştirilir. Cam tabakanın altından yayılan ışık, taranan cisimden
yansıyarak taramayı gerçekleştirir. Flatbed tarayıcılar siyah - beyaz ve renkli olarak üretilen
popüler ve esnek kullanım alanına sahip tarayıcılardır. Tek kusurlu yanları ise masaüstünde
fazla yer kaplamalarıdır.

Resim 3.1: Flatbed scanner
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Sheetfed tarayıcılar : Flatbed tarayıcılardan farklı olarak sheetfed tarayıcılarda ışığa
duyarlı hücreler sabittir ve taranan sayfa hücrelerin üzerinde hareket eder. Bu tip tarayıcılar
fazla sayıda doküman ve düzenlenecek metin taramak isteyen kişiler için idealdir. Eğer bir
sheetfed tarayıcıyı bir otomatik doküman besleyiciye bağlarsanız dokümanları elinizle
yerleştirmek zorunda kalmazsınız. Bununla beraber tarattığınız resimler ve fotoğraflar eğilir.

Handheld tarayıcılar: Handheld tarayıcılar 4-5 inch genişliğinde tarayıcı kafalara
sahiptir. Bu özellikleri ile handheld tarayıcılar taşımaya elverişlidir. Bilgisayarınızın paralel
portuna takıldıklarından diğer kişilerle paylaşmak gayet kolaydır. Tek kusurlu özellikleri, bir
dokümanı tamamen tarayabilmek için sayfa üzerinde birçok geçiş yapmanız gerekir. Genelde
bir yazılım bu taradığınız resimleri bir araya getirerek resmin bütününü elde eder. Ancak bir
cerrahın ellerinin hassasiyetine sahip değilseniz taradığınız sayfa engebeli bir biçimde elde
edilir.

Drum (silindir yüzeyli-tamburlu) tarayıcılar: Bu tarayıcılarda orijinal hareketli
okuyucu göz sabittir. Orijinal silindire sabitleştirilir ve silindir 600-1600 devir arasında
dönmeye başlar. Taranacak ürün boyutuna göre özel bir silindirin üzerine yapıştırılıp (ki
drum tabiri buradan geliyor)döndürülmek suretiyle lazer göz vasıtasıyla okunur. Bu tip
orijinallerle dia, fazla kalınlığı olmayan opak ve transparan orijinaller kaliteli bir şekilde
taranır. Hassas, hatasız, kaliteli sonuçlar alabilmek ve en önemlisi resmi orijinal boyutundan
çok daha fazla büyütebilmek için kullanılır.

Resim 3.2: Drum (silindir) scanner Şekil 3.1: Sanal sayfa

Slayt film ve transparan tarayıcılar : Normal bir kullanıcı slayt veya transparan tarama
gereği duymaz; ancak grafikerler ve yayın endüstrisinde çalışan kişiler sık sık bu tür
tarayıcılar kullanırlar. Slayt film ve transparanların içinden geçen ışık, ışığa duyarlı hücreler
tarafından yakalanır. Çoğu tarayıcıda ışık kaynağı ve tarayıcı kafa aynı yerde bulunur. Bu
nedenle bu tür tarayıcılar, film veya transparanları tarayamaz. Eğer çok küçük slaytlara ya da
filmlere sahipseniz yüksek çözünürlüklü bir tarayıcı almanız gerekir.

3.2. Desenin Printer Çıktısına Hazırlanması

Yapılan çalışmaların müşteriye onaylatılması çok önemlidir. Bunun nedeni,
bilgisayar ortamında hazırlanan işin orijinale birebir uygunlukta olmasının sağlanmasıdır.
Deseni oluşturan motifler ve renk değerleri çalışması yapılan orijinalle aynı değerleri
taşımalıdır. Bunun kontrolü de çıkış alınarak yapılır.
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3.2.1. Boyut Ayarı Yapma

Bir dosyayı yazıcıya göndermeden önce çalışmamızın tanımlanılan sayfaya sığıp
sığmadığını test etmek gerekir. Bunun için dosyanın alt kısmında bulunan dosyanın
kapladığı alan hakkında bilgi veren satıra tıkladığımızda sanal bir sayfa görüntüsü karşımıza
gelir. Bu sayfada içi çarpı ile çizili bir kutu görünür. Bu kutu çalıştığımız dosyadır. Eğer
sadece çarpı işareti görünür kutu görünmezse çalıştığımız dosya tanımladığımız sayfadan
büyüktür.

Yine desen tanımladığımız sayfadan büyük olduğunda File>Print menüsünden
yazdırmak istediğimizde yazdırılacak belgenin sayfaya sığmadığını belirten bir mesaj
karşımıza gelir. Bu nedenle dosyanın ölçüleri ile tanımladığımız kâğıt ölçüleri uyumlu
olmalıdır.

Dosyayı yazdırmak için desen programında File>Print komutu ile yazıcı ve yazdırma
ayarlarının bulunduğu iletişim kutusu açılır.

Print diyalog kutusunun en solunda bir ön izleme penceresi vardır. Burada deseni
kâğıt üzerindeki konumu görülür. Yazdırma ayarları değiştirilmezse çıktı burada
görüldüğü gibi olur.

Diyalog kutusunun sağında ‘Position’ bölgesi vardır. Buradan desenin kâğıt üzerindeki
konumu ayarlanır.

Resim 3.3: File>Print prewiev diyalog kutusu

 Top: Desenin üst sınırının kâğıdın üst kenarına olan uzaklığı, metin kutusuna
cm cinsinden yazılır.

 Left: Desenin sol sınırının kâğıdın sol kenarına olan uzaklığının cm cinsinden
girildiği kısımdır.

 Center İmage: Bu kutucuk işaretlenirse desen, kâğıdın tam ortasında yer alır.
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 Scaled Print Size: Desenin kâğıt üzerinde basılacağı büyüklüğün ayarlandığı
kısımdır. Yani baskı ölçeğinin ayarlandığı yerdir.

 Scale: Baskı için deseni büyütüp küçültme oranlarının yazıldığı metin
kutusudur.

 Scale To Fit Media: Deseni kâğıda olabilecek en büyük hâliyle sığdırmak için
kullanılan onay kutusudur.

 Height: Resmin yüksekliğini, yani dikey boyutunu cm cinsinden ayarlamak için
kullanılır.

 Width: Resmin genişliğini, yani yatay boyutunu cm cinsinden ayarlamak için
kullanılır.

 Show Bounding Box: Deseni kenarlarından tutup taşımaya olanak vermek için
köşelerinde tutamaklar oluşturur. Böylece desenin sayfa üzerinde boyutları
değiştirilebilir ve desen sayfada istenilen yere taşınır. Bu pencerede yapılan
büyütüp küçültme sadece baskıda alınacak görüntüyü değiştirir. Desenin
orijinalinde herhangi bir değişiklik oluşmaz.

 Print Selected Area: Çıktı almadan önce desende seçili alan oluşturarak
yalnızca bu kısmın basılmasına olanak tanıyan onay kutucuğudur.

Yapılan bu değişiklikler OK ile etkin hâle gelir.Diyalog kutusundan çıkmadan önce
sol en altta bulunan “Show More Option” onay kutusu işaretlenirse baskıya ilişkin bir dizi
ayar daha karşımıza çıkar. Bu ayarlar Output Option seçenekleri ile karşımıza çıkar.

3.2.2. Aks Ayarı Yapma

Print menüsündeki aks ayarları genellikle masaüstü baskıcılıktaki CMYK resim
biçimindeki dosyaların çıktı işlemlerinde kullanılır.

 Bleed: Resmin akslarının sınırları dışında değil, içinde kendi üzerinde olmasını
sağlar.

 Calibrasyon Bar: Baskı sırasında desende bulunan renklerin renk çubuğu
şeklinde basılmasını sağlar.

 Registration Marks: Sayfanın karşılıklı iki köşesine, renk ayrım katmanlarının
hizalanmasını sağlayan daire şeklinde kılavuzlar ekler.

 Corner Crop Marks: Renk ayrım katmanlarını hizalamak veya kesim hattını
göstermek için resmin köşe kroslarını basmak için kullanılır.

 Center Crop Marks: Resmin karşılıklı kenarlarını ortalayan akslar basar.
 Labels: Baskıda basılan renk kanalının ismini çıktıya ekler.
 Negative: Ekrandaki görüntünün negatifini basmak için kullanılır.
 Emülsion Down: Kâğıda baskı yaparken baskının arka yüzünden

görünebilecek gibi basmak için kullanılır.
 İnterpolation: Düşük çözünürlükteki görüntüleri daha kaliteli hâle getirerek

basmak için kullanılır. Ancak bu özelliği destekleyen yazıcılar kullanmak
gereklidir.
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Resim 3.4: Print aksları

3.2.3. Tram Ayarı Yapma

Renk ayrımından sonra folyoya çıktı alınacaksa dosya bitmap resim biçimine
dönüştürüldükten sonra desen programında tramlanır. Tramlama işlemi sadece tonlu renkler
için yapılır. Eğer çalışılan desen, lazer gravür yöntemi ile şablona aktarılacaksa tonlu
renklerin tramlaması Print Setup menüsündeki output ayarlarında bulunan screen diyalog
kutusu kullanılarak yapılır. Ancak bu işlemde desen mutlaka grayscala resim biçiminde
çalışılmış olmalıdır.

Resim 3.5: Screen (yazıcı tram ayarı) diyalog kutusu

Screen: Baskıda kullanılacak tramların aralıklarını ve biçimlerini ayarlamak için
kullanılır.

 İnk: Yazıcının hangi renk mürekkebi basacağı (CMYK resim modunun) tram
ayarını belirlemek için kullanılır.

 Freqency: Tramın sıklığını belirtmek için kullanılır.
 Angle: Tramın açısını belirlemek için kullanılır.
 Shape: Tramın şeklinin belirlendiği kısımdır.
 Transfer: Filme çıktı alırken gren ayarlarını yapmak için kullanılır.
 Backgraund: Baskı sırasında sayfada desenin haricinde kalan alanları zemin

rengi yapmanıza olanak verir. Bunun için Color Picker diyalog kutusu açılır. Bir
anlamda desene paspartu yapar.

Registratio
n mark

Center Crop mark

Corner crop mark
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 Border: Sayfada desenin dış sınır çizgisine ölçüsünü bizim belirlediğimiz
kalınlıkta sadece siyah renkte çerçeve çizmek için kullanılır.

 Renkli bir çıktı almak için bundan sonra yapılacak işlem sayfa ayarlarını
düzenlemektir. Sayfa ayarlarını düzenlemek için File>Page Setup ya da
File>Print Prewiev>Page Setup diyalog kutusu açılır.

Resim 3.6: File>Page Setup Diyalog kutusu

Öncelikle baskı yapılacak kâğıt boyutu ayarlanır. Kâğıt boyutu, yazan metin
kutusunun sağındaki üçgen şekli tıklanarak tüm kâğıt boyutlarını gösteren pencere açılır ve
seçim yapılır. Dikkat edilmesi gereken, seçilen kâğıt boyutunun kullanılacak yazıcıda
basılabilecek boyutlar ile uyumlu olmasıdır.

Bu sayfada “Yazıcı” yazan butonu tıkladığımızda bilgisayarımızda kurulu bulunan
yazıcı/ yazıcıları ile ilgili diyalog kutusu karşımıza çıkar.

Resim 3.7: Yazıcı ayarları

Bütün ayarlarımızı yaptıktan sonra artık dosyamızı yazdırabiliriz. Bunun için
File>Print ya da Ctrl+P ile yazdırma penceresi açılır ve “Tamam” butonuna basarak
yazdırma işlemini başlatabiliriz.

Resim 3.8: Print (yazdırma) komutu
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3.3. Folyoya Çıktı Alma

Bütün malzemelerimizi hazırlayıp renk ayrım işlemlerini yaptıktan sonra channels’ta
her bir renk için hazırlanan çalışmalar ayrı dosyalar şekline dönüştürülür. Bu işlem için renk
ayrım işlemleri yapılmış desen açılır. Ekranın sağ alt tarafında bulunan Layer paletinden
channels kısmına geçilir. Burada dosyanın hem RGB görüntüsüne ait kanallar hem de renk
ayrımı çalışmaları bulunan kanallar bir arada görünür.

Resim 3.9: Line options diyalog kutusu

Bütün kanalların her biri ayrı bir dosya hâline dönüştürülür. Bu işlemi yapmadan önce
desenin kumaş boyuna gideceği yön sağ alttaki aksın dışına ok ile çizilir. Her kanaldaki
rengin adı kumaş yönünü gösteren yön çizgisinin hemen üstüne yazılır.

Resim 3.10: RGB dosyası ve renk ayrım işlemleri aynı dosyada görünen çalışmalarda kumaş
yönünün işaretlenmesi ve renklerin yazılması

Bu işlem için sadece kanallar aktif hâle getirilir. Kanalları aktif hâle getirmek için önce
ilk rengin bulunduğu alpha kanalı tıklanarak seçilir. Ardından Shift tuşu basılı hâldeyken
diğer renklerin bulunduğu alpha kanalları üzerine tıklanarak seçim tamamlanır. Desen
programında kalem ile aynı bölümü paylaşan “Line” seçilir. Options paletinden çizilecek
yön simgesinin piksel cinsinden kalınlığı ve yön gösteren kısmının mouse ile ilk tıklanan
yerde mi yoksa son tıklanan yerde mi olacağı işaretlenir. Bu seçimleri yaptıktan sonra desen
dosyasında kumaş yönü çizilir.

Channell menüsünün
açıldığı simge

Kumaş yönü ve
renk isimleri
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Bu işlemler, şablon dairesinde pozlandırma yaparken renklerin ve kumaş yönüne
basılacak desenin karışmaması için zorunludur.

Dosyayı isim ile kaydetmek bilgisayar ortamındaki işlemlerde kolaylık sağlar. Ancak
işin yapılması sırasında şabloncunun elinde sadece folyo çıktıları bulunacağından her rengin
negatif çalışması üzerinde kumaş yönü ve renk ismi mutlaka bulunmalıdır.

Bunun için dosyada kanallar paleti aktif iken channels menü açılır. Burada “split
channels” seçimi yapılır.

Resim 3.11: Channels menüsü

Burada dikkat edilmesi gereken en üstteki dosya, channels paletinin en altında bulunan
son dosyaya aittir. Örneğin desende kontur çalışması channels paletinde son renk idi. Split
channels işleminden sonra desen programda en üstte açılan dosya kontur çalışmasına aittir.

Bu işlemden sonra her bir renge ait alpha kanallarını karıştırmamak için de her renk
kanalına mutlaka renk ismi yazılmalıdır.

Resim 3.12: Dosyası sprit channels menüsü ile açma
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Bu işlemden sonra image>mode menüsünden dosyanın biçimine bakıldığında
dosyanın multichannel biçimine dönüşmüş olduğu görülür. Folyoya çıktı almak için dosya
biçimleri Bitmap olmalıdır. Split Channel işlemiyle her bir kanalı ayrı dosya hâline gelen
çalışmalar İmage>Mode>Bitmap yolu ile Bitmap dosya biçimine çevrilir. RGB resim
biçimine ait olan kanallar kaydedilmez ya da split channel işleminden önce bu kanallar
silinmelidir. Channels paletinde RGB resim biçiminin kanalları mouse ile sürüklenerek
paletin altındaki çöp kutusuna atılabilir.

Resim 3.13: İmage>Mode>Bitmap diyalog kutusu

Lap desenler için % 50 Treshold seçimi yapılır. Output değeri olarak yazıcının
çözünürlüğü dikkate alınır. Eğer plotterdan çıktı alınacaksa Output değeri 254 ya da 508 dpi
olmalıdır. İnjeck ya da lazer yazıcı kullanılacaksa yazıcının çözünürlük değerleri göz önünde
bulundurularak output değeri yazılmalıdır. Output değeri kullanılan yazıcının çözünürlük
değerinde ya da askatlarında olmalıdır.

Eğer hemen yazıcıda çıktı alınmayacaksa her bir renge ait negatif çalışması File>Save
komutuyla hard diske kaydedilir. Folyo çalışması için kayıt işlemi TIF (*.TIF; *.TIF)
biçiminde yapılır. Kayıt biçimini TIF (*.TIF; *.TIF) seçtikten sonra ekrana yeni bir diyalog
kutusu gelir. Bu diyalog kutusunda kayıt işleminin PC ya da Macintosh için mi yapılacağının
seçimi yapılır. Buradan IBM PC seçilir. Eğer dosyanın sıkıştırılarak kaydedilmesi
gerekiyorsa LZW Compression seçimi de yapılır.

Resim 3.14: TIFF options diyalog kutusu
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Dosya modunu Bitmap yaptıktan sonra kaydetmeden de folyo çıktısı alınabilir. Folyo
çıktısı almak için uygun folyo seçilir. Folyo çıktılarında injeck yazıcılarda “Coated” denilen
bir yüzeyi pıtırlı asetatlar, lazer yazıcılarda ise ısıya dayanıklı lazer polyester kullanılır.

Renk ayrım işlemlerinden sonra yazıcıdan hemen çıktı alınacaksa yazıcının fişi prize
takılır. Açma/Kapama düğmesinden yazıcı aktif duruma getirilir. Kullanılacak yazıcıya
uygun folyo, yazıcının kâğıt besleme kısmına konulur. Desen programında File>Print
diyalog kutusu açılır. Gerekli kontroller yapıldıktan sonra yazdırma işlemi başlatılır.



46

UYGULAMA FAALİYETİ

Renk Ayrımı ve kenar Kapatmaları Yapılmış Desenin Folyoya Çıktısını Alma

İşlem Basamakları Öneriler

 Desen programını açınız.

 Masaüstünden göz simgesini tıklayınız ya da
Başlat>Programlar>Adobe>Photoshop>Ado
be Photoshop işlemlerini takip ederek
programı çalıştırınız.

 Renk ayrım işlemi yaptığınız dosyayı
açınız.

 File>Open yolunu kullanarak çalıştığınız
deseni açınız.

 Chanels paletini aktif hâle getiriniz.

 Layer paletindeki Channels kısmını
tıklayınız.

 Channels paletinin menüsünü açınız.
 Channels paletinin sağ üst kısmındaki üçgen

biçimindeki simgeyi tıklayarak menüyü
açınız.

UYGULAMA FAALİYETİ
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 Renk ayrım dosyalarına kumaş yönü ve
renk isimlerini yazınız.

 Alpha kanallarının hepsini seçili duruma
getirerek alet kutusundaki line aracını alınız.

 Line options diyalog kutusundan yön
çizgisinin bulunacağı konumu seçiniz.

 Kumaş yönünü belirtmek için aks
çizgilerinin dışına yön çizgisi çiziniz.

 Her bir renk kanalını ayrı ayrı seçerek yön
çizgisinin hemen üstüne negatife ait rengin
adını yazınız.

 Split channels seçimini yapınız.

 Channels menüsünden split channels seçimi
yaparak her bir renk kanalını ayırınız.

 Split channels ile ayrılan her bir dosyayı
folyo çıktısı alınacaksa bitmap biçimine
dönüştürünüz.

 Bitmap diyalog kutusuna output değerini
yazınız.

 % 50 Treshold seçimi yapınız.
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 Her bir renk kanalına ait dosyayı hard
diske kaydediniz.

 File>save komutuyla her bir dosyayı
desendeki rengine ait isimle TIF (*.TIF;
*.TIF) biçiminde ve IBM PC için sıkıştırarak
hard diske kaydediniz.

 Her bir renk çalışmasının çıktısını
folyoya alınız.

 Yazıcının kablosunu prize takınız.
 Yazıcının bilgisayara bağlı olduğundan emin

olunuz. Print diyalog kutusunda
kullanacağınız yazıcının yazıcı adının olup
olmadığını kontrol ediniz.

 Kâğıt besleme kutusuna folyo çıktısı için
kullanacağınız folyoyu yerleştiriniz.

 File>Print with preview diyalog kutusundan
sayfa ayarlarını kontrol ediniz. Print
butonunu tıklayınız.

 Yazıcıdaki çıktıyı kontrol ediniz.  Yazıcıdaki çıktıyı kontrol ediniz.
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KONTROL LİSTESİ

Uygulama faaliyetinde yapmış olduğunuz çalışmaları kendi kendinize ya da
arkadaşınızla birlikte değerlendiriniz.

DEĞERLENDİRME ÖLÇÜTLERİ Evet Hayır

 Desen programını çalıştırabildiniz mi?

 Renk ayrım işlemi yaptığınız dosyayı açabildiniz mi?

 Chanels paletini aktif hâle getirebildiniz mi?

 Channels paletinin menüsünü açabildiniz mi?

 Kumaş yönü yön çizgisini çizebildiniz mi?

 Her renk kanalındaki rengin adını yön çizgisinin üzerine
yazabildiniz mi?

 Split channels yaparak dosyadaki her bir renk kanalını ayrı bir
dosya şekline dönüştürebildiniz mi?

 Her bir renk kanalını Bitmap doya biçimine dönüştürebildiniz
mi?

 Kullanacağınız yazıcının çözünürlüğünü Bitmap diyalog
kutusuna output kısmında belirtebildiniz mi?

 Bitmap diyalog kutusunda % 50 Treshold seçimi yapabildiniz
mi?

 Her bir dosyayı isimlendirerek TIF (*.TIF; *.TIF) biçiminde ve
IBM PC için sıkıştırarak hard diske kaydediniz kaydedebildiniz
mi? Dosyanın RGB kanallarını sildiniz mi?

 Yazıcıyı açabildiniz mi?

 Kâğıt besleme kısmına folyoyu doğru yerleştirebildiniz mi?

 File>Print with preview diyalog kutusunu açıp yazdırılacak
sayfanın ön izlemesini yapıp sayfa ayarlarınızı düzenleyebildiniz
mi? File>Print with preview > Print butonunu tıklayıp yazma işlemini
onaylayabildiniz mi?

 Yazıcıdan folyoya çıktı alabildiniz mi?

DEĞERLENDİRME

Yaptığınız değerlendirme sonucunda eksikleriniz varsa öğrenme faaliyetine dönerek
işlemi tekrar ediniz.
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ÖLÇME VE DEĞERLENDİRME

Aşağıdaki soruları doğru ya da yanlış olarak yanıtlayınız. Yanıtınızı doğru ise D,
yanlış ise Y olarak soru numarasının yanındaki bölüme yazınız. Sonucu değerlendirerek
öğrenme faaliyetinde kazandığınız bilgi ve becerileri ölçünüz.

D Y SORULAR

1 Scannerlar, resimleri bilgisayar formatına çeviren aygıtlardır.

2 Bir scanner için interpoleted çözünürlük daha önemlidir.

3
Düşük çözünürlükte bir yazıcıdan çıktı alınacaksa yüksek çözünürlükte
tarama yapmaya gerek yoktur.

4 Tramlama işlemi sadece tonlu renkler için yapılır.

5
Renk ayrımı yapılmış dosyadaki negatif çalışmaları, split channels işlemi
yapılıp her bir renk kanalı ayrı bir dosyaya dönüştürülerek bitmap dosya
biçimine çevrildikten sonra folyoya çıktısı alınır.

DEĞERLENDİRME

Cevaplarınızı modül sonundaki cevap anahtarı ile karşılaştırınız ve doğru cevap
sayınızı belirleyerek kendinizi değerlendiriniz.

Ölçme sorularındaki yanlış cevaplarınızı tekrar ederek, araştırarak ya da
öğretmeninizden yardım alarak tamamlayınız.

ÖLÇME VE DEĞERLENDİRME
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MODÜL DEĞERLENDİRME
1. Ekranda görülen desenin basılabilir olması için hangi işlem yapılmalıdır?

A) Rotuşlama
B) Raportlama
C) Split channels
D) Flaten İmage

2. Çizilen aksın x ve y yönlerinde raport ölçüsü kadar ileriye ötelenmesinde
aşağıdaki menü yollarından hangisi kullanılır?

A) Edit>Transform>Numeric>Position
B) Edit>Transform>Rotate
C) Edit>Transform>Flip Horizontal
D) İmage>Transform>Numeric>Position

3. Raport alanı içinde motifi kolayca taşımak için motifin multiply yapılması
gerekir. Bunun için aşağıdakilerden hangisi kullanılır?

A) Ctrl+Shit+A
B) Ctrl+Shit+D
C) Ctrl+Shit+F
D) Ctrl+Shit+C

4. Seçilen motifin renk düzenleme işlemleri hangi menüden yapılır?
A) İmage>İmage Size
B) İmage>Canvas Size
C) İmage>Mode
D) İmage>Adjust

5. Seçilen deseni raportlamak için çalışma alanının ölçüleri hangi menü ile
belirlenir?

A) İmage>İmage Size
B) İmage>Canvas Size
C) İmage>Mode
D) İmage>Adjust

6. Renk ayrımında her bir rengin çalışması nerede saklanır?
A) Layer
B) Channels>Alpha
C) Layer>Alpha
D) Paths

7. Folyoya çıktı almak için renk ayrımı yapılmış dosyaya hangi işlem
uygulanmalıdır?

A) Layer>Flaten
B) Layer> Merge Visible
C) Channels>Split Channels
D) Channels>Merge Spot Channels

MODÜL DEĞERLENDİRME
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8. Hazırlanan desenin folyo çıktısını almak için Bitmap output değeri nasıl
olmalıdır?

A) Yazıcının çözünürlüğünün askatları veya katları şeklinde olmalıdır.
B) 300 dpi olmalıdır.
C) 350 dpi olmalıdır.
D) İstenilen çözünürlükte olabilir.

DEĞERLENDİRME

Cevaplarınızı cevap anahtarıyla karşılaştırınız ve doğru cevap sayınızı belirleyerek
kendinizi değerlendiriniz. Yaptığınız değerlendirme sonucunda eksikleriniz varsa öğrenme
faaliyetlerini tekrarlayınız.

Öğrenme faaliyetlerini başarı ile tamamladıysanız ve ölçme değerlendirmede verilen
soruları doğru olarak cevapladıysanız tebrikler! Modülü tamamladınız. Öğretmeninizle
iletişim kurarak diğer modüle geçiniz.
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CEVAP ANAHTARLARI

ÖĞRENME FAALİYETİ -1 CEVAP ANAHTARI

1 D
2 D
3 Y
4 Y
5 Y
6 D

ÖĞRENME FAALİYETİ -2 CEVAP ANAHTARI

1 D
2 D
3 Y
4 D
5 Y

ÖĞRENME FAALİYETİ -3 CEVAP ANAHTARI

1 D
2 Y
3 Y
4 D
5 D

MODÜL DEĞERLENDİRME CEVAP ANAHTARI

1 B
2 A
3 C
4 D
5 B
6 B
7 C
8 A

CEVAP ANAHTARLARI
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