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 Milli Eğitim Bakanlığı tarafından geliştirilen modüller; 
• Talim ve Terbiye Kurulu Başkanlığının 02.06.2006 tarih ve 269 sayılı Kararı ile 

onaylanan, Mesleki ve Teknik Eğitim Okul ve Kurumlarında kademeli olarak 
yaygınlaştırılan 42 alan ve 192 dala ait çerçeve öğretim programlarında 
amaçlanan mesleki yeterlikleri kazandırmaya yönelik geliştirilmiş öğretim 
materyalleridir (Ders Notlarıdır). 

• Modüller, bireylere mesleki yeterlik kazandırmak ve bireysel öğrenmeye 
rehberlik etmek amacıyla öğrenme materyali olarak hazırlanmış, denenmek ve 
geliştirilmek üzere Mesleki ve Teknik Eğitim Okul ve Kurumlarında 
uygulanmaya başlanmıştır. 

• Modüller teknolojik gelişmelere paralel olarak, amaçlanan yeterliği 
kazandırmak koşulu ile eğitim öğretim sırasında geliştirilebilir ve yapılması 
önerilen değişiklikler Bakanlıkta ilgili birime bildirilir. 

• Örgün ve yaygın eğitim kurumları, işletmeler ve kendi kendine mesleki yeterlik 
kazanmak isteyen bireyler modüllere internet üzerinden ulaşabilirler.  

• Basılmış modüller, eğitim kurumlarında öğrencilere ücretsiz olarak dağıtılır.  

• Modüller hiçbir şekilde ticari amaçla kullanılamaz ve ücret karşılığında 
satılamaz. 
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AÇIKLAMALAR 
KOD 482BK0040 
ALAN Eğlence Hizmetleri 
DAL/MESLEK Ortak 
MODÜLÜN ADI Vektörel (Çizim) Tabanlı Tasarım Programı I 
MODÜLÜN TANIMI Alanın özelliğine uygun olarak vektörel(çizim) tabanlı 

tasarım programını kullanma yeterliliğinin verildiği öğrenme 
materyalidir. 

SÜRE 40/24 
ÖN KOŞUL Bu modülün ön koşulu yoktur. 

YETERLİK 
Vektörel(çizim) Tabanlı Tasarım Programı I’i alanın 

özelliğine uygun kullanabilmek, reklâm amaçlı araçlar 
tasarlayabilmek. 

MODÜLÜN  AMACI 

Genel Amaç 

Bu modül ile alanın özelliğine uygun çalışmalarda 
vektörel(çizim) tabanlı tasarım programını kullanarak tanıtım 
ve reklâm amaçlı materyaller tasarlama bilgi ve becerisini 
kazanabileceksiniz. 

Amaçlar 
 Vektörel(çizim) Tabanlı Tasarım Programı I’in temel 
özelliklerini kullanarak alanınıza uygun reklâm 
materyalleri tasarlama becerisi kazanabileceksiniz. 

 Vektörel(çizim) tabanlı tasarım programı I’i kullanarak 
alanınızla ilgili uygun tanıtım ve reklâm amaçlı 
materyaller hazırlayabileceksiniz. 

EĞİTİM ÖĞRETİM 
ORTAMLARI VE 
DONANIMLARI 

Ortam 

Sınıf, sektör, atölye, öğrencinin kendi kendine ve 
grupla çalışabileceği tüm ortamlar. 

Donanım 

Bilgisayar donanımları (Tasarım programı 
yüklenebilecek özellikte ve kapasitede olmalıdır.) Tasarım 
programı,  VCD, DVD, televizyon, projeksiyon, görsel 
materyaller 

ÖLÇME VE 
DEĞERLENDİRME 

Modülün içinde bulunan her öğrenme faaliyetinden 
sonra, verilen ölçme araçları ile kazandığınız bilgi ve 
becerileri ölçerek kendinizi değerlendirebileceksiniz. 
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GİRİŞ 
 

Sevgili Öğrenci, 

Öğreneceğiniz tasarım programı, en kapsamlı grafik programlarından biridir. Çok 
yakın zamana kadar vektörel (çizim) programlarla yapılan işler sınırlı idi. Ancak çok hızla 
yenilenerek gelişti. Bugün tüm dünyada olduğu gibi, Türkiye’de de; ajanslar, grafik 
atölyeleri yalnızca bu vektörel programı kullanarak çalışmalarını yapabiliyor. 

Artık bir tasarımcı, fotoğraf işleme haricinde her türlü isteğini bu program sayesinde 
yapabilmektedir. Reklâm, tanıtım amaçlı afiş, poster, desen oluşturma ve benzeri 
uygulamalar yapmak için mükemmel bir tasarım pogramıdır. 

Bu modül; temel konuları işleyecek ve sonrasında bu programı kullanırken mesleğini 
en iyi şekilde uygulamanıza yardımcı olacaktır. 

 

   
 

Resim 1 

GİRİŞ 
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ÖĞRENME FAALİYETİ - 1 
 
 
 

Vektörel(çizim) Tabanlı Tasarım Programı I’in temel özelliklerini kullanarak alanınıza 
uygun reklâm materyalleri tasarlama becerisi kazanabileceksiniz. 

 
 
 

Yaşadığınız kentte; reklâm ve tanıtım faaliyetinde bulunan reklâm ajanslarını ve 
alanınıza uygun işletmeleri ziyaret ederek, tasarım programını kullanarak ne tür çalışmalar 
yaptıklarını gözleyiniz. Elde ettiğiniz bilgileri arkadaşlarınızla paylaşınız. 
 

1. PROGRAMIN TEMELLERİ 
 
1.1. Ekran Elementleri 

Programı çalıştırdığımızda ekranda çeşitli ekran elementleri görürüz. Bu elementler 
programın farklı elemanlarını denetler. Bunlar kapatılıp açılabilir ve çalışma 
alışkanlıklarımıza uygun şekilde ekranda yerleri değiştirilebilir. 

 
 
 
 
 
 
 
1.1.1. Layers (Katman) Paneli 

Nesnelerin ekranda belirme sıralarını denetlememizi sağlar. Ekranınızda layers 
panelini görmüyorsanız,  üst menüden,  Window > Panels > Layers komutunu verin. 

Çiziminizi yaparken üst üste binen çok sayıda nesneniz olabilir ve bazıları üzerinde 
çalışırken diğerlerini gizlemeniz gerekebilir. Bu durumda freeahand layers panelini 
kullanmalısınız. 

Programın temelleri öğrenme faaliyeti içerisinde her konuda geçen  ( > ) 
işareti fare(mause) ile tıklama işaretidir. Örneğin: (Window>Panel>Layers) 

 

ÖĞRENME FAALİYETİ–1 

ARAŞTIRMA 

AMAÇ 
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Şekil 1.1: Layers paneli 

1.1.2. Swatches Paneli 
Renkleri saklayarak, nesnelere uygulamanıza olanak verir. Ekranınızda swatches 

panelini görmüyorsanız üst menüden,  Window > Panel > Swatches komutunu verin. Bir 
rengi tanımladıktan sonra, başka renkleri de tanımlayabilmeniz için onu saklamanız gerekir. 
swatches paneli oluşturduğunuz tüm renkleri saklamanıza ve istediğiniz nesnelere bu 
renkleri uygulamanıza olanak verir. 

 
Şekil 1.2: Swatches paneli 

 
1.1.3.Color Mixer (Renk Karıştırıcı)Paneli  

Farklı dört kipte renk tanımlaması yapmanızı sağlayan paneldir (CMYK, RGB, HLS 
ve sistem renk seçiçi.). Ekranınızda color mixer panelini görmüyorsanız üst menüden,  
Window > Panel > Color Mixer komutunu verin. Swatches panelinde renkleri saklamadan 
önce bu panelde rekleri tanımlayabilirsiniz, farklı renkler oluşturmanıza olanak veren 
paneldir. 
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Şekil 1.3: Color mixer paneli 

1.1.4. Tints (Tonlama)Paneli  
Tanımladığınız farklı renklerin,  farklı tonlarını uygulamanıza olanak veren paneldir. 

Ekranınızda tints panelini görmüyorsanız üst menüden,  Window > Panel > Tints komutunu 
verin. 

Tints paneli, farklı mürekkepler üretmenize ve nesnelerinize uygulamanıza olanak 
verir. 

 
Şekil 1.4: Tints paneli 

1.1.5. Styles (Biçim)Paneli  
Grafik ve metinlerin görünümlerini, başka nesnelere kolayca uygulanabilen stiller 

(biçimler)  halinde saklamanıza olanak verir. Ekranınızda styles panelini görmüyorsanız üst 
menüden,  Window > Panel > Styles komutunu verin. 

 
Şekil 1.5: Styles paneli 
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1.1.6. Halftones Paneli 
 

Özgün ekran nesnelerinin harmanlanmasında kullanılır. Kademeli geçiş, harman ve 
taranmış görüntüler özgün ekran nesnelerinden bazılarıdır. Ekranınızda halftones panelini 
görmüyorsanız üst menüden, Window > Panel >  Halftones komutunu verin. 

 
Şekil 1.6: Halftones paneli 

1.1.7. Transform (Dönüştürme) Paneli 
Nesneleri taşımak, döndürmek, eğmek,  yansıtmak gibi uygulamaları yapmakta 

kullanılan paneldir.  

Ekranınızda transform panelini görmüyorsanız üst menüden, Window > Panel > 
Transform komutunu verin. 

 
Şekil 1.7: Transform Paneli 

1.1.8. Align Paneli 
 

Ekranda seçilmiş olan nesnelerin alt, üst, yan veya ortalarının dağıtılması ve 
hizalanması işlemlerini yapmanıza olanak veren paneldir. Ekranınızda align panelini 
görmüyorsanız üst menüden, Window > Panel > Align komutunu verin.  
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Şekil 1.8: Align paneli 

1.1.9. Object Inspector Paneli 
 

Ekranda seçilmiş olan nesnelerin farklı özelliklerini belirlemenize yarayan paneldir.  
Bu özellikler seçilen nesneye bağlı olarak değişiklikler gösterir. Ekranınızda object panelini 
görmüyorsanız üst menüden, Window > Inspector > Object komutunu verin. 
 

 
Şekil 1.9: Object ınspector paneli 

 
1.1.10. Fill Inspector Paneli 
 

Nesneler içine uygulanılacak dolgu şeklinin seçimine olanak veren paneldir. Temel 
renkle yapılan dolgu gibi, renkten renge geçişin de içinde bulunduğu sekiz farklı dolgu şekli 
bu panelde bulunmaktadır. 

Ekranınızda fill inspector panelini görmüyorsanız üst menüden,  Window > Inspector 
> Fill komutunu verin. 

 
Şekil 1.10: Fill ınspector paneli 
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1.1.11. Stroke Inspector Paneli 
 

Nesnelere uygulanan fırça darbesi şeklinin ve türünün ayarlanmasında kullanılan 
paneldir. Farklı beş fırça darbesi şekli bulunur.  Bir nesneye çizim görütüsünün verilmesi 
için uygulanır. 

Ekranınızda stroke ınspector panelini görmüyorsanız üst menüden,  Window > 
Inspector > Stroke komutunu verin. 

 
Şekil 1.11: Stroke ınspector paneli 

 
1.1.12. Text Inspector Paneli 
 

Kullanılacak metne(yazıya) farklı nitelikler uygulamak ve bunları kontrol edip 
denetlemek için kullanılan paneldir.  Yazının türü, kullanılacak blok şekli, yazının 
büyüklüğü gibi birçok denetleme elamanından oluşan beş ayrı ayarı vardır. 
Ekranınızda text inspector panelini görmüyorsanız üst menüden,  Window > Inspector 
>Text komutunu verin. 

 
Şekil  1.12: Stroke  ınspector paneli 

 
1.1.13. Document Inspector Paneli 
 

Kullanacağınız dökümanının çeşitli niteliklerini denetleyen paneldir. Sayfanın şekli, 
büyüklüğü, yatay ya da dikeyliği gibi özelliklerini belirlemekte kullanılır. Ekranınızda 
document inspector panelini görmüyorsanız üst menüden, Window > Inspector > 
Document komutunu verin. 
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Şekil 1.13: Document Inspector Paneli 

 
1.1.14. Main Araç Çubuğu 
 

Programın içerisinde en sık kullanılan komutları vermenizi sağlar. Bunlar save 
(kaydet), copy (kopyala), paste (yapıştır), undo (çözmek) gibi komutlardır. Ekranda main 
araç çubuğunu görmüyorsanız üst menüden, Window > Toolbars >Main komutunu verin. 

 
Şekil 1.14: Main araç çubuğu 

 
1.1.15. Text (Metin) Araç Çubuğu 

Metinlerle çalışırken farklı metin şekillerini kullanmanıza olanak veren araç 
çubuğudur. Text inpector panelinde uyguladığınız temel komutları buradan da vermenize 
olanak sağlar. Text inspector paneli bölümüne geri dönerek dikkatlice tekrar okuyunuz. 
Ekranda text araç çubuğunu görmüyorsanız üst menüden, Window > Toolbars > Text 
komutunu verin. 

 
Şekil 1.15: Text Araç Çubuğu 
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1.1.16. Xtra Tools Araç Çubuğu 
 

Bu araç çubuğu tools panelinde yer almayan ek araç çubuklarını yani özel diğer 
araçları içerir. Ekranda xtra tools araç çubuğunu görmüyorsanız üst menüden, Window > 
Toolbars > Xtra Tools komutunu verin. 
 

 
Şekil  1.16: Xtra tools araç çubuğu 

 
1.1.17. Xtra Operations Araç Çubuğu 
 

Bazı ek işlemleri yapmakta kullanılan komutları içeren araç çubuğudur. Ekranda xtra 
operations araç çubuğunu görmüyorsanız üst menüden, Window > Toolbars > Xtra 
Operations komutunu verin. 

 
Şekil  1.17: Xtra operations araç çubuğu 

 
1.1.18. Tools (Araçlar) Paneli 

Programının en önemli parçası olan bu panel yirmi dört farklı aracı içerisinde 
toplamıştır. Aynı zamanda bu panelle nesnelerin fırça ve dolgu renklerinin denetimini 
yapmanız mümkündür. Yapacağınız tüm freehand çizimlerinde mutlaka bu panelde bulunan 
araç çubuklarına ihtiyaç duyacaksınız.  Tools paneli bir panelden çok araç çubuğuna benzer. 
Ancak içerisinde birden fazla araç bulundurduğu için tools paneli olarak adlandırılmıştır.  
 

Ekranda tools panelini görmüyorsanız üst menüden, Window > Tools komutunu 
verin. 
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Şekil 1.18: Tools paneli 

 
1.2. Dökümanların Temelleri 
 

Bu bölümde bilgisayarla yeni tanıştığınız varsayımından yola çıkarak doküman açma, 
dosya kaydetme ve bu dosyaları farklı olarak kaydetme ve bunun gibi yolları 
kavrayacaksınız. Bunlar çoğu bilgisiyar programında aynı şekilde yapıldığından bu 
işlemlerin genel adına temel komutlar denmektedir ve bu temel komutların çoğunun 
freehand programında da aynı olduğu görülecek ve öğrenilecektir. 
 
1.2.1. Temel Menü Komutları 
 

Temel menü komutları yeni doküman açmak, daha önce kaydedilmiş dökümanları 
açmak ve yapılan yeni çalışmaları farklı dökümanlar olarak kaydetmek için kullanılır. Main 
araç çubuğunda bu komutların bazıları bulunmaktadır. Ayrıca bu komutların klavye 
kısayolları da mevcuttur. 

Yanda tools araç çubuğunu 
görmektesiniz. Araçların yanında 
isimleri yer almakta. Bu isimler 
İngilizce ve Türkçe karşılıkları tam 
olarak yaptıkları işi ve eylemi 
karşılamadığı için biz de bu şekilde 
kullanacağız. 
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Şekil 1.19: Main Araç Çubuğu 

 
 Yeni bir doküman oluşturmak için, File > New komutunu verin. Ya da main araç 

çubuğundaki new(yeni) simgesini tıklayın. 
 

 Daha önceden kaydedilmiş bir dökümanı ekrana çağırmak için,  File > Open 
komutunu verin ya da main araç çubuğundaki open(aç) simgesini tıklayın. Açılan 
pencereden çağırmak istediğiniz dökümanı bulun ve open düğmesini tıklayın. 
Adsız bir yeni dökümanı kaydetmek için File > Save komutunu verin. Ya da main araç 
çubuğundaki save(kaydet) simgesini tıklayın. Açılan pencereden kaydetmek 
istediğiniz konumu seçin ve save düğmesini tıklayın.  Dökümanınız untitled ifadesini 
izleyen bir numaradan oluşan geçiçi bir adla kaydedilir.  
Ayrıca File > Save komutu daha önce kaydedilmiş dosyalar üzerinde yapılan 
değişiklikleri save iletişim kutusunu açmadan kaydetmenizi sağlar.  
Dökümanınıza farklı bir ad vererecek kaydetmek istiyorsanız File > Save as komutunu 
verin. Save iletişim kutusu açılır. Orjinal dosya değiştirilmeden kalır ve sizin save 
iletişim kutusuna verdiğiniz yeni isimle farklı bir sürümle kaydedilir.  

 
Bir dökümana bir ad verildikten sonra Save komutu değişiklikleri dosyaya save 
iletişim kutusunu açmadan kaydeder, Save As komutu ise değişiklikleri asıl kaydı 
bozmadan başka bir isimle yeniden kaydetmenizi save iletişim kutusunu açarak sağlar. 
İkisi arasındaki farkı doğru kavrayınız.  

 
 Bir dökümanı kapatmak için File > Close komutunu verin. Ya da close düğmesini 

tıklayın. 
 
 

 
Şekil 1.20: Close düğmesi 

 
Eğer kapatmak isteğiniz dökümanı daha önce kaydetmediyseniz kapatmadan önce 
kaydetmek isteyip istemediğinizi sorar. Değişiklikleri kaydetmek için yes, dökümanı 
en son haliyle bırakmak için don’t save (kaydetme),  dökümanı açık bırakmak için 
cancel (iptal) düğmesini tıklayın. 

 
 Freehand programından çıkmak için, File > Exit komutunu verin. Böylece programı 

kapatmış olacaksınız. 
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1.3. Görüntüleme Seçenekleri 
 

Program, yaptığınız çizimlerin görüntülenmesi konusunda fazla sayıda seçenek sunar. 
Nesneleri hizalamakta kullanılan ızgara ve rehberler oluşturabilirsiniz. Nesnelerin boylarını 
görmenizi sağlayacak cetvellerle çalışabilirsiniz. Bu görüntüleme seçenekleri çiziminizin 
çıktısını etkilemeyecektir ama sizin hızlı ve kolay çalışmanıza yardımcı olacaktır. 
 
1.3.1. Çizim Görünümü Kiplerinin Ayarlanması 
 

Program, çizimlerinizi ekranda farklı şekilde görebilmeniz için seçenekler sunar. Bu 
seçeneklerin bazıları çizimleri daha ayrıntılı gösterir ama daha uzun sürede 
görüntülenmesine yol açar. Bazı seçeneklerde daha hızlı görüntülenir ama daha az detayla 
gözükür.  
 

  Preview (ön izleme) kipi: Ön izleme kipidir. Çizimin nasıl basılacağının en iyi 
görüntüsünü sunar. Basılacak olan dolguları, fırça darbelerini ve diğer elementleri 
gösterir. Çizimi preview kipinde görüntülemek için View > Preview komutunu verin. 

 

 
Şekil 1.21: Preview kipi görüntüsü 

 
 Fast Preview kipi:  Temel renklerin görüntülendiği kiptir.  Fakat kademeli olan 

geçişler daha ayrıntısız görüntülenir. Yani kademeli ve yumuşak olan geçişler 
görüntülenmez. Çizimi fast preview kipinde görüntülemek için Wiev < Fast Previev 
komutunu verin. 

 

 
Şekil 1.22:Fast preview kipi görüntüsü 

 
 Keyline (ana hatlar) kipi: Bu kipte sadece şekilleri belirleyen kontürleri(dış 

kenarları) görürsünüz.  Nesnelerin bu kitle daha kolay seçilmesi sağlanır ve ekran daha 
az sayıda aşamayı görüntüler. Çizimi keyline kipinde görüntülemek için View > 
Keyline komutunu verin. 
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Şekil 1.23:  Keyline kipi görüntüsü 

 
 Fast Keyline kipi: çok çizgili görünümlerin daha az sayıda aşamalı görünmesini 

sağlayan kiptir. Bu kipi görüntülemek için Wiew > Fast Keyline komutunu verin. 
 

Tüm bu kipler sadece ekran görüntüsünü değiştirir. Dosyanın yazdırıldığında şeklini 
değiştirmez.  

 
Unutmayınız  

 
1.3.2. Cetvellerle Çalışmak 
 Cetvelleri nesnelerin büyüklüklerini anlamak için kullanabilirsiniz. Cetveller, 
doküman penceresinin üstünde ve solunda iki alanda yerleştirilmiştir. 
 

 
Şekil 1.24: Cetveller 

 
Ekranınızda cetvelleri görmüyorsanız, üst menüden View > Page Rulers > Show 

komutunu verin. Çok esnek olan bu cetvellerin ölçü biçimlerini değiştirmek mümkündür.  
Değişen ölçüler iletişim kutuları ve panellerin de biçimlerini değiştirecektir. Ölçü biçimlerini 
değiştirmek, doküman penceresinin alt tarafındaki menüden sekiz farklı ölçü biriminden 
birini seçmekle mümkün olur. 
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Şekil 1.25: Cetvellerin ölçülerinin değiştirilmesi 

 
1.3.3. Rehberlerle Çalışmak 
 

Cetveller eknanınızda görünür haldeyken onları rehber olarak kullanmak mümkündür. 
Hatta bu işinizi oldukça kolaylaştırır. Sayfaları bölümlere ayırmak ve nesnelerinizi 
hizalamak için rehberler çok önemlidir. Cetveller üst ve solda olarak ekranda görünür. 

                   
Şekil  3.6:  Rehberler 

 
Cetvelleri sürükleyerek rehber oluşturmak için Wiev > Page Rulers > Show 

komutunu verin. Ok imlecinizi üst(yatay) ya da sol(dikey) cetvel üzerine getirin. Farenin 
düğmesini basılı tutarak ok imlecini sayfaya doğru sürükleyin. Rehberin yerini doğru tespit 
ettiğinizde farenin düğmesini bırakın. Rehber sayfada yerine oturacaktır.  
 
1.3.4. Büyütme Seçenekleri 
 

Program sayfasında, dökümanlarla çalışırken farklı oranlarda büyütmelere ihtiyaç 
duyabilirsiniz. Dökümanınızı büyütüp küçültmenin birden fazla yolu vardır. 
 

 Üst menüden Wiev > Fit All komutunu verirseniz, dökümanınızdaki bütün sayfaları 
görebileceğiniz şekilde bir ayarlama yapar. 

 Üst menüden Wiev > Fit to Page komutunu verirseniz, üzerinde çalıştığınız bütün 
sayfayı görebileceğiniz şekilde bir ayarlama yapar. 

 Üst menüden Wiev > Fit Selection komutunu verirseniz, seçili olan öğenin bütün 
ekranı kaplayacağı şekilde bir ayarlama yapar. 
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 Üst menüden Wiev > Magnifacition komutunu verirseniz, büyütme oranını bir 
menüden seçmenizi sağlar. 

 

.  
Şekil  1.27:  Magnification menüsü 

 
 Büyütme seçeneklerinden bir başkası da tools panelindeki zoom aracıdır. Zoom 

aracını tıklayın, yaklaşmak istediğiniz nesneyi zoom aracıyla tıklayın. Daha çok 
yaklaşmak istiyorsanız tekrar üzerine tıklayabilirsiniz. Nesneleri bu yolla istediğiniz 
oranda büyütebilirsiniz.  

 

 
 

Şekil  1.28: Tool panelindeki zoom aracı 
 

 
 

Zoom aracına klavye kısayolu ile ulaşmak için Ctrl ve boşluk tuşuna beraberce basın. 
Ekranda (+)işareti gözükecektir. Fare ile tıkladığınızda ekran büyümeye başlayacaktır. Her 
tıklama ekranı size biraz daha yaklaştırır. Ekran görüntüsünü küçültmek ve kendinizden 
uzaklaştırmak istediğinizde ise, ctrl / alt ve boşluk tuşuna beraberce basın. Ekranda (-) işareti 
gözükecektir. Fare ile tıkladığınızda ekran küçülmeye başlayacaktır. Her tıklama ekran 
görüntüsünü biraz daha küçültecektir. 
 
1.3.5. Gezinmek 
 

Ekranda gitmek istediğiniz yere ulaşabilmeniz için pencerenin kenarlarına gitmeye 
gerek kalmadan tools panelindeki Hand aracı kullanılır. 
Hand aracını kullanmak için tools panelinde hand aracını tıklayın ve doküman penceresine 
getirin. Hand aracına klavye kısayolu ile ulaşmak için boşluk tuşuna basabilirsiniz. 
 

İPUCU 
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Şekil  1.29:  Tool panelindeki hand aracı 

 
1.4. Yol Oluşturma Araçları 
 

Tasarım programını öğrenmenin en iyi yollarından biri, temel şekilleri oluşturmaya 
başlamaktır. Bu temel şekilleri sıfırdan çizerek oluşturmak yerine, programın her tür nesneyi 
oluşturan çok sayıda aracını kullanmak çok daha kolay ve zevklidir.  
 
1.4.1. Rectangle (dikdörtgen) Aracının Kullanılması 
 

Oluşturacağınız en temel nesnelerden biri dikdörtgendir. Rectangle aracı ile normal 
dikdörtgenler, karaler ve köşeleri yuvarlatılmış dikdörtgenler oluşturabilirsiniz.  

 
Şekil  4.1: Tool Panelindeki seçilmiş rectangle aracı 

 
 Bir dikdörtgen çizmek için 

• Tools panelindeki Rectangle aracını tıklayın.  
• Ekranda gözüken (+) imlecini dikdörtgenin köşesinin olmasını istediğiniz 

konuma getirin.  
• İmlecinizi karşı köşeye çapraz biçimde sürükleyin.  
• Dikdörtgenin boyundan emin olduğunuzda farenin düğmesini bırakın. 

 
 Bir kare çizmek için 

 
• Bir dikdörtgen çizmek için izlediğiniz adımları uygulayın. 
• Çiziminizi yaparken shift tuşunu basılı tutun. Bu tuş doğru köşegeni takip 

edemeseniz bile dikdörtgenin kare olmasını zorunlu tutar. Yani çiziminiz 
her durumda kare olacaktır. 

 
 

Shift tuşu gibi değiştirici bir tuşu basılı tutmanız gerektiğinde daima önce tuşu, sonra 
farenin düğmesini bırakmalısınız. 
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Çizdiğiniz dikdörtgen ve karenin sonradan ölçülerini değiştirebilirsiniz. 

 
 Bir dikdörtgenin boyutlarını değiştirmek için 

 
• Dikdörtgeni seçin. 
• Object İnspector içinde bulunan ayarları aşağıda verilen biçimde 

değiştirin. 
 

o x alanı dikdörtgenin yatay konumunu denetler. 
o y alanı dikdörtgenin düşey konumunu denetler. 
o w alanı dikdörtgenin genişliğini denetler. 
o h alanı dikdörgenin yüksekliğini denetler. 
o Corner Radius alanı dikdörtgenin köşelerinde ulgulanacak eğrinin 

yarıçapını denetler. 
 

• Değerlerde yaptığınız değişikliği uygulamak için Enter tuşuna basın. 
 

                    
 

Şekil 1.31:  Object İnspector ayarları             Şekil  1.32:  Farklı corner radius değerleri 
 
1.4.2. Elipse (Yuvarlaklaştırma) Aracının Kullanılması 
 

Oluşturabileceğiniz bir başka nesne türü elipslerdir. Elipse aracı ile aynı zamanda 
daireler de oluşturabilirsiniz. 
 

 
 

Şekil 1.33:  Elipse aracı 
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 Bir Elips ya da daire çizmek için 
 

• Tools panelinde elipse aracını işaretleyin. 
• İmlecinizi elipsin köşesinin olmasını istediğiniz yere getirin. 
• Farenin düğmesine basarak imlecinizi karşı köşeye sürükleyin. 

 
 

Elipsi bir daire şeklinde çizmek istiyorsanız Shift tuşunu basılı tutarak imlecinizi 
sürüklemelisiniz. Çizdiğiniz dairenin ya da elipsin ölçülerini tıpkı dikdörtgen ve kare 
çiziminde olduğu gibi sonradan değiştirebilirsiniz. Bu işlemi yine object inspector içindeki 
ayarlardan yapmalısınız. 

o x alanı elipsin ya da dairenin yatay konumunu denetler. 
o y alanı elipsin ya da dairenin düşey konumunu denetler. 
o w alanı elipsin ya da dairenin genişliğini denetler. 
o h alanı elipsin ya da yüksekliğini denetler. 
o Değişikliği uygulamak için enter tuşuna basın. 

 
Şekil 1.34:  Bir elips çizimi ve object inspector değerleri 

 
1.4.3. Line Aracının Kullanılması 

Düz bir çizgi çizebilmenin en kolay yolu line aracını kullanmaktır. 

 
Şekil 1.35: Line Aracı 

 Düz bir çizgi çizmek için 
 

• Tools panelinde line aracını işaretleyin. 
• İmlecinizi çizginin başlamasını istediğiniz yere getirin. 
• Farenin düğmesini basılı tutarak imlecinizi sürükleyin. 
• Çizginin bitmesini istediğiniz yere geldiğinizde farenin düğmesini 

bırakın. 

İPUCU 



 

 20

  
 

Line aracı ile yaptığınız çizimlerin ayarlarını değiştirmek için object inspector 
kullanamazsınız. Bunun için çizginizi çizerken niteliklerini kontrol etmek için info araç 
çubuğundan izleyebilirsiniz. 

 

 
Şekil 1.36: Bir çizgiyi oluştururken(çizerken) açısını görmek için info araç çubuğu 

 
 Bir çizgiyi çizerken niteliklerini görmek için 

 

• x alanı çizim panosundaki çizginin ilk noktasının yatay konumunu 
belirler. 

• y alanı çizim panosundaki çizginin ilk noktasının düşey konumunu 
belirler. 

• dx alanı çizginin ikinci noktasına olan yatay yatay mesafeyi gösterir. 
• dy alanı çizginin ikinci noktasına olan düşey mesafeyi gösterir. 
• distance alanı çizginin gerçek uzunluğunu gösterir. 
• angle alanı çizginin açısını gösterir. 

 
1.4.4. Polygon (Çokgen) Aracının Kullanılması 
 

Polygon aracı ile iki türlü şekil oluşturabilirsiniz. Bunlar çokgenler ve yıldızlardır. 
Ancak bir çokgeni çizmeden önce mutlaka niteliklerini ayarlamanız gerekir. 

 

 
Şekil 1.37: Polygon aracı 

 
 Bir çokgenin niteliklerini ayarlamak için 

 
• Tools panelinde polygon aracını çift tıklayın. Böylece polygon iletişim 

kutusu açılacaktır.  
• Çizeceğiniz çokgenin kenar sayısını belirlemek için Number of sides 

alanına kenar sayısını girin 
• OK düğmesini tıklayın. 
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Şekil 1.38: Polygon aracı iletişim kutusunda çokgen ayarları 

 
 Bir çokgen çizmek için 

 
• İmleci şeklinizin merkezi olmasını istediğiniz yere getirin. 
• İmlecinizi dışa doğru sürükleyin. Bu sırada çokgeninizin ekranda 

tanımlandığını göreceksiniz. 
• Çokgenin boy ve konumundan emin olduğunuzda farenin düğmesini 

bırakın. 

 
Şekil 1.39: Gösterilen çizgi boyunca sürüklenerek çizelen altı kenarlı çokgen 

 
 Bir yıldızın niteliklerini ayarlamak için 

 
• Tools panelinde polygon aracını çift tıklayın. Böylece polygon iletişim 

kutusu açılacaktır.  
• Shape seçeneğinde star(yıldız) kutusunu işaretleyin. Yıldız ayarları 

görünür. 
• Çizeceğiniz yıldızın kenar sayısını belirlemek için number of sidesalanına 

kenar sayısını girin. 
• OK düğmesini tıklayın.  
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Şekil 1.40: Polygon tool araç kutusundan yıldızın nitelik ayarları 

 
 Bir yıldız çizmek için 

 
• İmleci şeklinizin merkezi olmasını istediğiniz yere getirin. 
• İmlecinizi dışa doğru sürükleyin. Bu sırada yıldızın ekranda 

tanımlandığını göreceksiniz. 
• Yıldızınızın boy ve konumundan emin olduğunuzda farenin düğmesini 

bırakın. 

 
Şekil 1.41: Farklı ayarlarla örnek yıldız çizimler 

 
1.4.5. Pencil (Kalem) Aracının Kullanılması 
 

Pencil(kalem) aracı farklı üç değişik özellikte çizim yapabilir. Biz bunlara farklı pencil 
kipleri diyoruz. Bu kiplerin her biri farklı bir görünümde çizim yapma olanağı sunar. Bu 
kipler sırasıyla; freehand, variable stroke ve caligraphic pen kipleridir.  
 

 
 

Şekil 1.42: Pencil aracı 
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 Kalemi Freehand kipinde kullanmak için 

 
• Tools panelinde Pencil araç çubuğunu iki kez tıklayın. Pencil tool iletişim 

kutusu açılır. 
• Tool operation değeri için Freehand kipini seçin. freehand kipinin 

ayarları görüntülenir. 
• İmlecinizi sürüklediğiniz sırada küçük değişiklikleri görmeniz için 

precision değerini yüksek tutun. 
• OK düğmesini tıklayın. 

 
Şekil 1.43: Pencil tools iletişim kutusu 

 
 Kalemi Freehand kipinde çizim yapmak için 

 
• İmlecinizi çizmek istediğiniz yol boyunca hareket ettirin. 
• Çizim işleminizi tamamladığınızı düşündüğünüzde farenin düğmesini 

bırakın. 

 
Şekil 1.44: Pencil aracı ile yapılan örnek çizim (freehand kipinde) 

 
 
 

Çizdiğiniz yolun düz olmasını istediğiniz bölümlerde imlecinizi hareket ettirirken bir 
yandan da opt (boşluk)+alt tuşuna basılı tutun, yola düz bir çizgiyle devam etmek için 
opt+alt tuşunu bırakın farenin düğmesini hala tutuyor olmalısınız. 
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Şekil 1.45: İpucu çizimi. 

 
 Veritable Stroke kipinde çizim yapmak için 

 
• Pencil Tool iletişim kutusunda Veritable Stroke kutusunu işaretleyin ve 

yol oluşturmak için imlecinizi kullanın. 
• Çizim işleminizi tamamladığınızı düşündüğünüzde farenin düğmesini 

bırakın. 
 

 
 

Şekil 1.46: Viritable stroke kipi 
 

 Calligraphic Pen kipine geçmek için 
 

• Tools panelinde Pencil aracını çift tıklayın. Açılan pencil iletişim 
kutusunda Calligraphic Pen kutusunu işaretleyin. 

• Bu işlemden sonra calligraphic pen ayarları görüntülenecektir. 
• İmelcinizi sürüklediğiniz sırada yolun her küçük değişikliği izlemesini 

sağlamak için precision değereni yüksek tutun. Eğer küçük değişiklikleri 
yumuşatmak istiyorsanız tam tersine küçük ber değer seçin. 

• Menüde bulunan Width Fixed değeri fırça darbenizin tek genişlikte 
hareket etmesini, Veritable değeri ise en büyük ve küçük değerler 
arasında olmasını sağlayan ayarlardır. 

• Menüde bulunan Angle çarkı ise kaligrafik çizgilerin kullanacağı açıyı 
belirler.  

• Uygun değerleri girdikten sonra OK düğmesini tıklayın. 
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Şekil 1.47: Calligraphic Pen  kipi ayarları.          Şekil 1.48: Calligraphic Pen  kipnde çizim. 
 

 Calligraphic Pen kipinde çizim yapmak için 
 

• Pencil Tool iletişim kutusunda Calligraphic kutusunu işaretleyin ve yol 
oluşturmak için imlecinizi kullanın. 

• Çizim işleminizi tamamladığınızı düşündüğünüzde farenin düğmesini 
bırakın. 

 
1.4.6. Spiral Aracının Kullanılması 
 

Spiral aracı farklı türlerde yol oluşturmak için kullanılanılır. Bize pek çok sayıda 
seçenek sunar. Spiral aracı kipine geçmek için tools araç çubuğunda spiral aracını 
tıklamalısınz. 
 

 
Şekil 1.49: Spiral aracı 
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 Spiral aracı kipi iletişim kutusu 

 
• Açılan spiral iletişim kutusunda genişleyen ve genişlemeyen spiral türünü 

seçin. 
 
 
 

Genişleyen spiral merkezden dışa doğru açılır, genişlemeyen spiralde ise çizgi 
aralıkları birbirine eşittir. 

 

 
Şekil 1.50: Spiral aracı iletişim kutusu 

 
• Genişleyen türü seçerseniz Expansion bölümüne genişleme sayısını 

girmelisiniz. Sayı ne kadar büyürse spiraller arasındaki genişlik bir o 
kadar büyüyecektir. 

• Daw by listesinde bulanan Rotations seçenği, spiralinizin dönüşüm 
sayısını belirlemenizi sağlar. Increments seçeneği ise genişlemeyen 
spiral seçiniminde başlangıç yarıçapını belirlemenizi sağlar. Bu ayarları 
çizeceğiniz spiralin özelliğine göre belirlemelisiniz. 

• Draw From listesinde bulunan center seçeneği, spiralinizi merkezden 
çizmeye başlamanızı sağlar. Edge seçeneği, spiralinizi kenardan 
başlayarak çizmenizi sağlar. Corner seçeneği ise,  spiralin içinde 
durduğu kutunun merkezinden başlar. 
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Şekil 1.51:Merkezinden(solda), kenarından(ortada), köşesinden çizilen spiraller 

 
• Direction simgeleri spiralinizi saat yönünde veya tam tersi yönde 

çizmenizi belirler. Uygun olanı seçin. 
• Ayarları uygulamak için OK düğmesini tıklayın. 

 
 Spiral oluşturmak için 

Sayfanızda spiral çizimini oluşturabilmeniz için spiral aracı ile sayfanıza tıklayın ve 
imlecinizi sürükleyin. Uygun spirali oluşturduğunuza emin olduğunuzda farenin düğmesini 
bırakın. 

 
1.4.7. Pen Aracının Kullanılması 
 

 
 

Şekil 1.52: Pen aracı 
 

 Pen ile düz çizgiler çizmek için 
 

• Tools panelinden Pen aracını seçin. 
• Sayfanızda imleci yolun başlamasını istediğiniz yere getirin ve tıklayın. 

Ucunda bir kare olarak köşe noktası belirecektir. 
 

 
Şekil 1.53: Pen aracı tıklandığında beliren kare köşe noktası 

 
• İmlecinizi bir sonraki noktanın olmasını istediğiniz yere getirin ve tekrar 

tıklayın. İlk noktadan bu noktaya uzanan bir çizgi oluşacaktır. 
• Çizimini yapmak istediğiniz nesnenin tüm kenarlarını bu şekilde dolaşın. 
• İlk noktaya tıklayarak yaptığınız çizim yolunu kapatın. 
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 Pen eğimli çizgiler çizmek için 
 

• Tools panelinden Pen aracını seçin. 
• İlk noktayı tıklayarak imlecinizi yukarı doğru sürükleyin. Oluşturmak 

istediğniz eğrini yaklaşık üçte biri kadar bir mesafeye katetmeden farenin 
düğmesini bırakmayın. 

• Yolun yön değiştirdiği bütün noktalara eğri noktaları yerleştirmek için 
imlecinizi sürüklemeye devam etmelisiniz. 

 
Şekil 1.54-55: Pen aracı ile eğimli yol çizimleri. 

Pen aracı ile yaptığınız yol oluşumlarını bezigon aracını kullanarak ta yapabilirsiniz. 
Kullanım yolları birbirine benzer özellikler gösterir. 

 
1.4.8 Knife(Kesme) Aracının Kullanılması 

Knife aracı ile yolları açabili, nesneleri parçalar halinde dilimleyebilir, nesnelerde 
delikler oluşturabilir hatta kısmen belirlediğiniz yerleri kesebilirsiniz. 
 

 
 

Şekil 1.56: Knife aracı 
 

 Knife aracının seçeneklerini ayarlamak için 
 

• Tools panelinden Knife aracını çift tıklayın. 
• Açılan Knife Tools iletişim kutusunda Tool Aperation kiplerini aşağıda 

belirtilen şekilde ayarlayın. 
o Freehand seçeneği eğri kesikler oluşturmanızı sağlar. 

o Straight seçeneği düz kesikler oluşturmanızı sağlar. 
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Şekil 1.57: Knife tool iletişim kutusu 

 
 Knife aracını kullanmak için 

 
• Kesmeyi istediğiniz nesneyi seçin. 
• Knife aracını seçili nesnenin ya da nesnelerin üzerinden geçirin. 

 
 
 

o Düz kesikler oluşturmak için knife aracı ile çalışırken 

Opt(boşluk)+Alt tuşuna basmalısınız. 

o 45 derecelik açılarla sınırlamak için Shift tuşuna basmalısınız. 

o Kesikler arasındaki mesafeyi denetlemek için Tool Operation 

kipinde Width ayarını yapmalısınız. Sıfır değeri kesilen nesneler 

arasında hiç boşluk bırakmazken, bu genişlik değeri arttırıldığında 

knife aracı silen bir silgi haline dönüşür. 

o Bıçakla kesilerek oluşturulan nesnelerin kapalı yollar olması için 

Close Cut Paths seçeneğini işaretlemelisiniz. 

o Ayarları onaylamak için OK düğmesine basmalısınız. 

 
Şekil 1.58: Knife aracı ile yapılan kesimler 

İPUCU 
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1.5. Taşıma ve Dönüştürme 
 
1.5.1. Nesnelerin Seçilmesi ve Taşınması 

Tüm çalışmalarda nesnelerin seçilmesi ve taşınmaları çizimlerde değişiklik 
oluşturmak için büyük önem taşımaktadır.  

 
 Bir nesneyi seçerek taşımak için 

• Nesneye Pointer(tools paneli) aracı ile basın. Dört kolu olan bir ok 
belirir. 

• Nesneyi fare yardımı ile sürükleyin. Bu esnada ekranda ön izleme 
görüntülenir. 

• Taşımak istediğiniz yere geldiğinizde farenin düğmesini bırakın. 
 

 Var olan bir nesneyi silmek için 
• Nesneyi pointer aracı ile seçin. 
• Delete tuşuna basın ya da üst menüden Edit > Clear komunutunu verin. 

 
 Çoklu çizimlerde arkada kalan bir nesneyi seçmek için 

• İmlecinizi nesneyi seçmek istediğiniz bölgeye getirin. 
• Ctrl + Alt tuşlarına beraberce basın. 
• Diğerlerinin ardında kalan nesneyi seçene kadar tıklayın. 

 
Şekil 1.59: Arkada seçilmiş bir nesne.( İkinci tıklama yıldızı seçmiştir). 

 
 Sayfadaki bütün nesneleri seçmek için 

 
• Edit > Select > Al komutunu verin. Ya da Pointer aracı ile nesnelerin 

tümünü içine alacak bir alanı fareyi basılı tutarak belirleyin ve farenin 
düğmesini bırakın.  

• Sayfanızda bulunan tüm nesneler seçilmiş olacaktır. 
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Şekil 1.60: Pointer aracı ile nesnelerin seçilmesi.               Şekil 1.61:Seçilmiş nesneler. 

 
 Seçimi iptal etmek 

 
• Edit > Select > None komutunu verin. Ya da pointer aracı ile sayfa 

dışında başka bir yere tıklayın. 
 
1.5.2. Nesnelerin Kopyalanması ve Çoğaltılması 

Tasarım programında çalışmanın daha rahat yapılması yollarından biri nesnelerin 
istenilen sayıda kopyalanıp çoğaltılabilmesi özelliğidir. 

 
 Bir nesneyi kopyalayıp yapıştırabilmek için 

 
• Kopyalamak istediğiniz nesneyi seçin. 
• Üst menüden Edit > Copy komutunu verin. 
• Üst menüden Edit > Paste komutunu verin. Nesnenin kopyası sayfanızda 

belirir. 
 

 Nesnelerin gruplanması 
Nesnelerin şeklini korumak ve seçilmesini kolaylaştırmak için, noktaları birleştirmek 

isteyebilirsiniz. 
 

• Gruplamak istediğiniz nesne veya nesneleri seçin. 
• Üst menüden Modify > Grup komutunu verin. Artık bağımsız noktalar 

yerine dört grup çapa noktası belirir. 

                            
Şekil 1.62: Gruplanmamış nesne görüntüsü.    Şekil 1.63: Gruplanmış nesne görüntüsü 
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 Gruplanmış nesnelerle çalışmak 
 

• Gruplanmış nesnelerde değişiklik yapmak için Pointer aracı ile nesne 
seçilir. 

• Nesnenin boyunu değiştirmek için, nesneyi çevreleyen dört çapa 
noktasından birini fare ile tıklayarak sürükleyin. 

• Ancak nesnenin şeklini ve boyunu değiştirmemek için bu dört çapa 
noktasından birini sürüklerken mutlaka Shift tuşuna basmalısınız. 

 
 Bir nesnenin ya da nesnelerin grubunu çözmek için 

 
• Gruplanmış nesneyi seçin. 
• Üst menüden  Modify > Ungrup  komutunu verin.  
• Nesnelerinizin grupları çözülmüş olacaktır. 

 
 Nesnelerin döndürülmesi 

 
• Döndürmek istediğiniz nesneyi seçin. 
• Tools panelindeki Rotate aracını seçin. 

 

 
Şekil 1.64: Rotate aracı 

• İmleciniz sayfada bir yıldız şekline dönüşür. 
• Bu imleci nesneyi hangi yöne döndürmek istiyorsanız o konuma getirin. 
• Seçtiğiniz noktada farenin düğmesine basın. Bir çizgi belirir bu çizgi 

dönüşün yapılacağı ekseni belirler. Bu esnada farenin düğmesini 
bırakmayın. 

 
 Transform panelini kullanarak döndürmek 

 

 
Şekil 1.65: Transform aracı 
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• Döndürmek istediğiniz nesneyi seçin. 
• Transform panelindeki Rotate simgesini tıklayın. 
• Nesneyi döndürmek istediğiniz açı değerini Rotation Angle alanına 

girin. 
• Dönüş merkezini değiştirmek istediğiniz koordinatları x ve y alanına 

girin. 
• Dönüşü uygulamak için Rotate düğmesini tıklayın. 

 
1.5.3. Nesnelerin Hizalanması 

Nesneleri araları eşit olacak şekilde dağıtmak, üstleri, altları, yanları ve merketleri 
hizalancak şekilde taşımak ve hizalamak için freehand programında birden fazla yöntem 
vardır. 

 
 Nesneleri align panelini kullanarak hizalamak 

 
• Hazalanmasını istediğiniz nesneleri seçin. 
• Modify > Align menüsünden aşağıdaki komutlardan birini verin.  

 
o Top komutu, nesneleri çevreleyen kutuların üst kenarları boyunca, 
o Bottom kumutu,  nesneleri çevreleyen kutuların alt kenarları 

boyunca, 
o Center horizantal komutu, nesneleri çevreleyen kutuların yatay 

ortaları boyunca, 
o Center Vertical komutu, nesneleri çevreleyen kutuların düşey 

ortaları boyunca, 
o Left komutu, nesneleri çevreleyen kutuların sol kenarları boyunca, 
o Ritht komutu, nesneleri çevreleyen kutulaların sağ kenarları 

boyunca hizalar. 
 

Grafik hizalama denetim alanı 
 

                                      
Şekil 1.66: Align paneli 

Dikey Hizalama

Yatay Hizalama
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1.6. Katmanlar ve Katman Oluşturma 
Çalışma sayfanıza birden fazla nesne yerleştirdiğinizde, zaten birden fazla katman 

oluşmuş demektir. Nesneler oluştukları sıradaki katmanlarda düzenlenirler. Nesneler ekranda 
yan yanayken bunu anlamak mümkün değildir; ancak üst üste geldiklerinde oluşturuluş 
sırasına göre üst üste yerleştirilir. 

 
 

Şekil 1.67: Katmanların üst üste geldiklerinde oluşturulmuş sıraları. ( Mavi yıldız ilk 
oluşturulan turuncu ikinci oluşturulan katmandır). 

 
1.6.1. Düzenleme Komutları 
 

Nesneleri bir katmanın önüne ya da arkasına taşımak mümkündür. 
 

 Nesneleri bir katmanın en önüne taşımak için 
 

• En öne taşımak istediğiniz nesneyi seçin. 
• Üst menüden Modify > Arrange > Bring To Front komutunu verin. 

Nesne en öne taşınır. 
 

 Nesneleri bir katmanın en arkasına taşımak için 
 

• En arkaya taşımak istediğiniz nesneyi seçin. 
• Üst menüden Modify > Arrange > Send To Back komutunu verin. 

Nesne en arkaya taşınır. 
 
1.6.2. Katmanlarla Çalışmak 
 

Çiziminiz karmaşıklaştıkça başka yöntemlere ihtiyaç duyarsınız. Üstüste binen çok 
sayıda nesneniz olabilir ve siz bunları bazen gizlemek isteyebilirsiniz. Bu durumda freehand 
layers panelini kullanamınız gerekir. 
 

 Layers panelini görüntülemek için 
• Window > Panel > Layers komutunu verin. 
• Panel açıldığında eğer katmanları değiştirmediyseniz üç katman görüyor 

olacaksınız. 
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Şekil 1.68: Layers paneli 

Katmanların adlarını değiştirebilir, yerlerini yeniden düzenleyebilir, katmanları 
kopyalayabilir, silebilirsiniz.  

 
 Bir katmanı yeniden adlandırmak için 

 
• Layers panelinde adını değiştirmek istediğiniz katmanın üzerin çift 

tıklayın. 
• Katmanın yeni adını yazın. 
• Enter tuşuna basın ya da layers panelini tıklayın. 

 
 Bir katmanı kopyalamak için 

 
• Layers panelinde kopyalamak istediğiniz katmanın adını tıklayın. 
• Layers paneli menüsünden Duplicate komutunu verin. 
• Katman ve üzerindeki tüm nesnleler kopyalanmış olur. 

 

 
Şekil 1.69:  Layers paneli menüsü 
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 Bir katmanı silmek için 
 
• Layers panelinde silmek istediğiniz katmanın adını tıklayın. 
• Layers paneli menüsünden Remove komutunu verin. 
• Katman ve katman üzerindeki tüm nesneler silinecektir. 
 

 Katmanların sıralarını değiştirmek için 
 
• Layers panelinde sırasını istediğiniz katmanın adını tıklayın. 
• Bu katmanı farenin düğmesi basılı bir şekilde olmasını istediğiniz sıraya sürükleyin. 
• Farenin düğmesini bırakın, katman eski yerinden yeni yerine taşınmış olur. 

 
 Bir katmanı kilitlemek için 

 
• Layers panelinde katman isminin yanında bulunan Asma Kilit simgesini 

tıkladığınızda kilit kapalı konuma gelir.  
• Bu durumda bu katmandaki bütün nesneler kilitlenir. 

 
 Bir katmanı kilidini açmak için 

 
• Layers panelinde katman isminin yanında bulunan Asma Kilit simgesini 

tıkladığınızda kilit açık konuma gelir.  
• Bu durumda bu katmandaki bütün nesnelerin kilitleri açılmış olur. 
 

1.7. Renk Paleti Renk Şişirme Tonlama 
1.7.1. Renklerin Tanımlanması 
 

Renk tanımlamakta kullanılan panelin adı color mixer panelidir. Bu panelde CMYK, 
RGB, HLS, windows renkleri tanımlanır.  
 

 Bir CMYK rengi tanımlamak için 
 
• Color Mixer içinde CMYK simgesini tanımlayın. CMYK ticari matbaalar tarafından 

kullanılan dört rengi içerir. 
• Cyan (mavi), Magenta (kırmızı), Cyan(sarı), Black(siyah) alanlarını tek tek 

tıklayarak renk değerlerini girin ya da kaydıraçları kullanın. 

 
Şekil 1.70: Color mixer paneli CMYK renginin tanımlanması 
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 Bir RGB rengi tanımlamak için 
 
• Color Mixer içinde RGB simgesini tıklayın. 
• Red, Gren, Blue alanlarını tıklayarak renk değerlerini girin ya da kaydıracı kullanın. 

 

 
Şekil 1.71: Color Mixer paneli RGB renginin tanımlanması 

 
 Bir HLS rengi tanımlamak için 

 
• Color Mixer içinde HLS simgesini tıklayın. 
• Renk çarkı üzerinde istediğiniz rengi bularak tıklayın. 
• Parlaklığı ayarlamak için kaydıracı kullanın. 
 

 
Şekil 1.72: Color mixer paneli HLS renginin tanımlanması 

 Windows renklerini kullanarak renk tanımlamak için 
 
• Color Mixer simgesini tıklayın. HLS simgesinin altındaki dördüncü simgedir.  
• Görüntülenen renklerden birisini seçin. 
• OK düğmesini tıklayın. 
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Şekil 1.73: Color mixer paneli windows renginin tanımlanması 

 
1.7.2. Swatches Panelinin Kullanılması 
 Color mixer panelinde bir renk tanımlandıktan sonra, bu rengi daha farklı renkler de 
tanımlayabilmemiz için saklamamız gerekecektir. Bu saklama işlemini işte bu swatches 
panelini kullanarak yaparız. 
                                          

 
Şekil 1.74: Swatches paneli 

 
 Bir rengi Swatches paneline eklemek için 

 
• Color Mixer içinde bir renk tanımlayın. 
• Color Mixer panelinin alt tarafındaki renk numunesinden tutarak farenin düğmesini 

bırakmadan sürüklemeye başlayın. 
• Swatches panelindeki bırakma kutusuna götürün. 
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• Farenin düğmesini bırakın renk panele yapışmış olur. 
 

 
Şekil 1.75: Swatches panelinde renk saklama 

 
1.7.3. Tonlama, Tonlarla Çalışmak 
 Tanımladığınız bir rengi, çalışmanızda farklı tonlarda kullanmak isteyebilirsiniz. İşte 
bu durumda bir rengin tonunu tanımlamayı bilmelisiniz. Bir rengin tonu; o rengin, açık ve 
koyu değerleri anlamına gelir. 
 

 Bir rengin tonunu tanımlamak için 
 
• Color Mixer içinde bir renk tanımlayın. 
• Rengi Swatches paneline ekleyin. 
• Tints panelindeki menüden bir renk seçin. 
• Aşağıdaki yöntemlerden birini kullanarak renk tonunu belirleyin. 

o Ton kaydıracını ayarlayın. 
o Tint alanına bir yüde yazın. 
o Ton numunelerinden birini tıklayın. 

 
Şekil 1.76: Tints paneli çek menüsü 

 Renk tonunu Svatches paneline eklemek için 
 
• Bir ton tanımlı iken Add to Swatches simgesini tıklayın. 
• Add to Swatches iletişim kutusu açılır. 
• Tonu panele eklemek için Add düğmesini tıklayın. 
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Şekil 1.77: Tints paneli add to swatches düğmesi 

 
1.7.4. Renk Şişirme 
 Renk şişirme matbaacıların baskı sürecinde kullandıkları bir tekniktir. Bu işi öğrenmek 
yıllar gerektiren bir deneyim ve uzun yılların birikimini gerektirir. Çoğu matbaa bunu sizin 
yapmamanızı ister çünkü onların bu işi yapan otomatik olarak yapan yazılımları vardır ve 
bunları kullanırlar. 
 

 Renk şişirme Trap Xtra’yı kullanmak için 
 
• Çizimi şişirmek için şişirilecek iki veya daha fazla sayıda nesneyi seçin. 
• Üst menüden Xtras > Create x >Trap komutunu verin. 
• Matbaanızın önerdiği şişirme değirini kaydıraç yardımıyla ya da Trap Width alanına 

girin. 
• Şişirme yönünü değiştirmek için Reverse Traps seçeneğini işaretleyin bunun için yine 

matbaanıza danışmalısınız. 
• OK düğmesini tıklayın. 
 

 
Şekil 1.78: Trap xtra menüsü 
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1.8. Temel Metin Araçları 
 
1.8.1. Metin Blokları 
 Sayfadaki bütün metinler metin blokları içerisinde oluşturulur. Bir metin bloğunu 
oluşturmadan önce mutlaka tools panelinde text aracı seçili olmalıdır. 
 

 
Şekil 1.79: Tools paneli text aracı 

 
 Standart bir metin bloğu oluşturmak için 

 
• Tools panelinde Text aracını seçin. 
• Sayfayı tıklayarak imlecinizi sürükleyin. İmleci hareket ettirdiğiniz mesafe, metin 

bloğunuzun ölçüsünü belirler. 
• Metin cetvellerini ve bloğu görmek için farenin düğmesini bırakın. 
• Artık yazı yazmaya başlayabilirsiniz. Yazdığınız yazılar bloğa göre kendiliğinden 

şekillenir. 
 
 
 

Ekaranda metin cetvellerini görmüyorsanız üst menüden View > Text Rulers 
komutunu verin. 

Metin bağlantı kutusu 
Şekil 1.80: Metin cetvelleri görünür metin bloğu 

 
1.8.2. Bağlantı Kutusu 

Metin bloğunun en altındaki küçük kareye bağlantı kutusu ( link box) adı verilir. Bu 
kutu size metin hakkında çok önemli bilgiler verir (Şekil 1.80). 
 
• Metin bağlantı kutusu beyazsa bloğun içerisinde yazılmış olan tüm metin görünüyor 

bilgisini verir. 

İPUCU 
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• Bağlantı kutusunun içerisinde siyah renkli bir daire varsa, bloğun içerisinde 
sığabileceğinden fazla metin olduğu bilgisini verir. 

• Bağlantı kutusunun içinde görünen küçük oklar varsa, metin bloğunun başka bir 
nesneye bağlı olduğu bilgisini verir. 

 
Şekil 1.81:Bağlantı kutusu durumları 

 
1.8.3. Metnin Seçilmesi 
 Metni değiştirmeniz için önce metnin seçilmesi gerekir. 
 
• Text aracı ile metin bloğunun içini tıklayın. 
• Edit > Select > All komutunu verin. 
• Bunun için Pointer aracını da kullanabilirsiniz ancak bu yol metin bloğu içerisindeki 

tüm metni işaretler. 
• Metin bloğu içerisndeki bir kelimeyi işaretlemek için, Text aracı ile çift tıklayın. 
• İmlecinizi sürükleyerek işaretleyin.  
 
 
 

Yukarıdaki işlemleri yapmadan işaretlemek istediğiniz kelime ya da kelimeleri 
imlecinizi düğmesine basılı tutarak sürüklemek yoluyla da seçebilirsiniz. 

 

 
Şekil 1.82: İmleci sürükleyerek kelimenin seçilmesi 

 
 

İPUCU 
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1.8.4. Yazı Karakter Nitelikleri 
 

Tasarım programında farklı metin denetimleri bulunmaktadır. Yazı karakterlerinin 
seçimi ve değişimi konusunda birkaç farklı yol bulunmaktadır. Text İnspector menüsü bütün 
metin denetimlerini içererir. 

 
Şekil 1.83: Text inspector simgeleri 

 
 Yazı tipini değiştirmek için 

 
• Font okuna tıklayın. 
• Açılan alt menüden bir yazı tipi seçin.  
• Yazı tipinin yanında yazının örneğini göreceksiniz. 

 
Şekil 1.84: Yazı tipinin değiştirilmesi 

 
 Puntoyu değiştirmek için 

 
• Punto okuna tıklayın. 
• Alt menüden bir boy seçin. Ya da uygun yazı boyunu girin. 
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Şekil 1.85: Puntonun değiştirilmesi 

 Satır aralıklarını değiştirmek için 
 Satır aralıklarında değişikli yapmak için text inspector menüsü içindeki Leading çek 
menüsünü kullanmanız gerekecek. 
 

 
Şekil 1.86: Text inspector içindeki leading çek menüsü 

 
• +    işareti satırlar arasına karakterler tarafından kullanıcak ek mesafe verir. 
• =    işareti metin boyunda değişiklik olsa dahi değişmeyen bir mesafe bırakır. 
• %  işareti metnin punto boyunun yüzdesi kadar bir mesafe atar. 

 
Şekil 1.87: Satır aralıklarının değiştirilmesi 

 
1.8.4. Metin Efektleri 
 

Freehand programı metni bir yola tutturma, vurgulama, üç boyutlu zoom efektleri gibi 
özel metin efeklerini uygulamanızı kolaylaştırır.  
 

 Bir yol üzerindeki metinle çalışmak için 
 En sık kullanılan efektlerden biri, bir metnin çizilen bir yola hizalanmasıdır. Bir metni 
bir yola oturtabilmek için aşağıdaki işlemleri uygulayınız. 
 
• Metin bloğunu ve metni hizalayacağınız yolu seçin. 
• Üst menüden Text > Attach To Path komutunu verin. Metin seçili olan yola 

hizalanır. 
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Şekil 1.88: Metin ve bir yol ikisi birden seçili 

 

 
Şekil 1.90: Attach To Path komutunun uygulanması 

 
 
 

Hem metin bloğunu hem de metnin hizalanmasını istediğiniz yolu beraber seçmek için 
önce metin bloğunu pointer aracı ile seçin, Shift tuşuna basın ve daha sonra hizalam 
istediğiniz yola imlecinizle tıklayın ikisini bir arada seçmiş olacaksınız. 

 
 Özel metin efektleri 

Herhangi bir özel metin efektini uygulamak için aşağıdaki işlemleri uygulayınız. 
 

 
Şekil 1.90: Text insector effects çek menüsü 

 
• Metni seçin. 
• Text inspector içindeki karakter seçeneklerine geçin. 
• Çek menüsünden özel efektlerden birini seçin. 

 
o High  Light seçeneği metnin etrafında renkli bir blok oluşturur. 
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o Strikethrough seçeneği metnin üzerinden geçen bir çizgi oluşturur. 
 

 
o Underline seçeneği metnin altını çizer. 
 

 
o Inline seçeneği metnin etrafında dış hatlar oluşturur. 

 

 
 

o Shadow seçeneği metnin arkasında yazının gölgesini düşürür. 
 

 
o Zoom seçeneği bir perspektif efekti ekler. 

 

 
                                             

1.8.5. Metin ve Grafiklerle Çalışmak 
 Tasarım programı, metinleri grafikler etrafında kendiliğinden akıcı bir şekilde 
yerleştirmenize olanak tanır. Buna metin sarma denir.        
 

 Bir metni grafikler etrafına yerleştirmek için 
 
• Metnin etrafına sarılmasını istediğiniz grafik nesneyi seçin. 
• Grafiği metne göre uygun konuma taşıyın. 
• Grafik her zaman metin bloğunun önünde durmalıdır. 
• Grafik seçiliyken üst menüden Text > Run Around Selection komutunu verin. 
• Açılan iletişim kutusunda Runaround On seçeneğini işaretleyin. Bu grafiğik ile 

metnin kenarları arasındaki mesafedir. 
• Grafiğin kenarları için istediğiniz mesafe değerlerini girin. 
• OK düğmesini tıklayın.  
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Şekil 1.91: Metni bir grafik etrafına sarmak 
 

 Bir metin içi grafik oluşturmak için 
 
• Metnin etrafına sarılmasını istediğiniz grafik nesneyi seçin. 
• Edit menüsünden Copy veya Cut komutunu verin. 
• Text aracını kullanarak grafiğin metin içinde yerleşmesini istediğiniz konumu 

belirleyin. 
• Edit > Paste komutunu verin. 
 

 
Şekil 1.92:Metin içi grafik oluşturmak 

 
 Metni yollara dönüştürmek için 

 
• Metni Selection aracı ile seçin. 
• Text > Convert To Paths komutunu verin. 
• Harfleri ya da kelimeleri bağımsız kullanmak için üst menüden Modify > Ungroup 

komutunu verin. 
                         

 
Şekil 1.93: Yollara dönüştürülerek çizim olarak kullanılan metin 
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1.9. Stiller ve Semboller 
 Tasarım programı hem metin, hem de nesne stilleri içerir. Metinleri değiştirirken buna 
ek olarak nesneleri de değiştirme olanağına sahipsiniz. Stillerle birkaç adımda tüm döküman 
görünümünü değiştirmeniz mümkün olur.  Bu değişiklikler dolgu, fırça darbeleri, renk ve 
diğer nitelikleri kapsar. 
 
1.9.1. Stillerin Tanımlanması 

Bir sitili tanımlamanın en kolay yolu örnekleme yapmaktır. Örnekleme, nesneyi veya 
metni oluşturarak, stili tanımlamak için oluşturulan örneği referans (bonservis) olarak 
kullanmanız anlamına gelir. 

 
 Bir stili örnekleyerek tanımlamak için 

 
• Bir metin yazın ya da bir nesne çizin. 
• Nesneyi biçimlendirmek için Fiil ve Stroke, metni biçimlendirmek için Text panelini 

kullanın. 
• Nesne veya metin seçiliyken, Style paneli alt menüsünden New komutunu verin (Şekil 

1.94) 
• Style-1 adlı yeni bir stil belirir. Bu stil nesnenin bütün niteliklerini içerir (Şekil 1.95). 
 

                        
Şekil 1.94: Styles paneli ve alt menüsünden new komutu.     Şekil 1.95: Styles–1 oluşan yeni şekil 
 
1.9.2. Stillerin Düzenlenmesi ve Uygulanması 
 Bu zahmetli ve yorucu bir iştir. Ancak bu düzenleme sonrasında asıl eğlenceli kısım 
stilleri kullanarak farklı biçimlendirmelerin uygulanması kolaylığıdır. 
 

 Stili seçili bir nesneye uygulamak için 
 
• İstediğiniz sayıda metin bloğu ya da nesneyi seçin. 
• Styles panelinden kullanmak istediğiniz stil adını tıklayın.  
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• Bu tıkladığınız stilin bütün özellikleri ve nitelikleri otomatik olarak seçili olan 
nesnelerinize ya da metine uygulanmış olacaktır.  

 
 Edit Styles iletişim kutunusu kullanarak stilde değişiklik yapmak için 

 
• Değiştirmek isteğiniz stili seçin. 
• Styles paneli menüsünden Edit komutunu verin.  
• Açılan edit style iletişim kutusunda bulunan ayarları kullanarak isteğiniz değişiklikleri 

yapın. 
• OK düğmesini tıklayın. Tüm değişiklikler uygulanacaktır. 

 

 
Şekil 1.96: Edit style iletişim kutusu 

 
1.9.3. Stillerin İthali ve İhracı 

Her yeni çalışmada yeni stiller tanımlamanıza gerek yoktur. Başka Freehand 
dökümanlarındaki stilleri kolayca ithal ederek kullanabilirsiniz. 

 
 Stilleri ithal etmek için 

 
• Stayles paneli alt menüsünden İmport komutunu verin. 
• İthal etmek istediğiniz stilleri içeren dökümanını bulun. 
• İthal etmek isteğiniz stilleri seçin İmport düğmesini tıklayın. Stiller bir diğer 

dökümündan ithal edilmiş olur. 
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Şekil 1.97: Import styles paneli stilleri ihraç etme 
 
 

Import komutunu verdiğinizde stiller iki ayrı dosyayla ekrana gelir. Bunlar RGB ve 
CMYK styles isimli dosyalardır. Öncelikle bu iki dosyadan birini seçmeniz gerekir. 

Stilleri ihraç etmekte mümkündür. Bu işlem, stillerle bir kütüphane oluşturmak 
istediğinizde kullanışlı olur. Bunun için styles alt menüsünden export komunutunu verip 
ihraç etmek isteğiniz stilleri seçerek yapabilirsiniz. 

 
1.9.4. Semboller 
 Sembolleri değişik fırça darbesi ve dolgulara sahip yollardan, gruplardan 
oluşturabilirsiniz.  
 

 Menü komutlarını kullanarak bir sembol oluşturmak için 
 
• Bir sembole dönüştürmek isteğiniz nesneyi dökümanınızda seçin. 
• Üst menüden Modify > Symbol > Convert to Symbol komutunu verin. Bu komutla 

seçili nesnenizi bir sembol haline getirir ve seçili nesneyi de bu sembolun tekrarına 
dönüştürmüş olursunuz. Ya da Modify > Symbol > Copy to Symbol komutunu verin. 
Bu komut seçili olan nesnenizi bir seblol olarak belirler ancak seçili olan nesnenizde 
bir değiştirmez. 

• Yeni semboller kütüpneye eklenir ve Graphic adını alır. 
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Şekil 1.98: Sembol oluşturma 

 
 Kütüphaneyi kullanarak bir sembol oluşturmak için 

 
• Dönüştürmek istediğiniz nesneyi seçin. 
• Kütüphane menüsünden New Graphic komutunu verin. 

 
 
 
 

Sembol adının bulunduğu alana çift tıklayarak oluşturduğunuz sembollerin isimlerini 
değiştirebilirsiniz. 

 

 
 

Şekil 1.99: Kütüphaneden Sembol oluşturma 
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 Bir bembolün tekrarını oluşturmak için 
 
• Kütüphaneden bir sembol seçin. 
• Bu sembolü ön izleme alanından çalışma sayfanızın üzerine sürükleyin. 
• Sembolün bir tekrarı çalışma sayfanızda belirir. 

 
 Oluşturduğunuz sembolleri silmek için 

 
• Sembol adını tıklayın. 
• Kütüphanedeki Remove Symblol simgesini(Çöp kutusu görünümündeki simge) 

tıklayın, ya da kütüphane menüsünden Remove komutunu verin). 
 

1.10. Dolgu ve Fırça Darbesi Görüntüleri 
 Bir çizimin dış hatlarını oluşturduktan sonar bir renk uygulamak yada başka bir efekt 
kullanmak için freehand programı pek çok sayıda seçenek sunar.  Swatches panelinden bir 
renk seçebilir, bu renkleri kademeli geçişlerle uygulayabilirsiniz. Bunun yanında bir nesneyi 
saydam gösterebilir ya da büyüteç görüntüsü veren özel efektlerle doldurabilirsiniz. Bir 
nesneye dolgu eklenmesi çok sıradan görünen nesneleri bile ilginç hale getirebilir. 
 
1.10.1. Temel Dolgular 
 En sık kullanılan dolgu türü basic fill’dir. Bu nesneyi swatches renkleri ile doldurmak 
anlamına gelir. 
 

 Fill inspector panelini kullanarak basic fill uygulamak için 
 
• Nesnenizi seçin. 
• Fill İnspector açıkken fill çek menüsünden Basic komutunu verin. Bu işlem temel 

dolgu ayarlarını görüntüler. 
• Renk listesinden bir dolgu rengi seçin.  
 

 
Şekil 1.100: Fill inspector çek menüsü. 

 
 Tools araç çubuğunu kullanarak basic fill uygulamak için 

 
• Nesnenizi seçin. 
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• Tools panelinin alt tarafındaki fill Color kutusunun üçgen bölümünü tıklayın. Bu 
işlem size renk paletini açar. 

• Renklerin içerisinden uygun dolgu rengini seçin. 
 

 
Şekil 1.100: Tools araç çubuğundaki fill color kutusu. 

 

Tools panelindeki fill color kutusundan seçtiğiniz rengi saklamak için swatches 
paneline kaydetmeniz bu rengi başka nesnelerde de kolaylıkla uygulamanıza olanak verir. 

 
 Swatches panelini kullanarak dolgu rengi uygulamak için 

 
• Nesnenizi seçin. 
• Fill inspector içerisinde Basic veya None seçeneğinin işaretli olup olmadığını kontrol 

edin. Bunlar dışında farklı bir dolgu türü görünüyorsa rengi göremeyebilirsiniz. 
• Swatches panelindeki Fill kutusunu tıklayın. 
 

 
 

Şekil 1.102: Swatches panelindeki dolgu kutusu (fill kutusu) 
 
• Swatches panelinde dolgu olarak kullanmak istediğiniz rengin adını tıklayın. Ya da 

swatches panelindeki Fill kutusuna Color Mixer içinden bir renk numunesi sürükleyip 
bırakın. 

 
 

Dolgu rengini uygulamak için colormixer veya swatches panelinden bir rengi tıklayıp 
nesnenin üzerine sürüklemek süretiyle de yukarıdaki işlemi kısa yolla yapabilirsiniz. Bir 
renk numunesini sürükleyeceğiniz nesnenin seçili olması şart değildir. Eğer kontur renginin 
değil de sadece dolgu renginin değişmesini istiyorsanız rengi sürüklerken shift tuşuna basılı 
tutun. 
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1.10.2. Kademeli Geçiş Dolgularıyla Çalışmak 
 Kademeli geçiş (gradient) dolguları bir rankle başlayıp başka bir renge dönüşür. Üç 
kademeli geçiş türü vardır.  
 

 Doğrusal geçiş; renkler herhangi bir yöne çevrilebilen bir yol boyunca değişir. 
                                                     

 
 

 Radyal geçiş; daire biçiminde bir kademeli geçiştir. 
 

 
 

 Kontur geçiş; renk değişimi nesnenin şekline dayalıdır. 
 

 
 

 Kademeli geçiş dolgusu türünü seçmek için 
 
• Fill inspector çek menüsünden Gradient komutunu verin. 
• Kademeli geçişi ayarlamak için uygun olan seçeneği (Linear, Radyal, Kontur)  

işaretleyin. 
• Kademeli geçişin diğer ucundaki renği seçmek için diğer color çek menüsünü 

kullanmalısınız. 
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Şekil 1.103: Fiil inspector kademeli geçiş ayarları 

 
1.10.3. Mercek Efektiyle Çalışmak 
 Saydamlık efektini oluştururken nesnelerden birini başka nesneleri büyütmek için 
kullanmanıza yardımcı olan bir özelliktir. 
 

 Saydam bir mercek dolgusunu oluşturmak için 
 
• Fill inspector çek menüsünden Lens komutunu verin. 

• Lens komutunun altındaki çek menüsünden Transparency komutunu verin. 

• Saydamlık derecesini ayarlamak için Opacity kaydıracını veya alanını kullanın. 

Opaklık derecesini ne kadar düşürürseniz, nesnenin arkasındaki diğer nesneler çok 

daha belirgin görünür. 

• Mercek efektini sadece nesnede görmek ve sayfanın etkilenmesini önlemek için 

Objects Only seçeneğini işaretleyin. 

• Mercek efektini nesne içinde dondurmak için Snopshot kutusunu işaretleyin.          
                                       

 
 

Şekil 1.104: Fiil inspector transparancy lens denetimleri 
 
 

Kontur simgesi 

Doğrusal simgesi 

Radyal simgesi 
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                                                 1                          2                          3 

Şekil 1.105:  1. örnek opaklık değerleri değişiklikleri, 2. örnek object s only seçeneği sadece 
nesnelerin   üzerinde çalışma, 3. örnek snapshot seçeneği merceğin içindeki görüntünün 

dondurularak taşınması 
 
1.10.4. Döşeme Dolguları 
 Bu dolguyu kullanmadan once dolgu şeklini kendinizin oluşturması gerekir. 
 

 Bir döşeme dolgusunu oluşturmak için 
 
• Nesnelerinizi oluşturun. Tekrarlamak istediğiniz çizimleri tekrarlamak için kopyalama 

yöntemini kullanın. 
• Döşenecek nesnenizi seçin. 
• Fill İnspector çek menüsünden Tiled komutunu verin. 
• Paste İn düğmesini tıklayın. Kopyalanan çizim tiled ön izleme kutusunda belirir. 

 
 

Döşeme çiziminin karmaşık olması, çizimin ekranda görüntülenmesini ve basımını 
daha uzun sürede yapılacağı anlamına gelir. Ayrıca döşeme dolguları kendilerine mercek 
veya döşeme dolgusu uygulanmış nesneler içermez. Döşeme dolgularına menüde bulunan x 
ve y değerlerini kullanarak değişiklikler uygulamak mümkündür. Dolguları yeniden 
ölçeklendirebilir, açılarını değiştirebilir ve ek paylarla aralıklarını ayarlayabilirsiniz. 

 
Şekil 1.106: Seçili nesneye döşeme dolgusu uygulanması 

 
 Özgün dokulu dolgular oluşturmak için 

 
• Fill inspector menüsünden Custom komutunu verin. Ya da Textured komutunu verin. 
• Açılan menüden özgün dolgulardan birini seçin. 
• Özgün dolgunun gerekiyorsa renk değişikliğini yapabilirsiniz. 
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• Ön izleme olarak nesnenizi dolduran bir dizi Cs ifadesi görürsünüz. Bu ifade 
nesnenize dolgunun uygulandığını ifade eder. Gerçek dolgu şeklini sadece çiziminizi 
bastığınızda görebilirsiniz. 

 
 

Çiziminizi Post Script olmayan yazıcılarda basarsanız dolgular gözükmeyecektir. 
Ayrıca örüntülü dolgularla da çalışmalar yapabilirsiniz. Bunun için fill inspector çek 
menüsünden pattern komutunu vererek karşınıza gelecek dolgulardan bir tercih 
yapabilirsiniz. Lütfen deneyiniz. 

 
 

Şekil 1.107: Özgün dolgu seçeneği uygulanması 
 

 
Şekil 1.108: Dokulu dolgu seçeneği uygulanması. 

 
1.10.5. Fırça Darbeleri 

Dolgular nesnelerin içini kaplar fırça darbeleri ise nesnenin etrafını çevreler. Fırça 
darbeleri dolgulara oranla daha çok şeyi gerçekleştirmenize olanak verir.  Ok başları 
ekleyebilir, noktalı çizgi görüntüleri oluşturabilir, fırça darbelerinin rengini 
değiştirebilirsiniz. Ayrıca brushes adlı başka bir fırça darbesiyle farklı görüntüler elde 
edebilirsiniz. 

 Fırça rengini ayarlamak için 
 
• Nesneyi seçin. 
• Stroke inspector açıkken çek menüden Basic komutunu verin. 
• Fırça için listeden bir renk belirleyin.  
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Fırça rengini ayrıca daha önce öğrendiğiniz gibi tools panelini kullanarak, swatches 
panelini kullanarak ya da rengi nesnenin üzerine sürükleyip bırakmak suretiyle de 
değiştirebilirsiniz. 

                                                   
 
             
                                             

Şekil 1.109:Fırça darbesi ayarları Stroke inspector paneli 

Fırça rengini ayarlamak için basic komutunu verdiğinizde yukarıdaki stroke ayarları 
ile karşılaşacaksınız. Rengi değiştirmek için takip ettiğiniz yolları bu ayarlar için de benzer 
yolları takip ederek kullanabilirsiniz. Fırça genişliğini ayarlayabilir, noktalı çizgi 
seçeneklerinden birini seçebilir, ok başlarını seçip uygulayabilir ve yolun sonunu kabza, 
yuvarlak ve kare şekillerde seçerek yolun sonunu şekillendirebilirsiniz. 

 
Şekil 1.110: Fırça genişliği seçenekleri 

 
 

                   
 

Şekil 1.11:Ok başları seçenekleri                    Şekil 1.112: Noktalı çizgi seçenekleri 
 

 Özel fırça darbeleri uygulamak için 
 
• Stroke inspector çek menüsünden Custom komutunu verin. 
• Effect çek menüsünden bir fırça efekti seçin. 
• Color menüsünden bir renk seçin. 
• Fırça darbesinin kalınlığını Width bölümünden bir değer girerek ayarlayın. 
• Fırça darbesinin tekrarlarını belirlemek için Length alanına bir değer girin. 
• Tekrarlı unsurlar arasındaki mesafeyi ayarlamak için Spacing alanına bir değer girin. 

 

Fırça genişliğinin 
değiştirilmesi

Fırça renginin 
değiştirilmesi

Yolun sonu 
seçeneklerinin 
değiştirilmesi 

Noktalı çizgi 
seçeneklerinin 
listelendiği alan Ok başlarını 

seçme alanı 
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Uyguladığınız özel fırça darbelerini dolgularda olduğu gibi ekranda göremeyeceksiniz 
düz bir çizgi halinde belirecekler. Post Script bir yazıcıdan çıkış aldığınızda 
görüntülenecektir. Ya da in desing programına aktardığınızda görebilirsiniz. 

 
 

Şekil 1.113: Stroke inspector içindeki özgün fırça darbeleri 
 

 Desenli darbeleri uygulamak için 
 
• Stroke inspector çek menüsünden Pattern komutunu verin. 
• Paletin alt kısmındaki kaydırma çubuğunu kullanarak uygun fırça darbesini seçin. 
• Pikseli (nokta aralıklığı) ayarlamak için ön izleme kutusunu kullanın. 
• Siyah pikselleri beyaza beyazları siyaha çevirmek için ınvert düğmesini kullanın. 
• Renk uygulamak için renk kutusunu kullanın.  

 
Şekil 1.114: Stroke inspector içindeki desenli fırça darbesi ayarları 

 
1.10.6. Bir Fırça Çizimi Oluşturulması 

Yukarıda öğrendiğiniz fırça darbelerinin aksine, bir fırçada kullanılan çizimi sizin 
oluşturmanız gerekir. Nesneleri bir fırçaya dönüştürerek kullanmak mümkündür ve çok hoş 
çalışmalar ortaya çıkarabilirsiniz.  Bunun için nesne çizimleri hazırlamalısınız.  

 
 Nesneleri fırçaya dönüştürmek için 

 
• Bir fırça ucu olarak kullanmak istediğiniz ve daha önceden hazırladığınız nesneyi 

seçin. 
• Üst menüden Modify > Brush > Create Brush komutunu verin. Nesneyi nasıl 

kullanmak istediğinizi belirleyeceğiniz bir iletişim kutusu açılır. 
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Şekil 1.115: Nesneyi nasıl kullanacağınızı belirleyen iletişim kutusu. 

 

• Fırça olarak kullanacağınız şekli oluşturmak için Copy düğmesini tıklayın.  

• Edit brush iletişim kutusunda fırçaya bir isim vermek için Brush Name alını kullanın. 

• Fırça ucunu oluşturmak için paint seçeneğini işaretleyin. Eğer tekrarlanan bir fırça ucu 

oluşturmak istiyorsanız Spray seçeneğini işaretleyin. 

• Paint seçeneğini işaretlediyseniz Count alanına 1 ila 500 arasında bir sayı girin bu sayı 

fırçanızın yol boyunca kaç kez tekrarlanacağını belirlemeniz anlamına gelir.  

• Fırça darbesini uygulayacağınız yolun yönelimi izlemesi için Orient on Path 

seçeneğini işaretleyin. 

• Mesafe seçeneklerini ayarlamak için Spacing listesinden Fixed (belirli bir mesafe 

bırakır), Random (en küçük ve en büyük miktarları rastgele ayarlamanıza olanak 

verir), Veritable (en küçük ve en büyük miktarları doğrusal ayarlamanıza olanak 

verir) seçeneklerinden birini seçin.  

• Fixed seçeneğini işaretlediyseniz 1 ila 200 arasında bir değer girin, diğer iki 

seçenekten birini seçtiyseniz min ve maximum alanlarına bir değer girin. 

• Açı seçeneklerini ayarlamak için Angle seçeneklerinden Fixed (bütün kopyalar için 

tek bir dönüş açısı atar), Random (en küçük ve en büyük miktarları rastgele dönüşler 

ayarlamanıza olanak verir), Veritable (en küçük ve en büyük miktarları doğrusal 

biçimler ayarlamanıza olanak verir). 

• Angle listesinde Fixed seçeneğini işaretlediylesiniz 0 derece ila 359 derece arasında 

bir değer girin. Diğer iki seçenekten birini seçtiyseniz min ve maximum alanlarına bir 

değer girin. 

• Ayarların hepsini uygun şekilde yaptıysanız OK düğmesini tıklayın. 
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Şekil 1.116: Edit Brush iletişim kutusu 

 
 

Yukarıda belirtilen ayarları şekil 10.17 Edit Brush iletişim kutusundan yapmak sizin 
için karmaşık görünebilir ancak yaptığınız alıştırma çalışmaları ile bir sure sonar çok kolay 
olduğunu göreceksiniz.  

 
1.10.6. Fırçalarla Çalışmak  
 

 Bir fırçayı yola uygulamak için 
 
• Nesneyi seçin. 
• Stroke inspector listesinden Brush seçeneğini işaretleyin. 
• Fırça boyunu değiştirmek için Width alanına bir değer girin. 

 
Şekil 1.117: Stroke inspector brush seçeneği  

        

İPUCU 
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Şekil 1.118: Bir fırçanın seçilmiş yola  uygulanması 
 

 Bir fırçayı silmek için 
 
• Stroke İnspector içindeki brush listesinden silmek istediğiniz fırçayı seçin. 
• Stroke inspector menüsünden Remove komutunu verin. Fırça daha önce bir yola 

uygulanmışsa bir iletişim kutusu açılır. 
• Fırça listeden silinirken, bu fırçanın daha önce uygulandığı yollar varsa hepsini silmek 

için delete düğmesini tıklayın. 
• Eğer sadece fırçayı listeden silmek istiyorsanız ve uygulanmış yolda bağımsız bir 

nesne olarak kalmasını istiyorsanız listeden Relace düğmesini tıklamalısınız. 
 

 Fırçaları ithal etmek için 
 
• Stroke inspector listesinde Brush seçeneği işaretliyken, stroke ınspector menüsünden 

Import komutunu verin. 
• İthal etmek istediğiniz fırçaların bulunduğu dosyayı bulun ve açın. Import Brushes 

iletişim kutusu açılır.  
• İthal etmek istediğiniz fırçaları seçin. 
• Import düğmesini tıklayın. Fırçalar dökümana eklenir. 

 
 
 

Açılan brushes iletişim kutusunda freehand brushes: more brushes, F10 klasöründe 
bulunan ek fırçalar içeren bir dosya açılır. Bunlar freehand içinde bulunan standart fırça 
darbeleridir. 

İPUCU 
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Şekil 1.119: Import brushes iletişim kutusu (Diğer dökümanlarda bulunan fırça darbelerini 
ithal etmenize olanak verir.) 

 
 Fırçaları ihraç etmek için 

 
• Stroke inspector listesinde Brush seçeneği işaretliyken, stroke ınspector menüsünden 

Export komutunu verin. Export Brushes iletişim kutusu açılır. 
• İhraç etmek istediğiniz fırçaları seçin. 
• Export düğmesini tıklayın. Save iletişim kutusu açılır. 
• Dosyaya uygun bulduğunuz bir ad vererek kaydedin. 
 

 
 
Şekil 1.120:  Export Brushes iletişim kutusu ( kendi dosyalarınıza fırça   darbelerini ihraç 

etmenize olanak verir.) 
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TASARIMLARINIZI HAZIRLARKEN 

YARATICI OLUNUZ

ESTETİK OLUNUZ

ARAŞTIRMACI OLUNUZ

TİTİZ ÇALIŞINIZ

YENİLİKLERİ İZLEYİNİZ

ELEŞTİRİLERE AÇIK OLUNUZ

DİKKATLİ VE TİTİZ ÇALIŞINIZ
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UYGULAMA FAALİYETİ 
 
 

Alanınıza uygun bir uygulama tespit ediniz. Tasarım  programını kullanarak 
uygulayınız. Uygulamayı hazırlarken aşağıdaki işlem basamaklarını kontrol ediniz. 
Yaptığınız çalışmayı arkadaşlarınızla paylaşınız.  

 

İŞLEM BASAMAKLARI ÖNERİLER 

 Yapacağınız uygulamanın türü ve içeriği  

hakkında araştırma yapınız. 

 Çeşitli kaynaklardan daha önce 

hazırlanmış örnek çalışmaları 

inceleyiniz. 

 Ön hazırlık aşamasında uygulamanızda 

bulunması gereken materyalleri 

belirleyiniz. 

 Tüm ön hazırlıkları tamamladıktan sonra 

çalışma için uygun ortamı hazırlayınız. 

 Tasarım programında dökümanınızı 

açınız ve uygun sayfa seçimini yapınız. 

 Rehber ve cetvelleri kullanarak tasarımı 

yapacağınız alanı belirleyiniz. 

 Uygulamada kullanacağınız nesnelerin 

çizimlerini oluşturunuz ya da kullanmak 

istediğiniz hazır nesneleri sayfanıza 

çağırınız. 

 Uygulamada kullanılacak metin varsa, 

temel metin araçlarını kullanarak yazı 

alanlarına yazınız. 

 Sektörde hazırlanmış örnek çalışmaları 

inceleyiniz. 

 Farklı kaynaklardan örnek çalışmaları 

araştırınız. 

 Farklı kaynaklardan araştırmasını 

yapınız. 

 Uygun bilgisayar donanımı, freehand 

yazılım programı, görsel materyaller ile 

çalışma ortamınızı hazırlayınız. 

 “Temel Menü Komutları” modül bilgi 

sayfasına bakınız. 

 “Rehberlerle Çalışmak” modül bilgi 

sayfasına bakınız. 

 “Yol Oluşturma Araçları” modül bilgi 

sayfasına dönünüz. 

 “Temel Metin Araçları” modül bilgi 

sayfasına dönünüz. 

 “Renk Paleti, Tonlama” modül bilgi 

sayfasına dönünüz. 

 “Dolgu ve Fırça Darbesi Görüntüleri” 

UYGULAMA FAALİYETİ
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 Nesneler ve metinler için renk ve 

tonlama seçimlerini belirleyiniz. 

 Kullanacağınız nesneleri dolgu ve fırça 

darbeleriyle zenginleştiriniz. 

 Nesneleri ve metinleri sayfada uygun 

olanlara yerleştiriniz. 

 Estetik düzenlemeler yapınız. 

 Tüm materyalleri uygun şekilde 

kullandığınızdan emin olunuz. 

 Hazırladığınız uygulamayı ekran 

görüntüsünde değerlendiriniz. 

♦ Amaca uygun hazırlanmalı. 

♦ Dikkat çekici olmalı. 

♦ Yaratıcı fikirler içermeli. 

♦ Bilgilendirmeli. 

♦ Nesne ve metinler dikkat çekici 

olmalı. 

♦ İlk bakışta algılanmalı.  

modül bilgi sayfasına dönünüz. 

 “Taşıma ve Dönüştüme” modül bilgi 

sayfasına dönünüz. 

 Yaratıcılığınızı kullanınız. 

 Dikkatli ve titiz çalışınız. 

 Eleştirilere açık olunuz. 
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ÖLÇME VE DEĞERLENDİRME 
 
 
ÖLÇME SORULARI 

Aşağıdaki soruları dikkatlice okuyunuz. Soru numarasının yanında bulunan kutucuğa ( 
) kurşun kalem kullanarak “D” veya “Y” (Doğru/Yanlış) şeklinde işaret koyunuz. 

 
1) (   )  Ekran elementleri programın farklı elemanlarını denetler. 
 
2) (   )  Farklı dört kipte renk tanımlaması yapmamızı sağlayan panel Swatches panelidir. 
 
3) (   )  Nesneleri taşımak, döndürmek, eğmek, yansıtmak gibi uygulamalar için 

Transform  paneli kullanılır. 
 
4) (   )   Ekranda tools paneli yoksa üst menüden Window > Tools  komutu 

verilmelidir. 
 
5) (   )   Sayfaları bölümlere ayırmak ve nesneleri hizalamak için rehberler çok 

önemlidir. 
 
6) (   )   Bir nesneyi koplayıp yapıştırabilmek için üst menüden Copy > Paste komutu 

verilmelidir. 
 
7)  (   )  Color Mixer paneli renk tanımlamaları yapmada kullanılan paneldir. 
 
8)  (   )  Swatches panelinde renk saklamak için rengin tanımlanması gerekmez. 
 
9)  (   )  Bir rengin tonu, o rengin açık ve koyu değerleri anlamına gelir. 
 
10) (   )  Doküman içinde tüm metinler metin blokları içinde oluşturulmalıdır. 
 
11) (   )  Metin bağlantı kutusu beyazsa,  yazılmış tüm metin görünmüyor anlamına 

gelir. 
 
12) (   )  Text Inspector menüsü bütün metin denetimlerini içerir. 
 
13) (   )  Özel metin efektleri Text Inpector Effects Çek menüsünden uygulanır. 
 
14) (   )  Metinlerin grafikler etrafında kendiliğinden akıcı bir şekilde yerleştirilmesine 

metin  sarma denir. 
 
15) (   )  Tasarım programı metin ve nesne stilleri içermez. 
 
16) (   )  Stilleri ithal ve ihraç etmek mümkün değildir. 
 

ÖLÇME VE DEĞERLENDİRME
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17) (   )  En sık kullanılan dolgu türü Basic Fiil ‘dir. Bu nesneyi swatches renkleri ile 
doldurmak anlamına gelir. 

 
18) (   )  Kademeli geçiş dolgularından olan kontur geçiş, daire biçiminde bir kademeli 

geçiştir. 
 
19) (   )  Bir döşeme dolgusunu kullanmadan önce dolgu şeklini oluşturmanız gerekir. 
 
20) (   )  Dolgular nesnenin içini kaplar, fırça darbeleri ise nesnenin etrafını çevreler. 
 
 
 
DEĞERLENDİRME 
 

Cevaplarınızı cevap anahtarıyla karşılaştırınız ve doğru cevap sayınızı belirleyerek 
kindinizi değerlendiriniz. İşaretleme sonucunda  “yanlış” cevabı vererek eksik olduğunuzu 
tespit ettiğiniz konuları tekrar ederek eksiklerinizi tamamlayınız. 
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 Uygulama faaliyetinde kazandığınız bilgi ve beceriler doğrultusunda alanınıza yönelik 
bir uygulama yapınız. Aşağıda hazırlanan değerlendirme ölçeğine göre çalışmanızı 
değerlendiriniz.  Gerçekleşme düzeyine göre “Evet-Hayır” seçeneklerinden uygun olanı 
kutucuğa işaretleyiniz. 
 
 İşaretleme sonucunda  “hayır” cevabı vererek eksik olduğunuzu tespit ettiğiniz 
konuların,  tekrar uygulamasını yaparak eksiklerinizi tamamlayınız. 
 
UYGULAMALI TEST 
 

DEĞERLENDİRME ÖLÇEĞİ 
GÖZLENECEK DAVRANIŞLAR Evet Hayır 

1 Uygulamanın içeriği hakkında araştırma yaptınız mı?   
2 Daha önce hazırlanmış çalışmalarını incelediniz mi?   
3 Uygulamada bulunması gereken gereken materyalleri tespit ettiniz 

mi? 
  

4 Kullandığınız nesnelerin çizimlerini ve tespitini konuyla ilintili 
olarak hazırladınız mı? 

  

5 Kullandığınız metinleri doğru tespit ettiniz mi?   
6 Nesneler ve metinler için doğru ve uyumlu renk tespitleri yaptınız 

mı? 
  

7 Kullandığınız nesneleri dolgu ve fırça darbeleriyle 
zenginleştirdiniz mi? 

  

8 Nesne ve metinleri sayfada uygun alanlara, doğru şekilde 
yerleştirdiniz mi? 

  

9 Uygulamayı yaparken dikkat çekici ayrıntılar kullandınız mı?   
10 Şekiller ve sembollerle metinleri zenginleştirdiniz mi?   
11 Doğru bilgilendirme yaptınız mı? (uygulamanın özelliğine göre 

yer, saat, zaman gibi detaylar) 
  

12 Yaptığınız uygulamanın özgün olduğunu düşünüyor musunuz?   
13 Yaptığınız afiş çalışmasının estetik unsurlar taşıdığna inanıyor 

musunuz? 
  

14 Uygulama sonucunda ortaya çıkan ürünün alanınıza uygun ve 
istenilen nitelikte olduğunu düşünüyor musunuz? 
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ÖĞRENME FAALİYETİ - 2 
 
 
 

Vektörel(çizim) Tabanlı Tasarım Programı I’i kullanarak alanınızla ilgili uygun 
tanıtım ve reklâm amaçlı materyaller hazırlayabileceksiniz. 
 
 
 
 

Alanınıza uygun çalışmalar yapan işletmeleri ziyaret ederek yapılan çalışmalarla ilgili 
bir katalog hazırlayınız. Elde ettiğiniz materyalleri arkadaşlarınızla paylaşarak 
değerlendiriniz. 
 

2. ÖRNEK TASARIM HAZIRLAMA 
 
2.1. Amaca Uygun Tasarım Hazırlama 
 

Tanıtım ve reklâm materyallerini tasarlama aşamasında, hazırlanacak işin özellikleri 
incelenmeli ve uygun tasarım alternatifleri düşünülmelidir. Tasarımların, amaca ve yapılacak 
işin özelliklerine uygun hazırlanması;  hedef kitleyi etkilemek ve aktivitelere dikkat çekerek 
katılımı sağlamak açısından çok önemlidir. Hedef kitleye doğru mesajı iletmek, tanıtımın 
başarısını belirleyen en önemli kriterdir. Bu nedenle daha önceden programlanan 
aktivitelerin tanıtımları için de ciddi bir planlama ve hazırlık aşaması gereklidir. Çünkü 
aktivite ne kadar iyi programlanmış olsa da doğru tanıtım materyalleri ile duyurulamadığı 
takdirde istenen sonuca ulaşılamaz. 
 Alanın içeriğine göre değişen tasarımlar, belirlenen kriterlere göre hazırlanır. Tasarım 
programını kullanarak yapılan çalışma eğer bir desen oluşturma, kompozisyon ya da bir 
yüzey düzenlemesi ise uygulanacağı objelerin ve alanların özellikleri dikkate alınarak 
tasarım aşaması tamamlanmalıdır.  

ÖĞRENME FAALİYETİ–2 

ARAŞTIRMA 

AMAÇ 
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Resim 2.1:  Aktivitelere uygun tasarım hazırlama 
 

2.2. Reklâm Türünün Tespiti ve Hazırlık Aşamaları 
 Her reklâmın amacı,  hedeflediği kitleyi etkilemek ve güdülemektir. Bir reklâmın türü 
ne olursa olsun,  araştırma ilk evredir.  
 

 Bir araştırmayı yönlendiren etkenler 
 
• Hedef kitlenin özelliklerini belirlemek. 

• Reklâmı yapılacak aktivite, ürün ya da hizmetin özelliklerini incelemek. 

• Reklâm türünün tespitini yapmak. 

• Reklâmda kullanılacak metni belirlemek. 
o Yalın 

o Dolaysız 

o Etkileyici 

o İstek uyandırıcı 

o Akılda kalıcı 

 
 
 

Reklâm türürün tespitini yaparken, alanınızın özelliğine uygun tanıtım araçlarını 
kullanmanız gerektiğini unutmamalısınız. 

 

İPUCU 
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Resim 2.2.: Tesis içi aktivite tanıtımı info panosu 

 
2.2.1.Reklâm Türünün Tespiti 
 Reklâm türünün tespiti yapılırken iç mekân ve dış mekân reklâmlar olarak iki ayrı 
bölümde incelemek,  reklâm türünün doğru tespitini yapmak açısından önemlidir. Çünkü her 
iki reklâm ve tanıtım türü farklı yollar ve şekillerle kitlelere ulaşır. 
 

 Dış mekân reklâmları 
 İç mekân reklâmları 

 
 
 

 
 

Resim 2.3:  Dış mekan reklâmı bilboard 

 “Reklâm ve Tasarım” Modülünü inceleyiniz. 
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Resim 2.4: Tesis içi reklâm info panosu 

 
2.2.2.Hazırlık Aşamaları 

Tasarım programını kullanarak uygulamalar yapmak için birtakım hazırlık aşamalarını 
tamamlamak önemlidir. Alanın özelliğine uygun hazırlanacak tasarımlar uygulama alanı her 
ne olursa olsun planlama gerektiren bir süreçte amaca uygun hazırlanabilirler.  

Eğer tasarım programını kullanarak bir reklâm ve tanıtım süreci söz konusuysa 
hazırlık aşamasına başlarken belirlenmesi gereken en önemli unsur,  yapılacak reklâmın 
türürün belirlenmiş olmasıdır. Ancak reklâmın türü ne olursa olsun ( afiş, ilan panosu, el 
ilanı gibi) hazırlık aşama kriterleri benzer özellikler taşır. 

 
Resim 6 Aktivite tanıtım afişi 
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 Reklâm için ayrılan bütçe 
 Aktivitenin, ürün ya da hizmtin özellikleri ve içeriği 
 Kullanılacak materyallerin tespiti 
 Hedef kitlenin özellikleri 
 Slogan (Aktivitelerin özelliğini vurgulayan başlık)  
 Görsel unsurlar 
 Tanıtımın yeri ve saati 
 Kullanılacak metnin tespiti 

Farklı alanlarda, desen oluşturma ve benzer uygulamalar için kullanılan tasarım 
programı,  oldukça kapsamlı özellikler içerir.  Desen hazırlama amacıyla kullanılacaksa 
yapılacak hazırlık çalışmaları planlanır. Uygulamanın özelliğine uygun desen tasarımları ve 
benzer çalışmalar bu planlama doğrultusunda amaca uygun olarak hazırlanır.  

    
Resim 2.6:Tasarım programını kullanarak desen oluşturma 
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UYGULAMA FAALİYETİ  
 
 

Alanınıza uygun bir uygulama tespit ediniz. Tasarım programını kullanarak 
uygulayınız. Uygulamayı hazırlarken aşağıdaki işlem basamaklarını kontrol ediniz. 
Yaptığınız çalışmayı arkadaşlarınızla paylaşınız. 

 

İŞLEM BASAMAKLARI ÖNERİLER 

 Yapacağınız uygulamanın türü ve içeriği 
hakkında araştırma yapınız. 

 Çeşitli kaynaklardan daha önce 
hazırlanmış örnek çalışmaları 
inceleyiniz. 

 Ön hazırlık aşamasında uygulamanızda 
bulunması gereken materyalleri 
belirleyiniz. 

 Tüm ön hazırlıkları tamamladıktan sonra 
çalışma için uygun ortamı hazırlayınız. 

 Tasarım programında dökümanınızı 
açınız ve uygun sayfa seçimini yapınız. 

 Rehber ve cetvelleri kullanarak tasarımı 
yapacağınız alanı belirleyiniz. 

 Uygulamada kullanacağınız nesnelerin 
çizimlerini oluşturunuz ya da kullanmak 
istediğiniz hazır nesneleri sayfanıza 
çağırınız. 

 Uygulamada kullanılacak metin varsa, 
temel metin araçlarını kullanarak yazı 
alanlarına yazınız. 

 Nesneler ve metinler için renk ve 
tonlama seçimlerini belirleyiniz. 

 Kullanacağınız nesneleri dolgu ve fırça 
darbeleriyle zenginleştiriniz. 

 Nesneleri ve metinleri sayfada uygun 
olanlara yerleştiriniz. 

 Estetik düzenlemeler yapınız. 

 Tüm materyalleri uygun şekilde 

 Sektörde hazırlanmış örnek çalışmaları 
inceleyiniz. 

 Farklı kaynaklardan örnek çalışmaları 
araştırınız. 

 Farklı kaynaklardan araştırmasını 
yapınız. 

 Uygun bilgisayar donanımı, freehand 
yazılım programı, görsel materyaller ile 
çalışma ortamınızı hazırlayınız. 

 “Temel Menü Komutları” modül bilgi 
sayfasına bakınız. 

 “Rehberlerle Çalışmak” modül bilgi 
sayfasına bakınız. 

 “Yol Oluşturma Araçları” modül bilgi 
sayfasına dönünüz. 

 “Temel Metin Araçları” modül bilgi 
sayfasına dönünüz. 

 “Renk Paleti, Tonlama” modül bilgi 
sayfasına dönünüz. 

 “Dolgu ve Fırça Darbesi Görüntüleri” 
modül bilgi sayfasına dönünüz. 

 “Taşıma ve Dönüştüme” modül bilgi 
sayfasına dönünüz. 

 Yaratıcılığınızı kullanınız. 

 Dikkatli ve titiz çalışınız. 

 Eleştirilere açık olunuz. 

 

UYGULAMA FAALİYETİ
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kullandığınızdan emin olunuz. 

 Hazırladığınız uygulamayı ekran 
görüntüsünde değerlendiriniz. 

♦ Amaca uygun hazırlanmalı 

♦ Dikkat çekici olmalı 

♦ Yaratıcı fikirler içermeli 

♦ Bilgilendirmeli 

♦ Nesne ve metinler dikkat çekici 

olmalı 

♦ İlk bakışta algılanmalı. 

 
ÖLÇME SORULARI 

Aşağıdaki soruları dikkatlice okuyunuz. Soru numarasının yanında bulunan kutucuğa  
( ) kurşun kalem kullanarak “D” veya “Y” (Doğru/Yanlış) şeklinde işaret koyunuz. 

 
1) (   ) Alanın içeriğine göre değişen tasarımlar, belirlenen kriterlere göre hazırlanır. 
 
2) (    )Alanın özellikleri tasarım aşamasında belirleyici değildir.  
 
3) (    )  Hedef kitleye doğru mesajı iletmek reklâmın başarısı için çok önemlidir. 
 
4) (    )  Dış mekân reklâmları için dergi ve gazeler tercih edilir. 
 
5) (    )  Reklâmın amacı hedef kitleyi etkilemek ve güdülemektir. 
 
6) (    )  Araştırma, bir reklâm sürecinin son evresidir. 
 
7) (    )  Hazırlık aşamasında hedef kitlenin özellikleri mutlaka tespit edilmelidir. 
 
8) (    )  Reklâmda uygun slogan ve metinler kullanılmalıdır. 
 
9) (    )  Kullanılan sloganın uzun ve karmaşık alması gerekir. 
 
10) (    )  Afiş dış mekân için uygun bir reklâm türüdür. 
 
11) (    )  Reklâm ve tanıtım materyallerinin kullanılmasının nedeni aktiviteleri çekici hale 

getirmek ve katılımı arttırmaktır. 
 
12) (    )  Reklâmın türünün tespiti hazırlık aşaması sonrasında belirlenir. 
 



 

 77

13) (    )  Slogan, aktivitelerin özelliklerini vurgulayan başlıktır. 
 
14) (    ) Reklâmın türü ne olursa olsun, tanıtımın yeri ve saati mutlaka belirtilmelidir. 
 
15) (   )  Tanıtımın başarılı olması için hazırlık aşamasının eksiksiz yapılması önemlidir. 
 
DEĞERLENDİRME 

Cevaplarınızı cevap anahtarıyla karşılaştırınız ve doğru cevap sayınızı belirleyerek 
kindinizi değerlendiriniz. İşaretleme sonucunda  “yanlış” cevabı vererek eksik olduğunuzu 
tespit ettiğiniz konuları tekrar ederek eksiklerinizi tamamlayınız. 

UYGULAMALI TEST 
 

DEĞERLENDİRME ÖLÇEĞİ 
GÖZLENECEK DAVRANIŞLAR Evet Hayır 

1 Yaptığınız uygulamanın içeriği ve türü hakkında araştırma 
yaptınız mı? 

  

2 Daha önce hazırlanmış materyallerini incelediniz mi?   
3 Uygulamada bulunması gereken materyalleri tespit ettiniz mi?   
4 Uygulamada kullandığınız imaj ve fotoğrafların tespitini konuyla 

ilintili olarak hazırladınız mı? 
  

5 Uygulamada kullandığınız metinleri doğru tespit ettiniz mi?   
6 İmajlar ve metinler için doğru ve uyumlu renk tespitleri yaptınız 

mı? 
  

7 Kullandığınız imajları filtreler ve efekt uygulamalarıyla 
zenginleştirdiniz mi? 

  

8 Nesne ve metinleri sayfada uygun alanlara, doğru şekilde 
yerleştirdiniz mi? 

  

9 Çalışmayı yaparken dikkat çekici ayrıntılar kullandınız mı?   
10 Metin ve şekiller üzerinde doğru ve yaratıcı düzenlemeler yaptınız 

mı? 
  

11 Dikkat çeken unsurlara yer verdiniz mi?   
12 Uygulamada,  doğru bilgilendirme yaptınız mı? (yer, saat, zaman 

gibi detaylar) 
  

13 Yaptığınız uygulamanın özgün olduğunu düşünüyor musunuz?   
14 Yaptığınız uygulamanın estetik unsurlar taşıdığına inanıyor 

musunuz? 
  

15 Uygulama sonucunda ortaya çıkan ürünün alanınıza uygun ve 
istenilen nitelikte olduğunu düşünüyor musunuz? 

  

Uygulama faaliyetinde kazandığınız bilgi ve beceriler doğrultusunda alanınıza yönelik 
bir uygulama yapınız. Aşağıda hazırlanan değerlendirme ölçeğine göre çalışmanızı 
değerlendiriniz. Gerçekleşme düzeyine göre “Evet-Hayır” seçeneklerinden uygun olanı 
kutucuğa işaretleyiniz. İşaretleme sonucunda  “hayır” cevabı vererek eksik olduğunuzu 
tespit ettiğiniz konuların,  tekrar uygulamasını yaparak eksiklerinizi tamamlayınız. 
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MODÜL DEĞERLENDİRME 
 Alanınıza uygun bir uygulama tespit ediniz (Afiş, broşür, insert, flayer, show tanıtım 
ilanı, desen oluşturma amaçlı çalışmalar, vb.). Görüntü işleme programını kullanarak 
uygulayınız. Uygulamayı hazırlarken aşağıdaki basamaklarını kontrol ediniz. Yaptığınız 
çalışmayı arkadaşlarınızla paylaşınız. 
 

PERFORMANS TESTİ 
GÖZLENECEK DAVRANIŞLAR Evet Hayır 

1 Yaptığınız uygulamanın içeriği ve türü hakkında araştırma 
yaptınız mı? 

  

2 Daha önce hazırlanmış örnek çalışmaları incelediniz mi?   
3 Uygulamada bulunması gereken materyalleri tespit ettiniz mi?   
4 Uygulamada kullandığınız imaj ve fotoğrafların tespitini konuyla 

ilintili olarak hazırladınız mı?  
  

5 Uygulamada kullandığınız metinleri varsa bu metinleri doğru 
tespit ettiniz mi? 

  

6 İmajlar ve metinler için doğru ve uyumlu renk tespitleri yaptınız 
mı? 

  

7 Kullandığınız imajları filtreler ve efekt uygulamalarıyla 
zenginleştirdiniz mi? 

  

8 Nesne ve metinleri sayfada uygun alanlara, doğru şekilde 
yerleştirdiniz mi? 

  

9 Çalışmayı yaparken dikkat çekici ayrıntılar kullandınız mı?   
10 Metin ve şekiller üzerinde doğru ve yaratıcı düzenlemeler yaptınız 

mı?  
  

11 Dikkat çeken unsurlara yer verdiniz mi?   
12 Uygulamada,  doğru bilgilendirme yaptınız mı? (yer, saat, zaman 

gibi detaylar) 
  

13 Yaptığınız uygulamanın özgün olduğunu düşünüyor musunuz?   
14 Yaptığınız uygulamanın estetik unsurlar taşıdığına inanıyor 

musunuz? 
  

15 Uygulama sonucunda ortaya çıkan ürünün alanınıza uygun ve 
istenilen nitelikte olduğunu düşünüyor musunuz? 

  

 
 
 
DEĞERLENDİRME 
 

Yurarıdaki performans testini kendinize uygulayınız. Performans değerlendirmede 
“hayır” cevaplarınız var ise modülü tekrarlayınız.  Modülü başarı ile bitirmişseniz ve 
amaçlanan yeterliliği kazandıysanız bir sonraki modüle geçebilirsiniz. 

Modüldeki yeterliliğinizi ölçmesi için öğretmeninize başvurunuz. 

 

MODÜL DEĞERLENDİRME 
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CEVAP ANAHTARLARI 
ÖĞRENME FAALİYET 1 CEVAP ANAHTARI 

 
1 D 
2 Y 
3 D 
4 D 
5 D 
6 Y 
7 D 
8 Y 
9 D 

10 D 
11 Y 
12 D 
13 D 
14 D 
15 Y 
16 Y 
17 D 
18 Y 
19 D 
20 D 

 
ÖĞRENME FAALİYET 2 CEVAP ANAHTARI 

 
1 D 
2 Y 
3 D 
4 Y 
5 D 
6 Y 
7 D 
8 D 
9 Y 

10 Y 
11 D 
12 Y 
13 D 
14 D 
15 D 

 

CEVAP ANAHTARLARI 
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